Einzelnen Beitrag anzeigen
Alt 04.06.2017, 12:58   #2 (permalink)
MikeT
Taschenrechner
 

Registriert seit: 12.02.2010
Beiträge: 72

MikeT befindet sich auf einem aufstrebenden Ast

Standard AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Kurzfristig konnte ich das Problem mit der SBX Pro Konsole nicht lösen. Es besteht erst seit etwa 2 Tagen. Dazu fehlt mir scheinbar die Unterstützung von Creative und Microsoft.

Jetzt momentan laufen die 3 Hauptkomponenten der ZxR...

[ Sound Blaster Audio Controller ]
[ Sound Blaster ZxR ]
[ Sound Blaster ZxR DBpro ]

...wieder mit den Treibern vom [20.12.2016] Version [v6.0.102.50], nachdem es gelungen ist, das ZxR-Setup von März 2017 über das IE11 ActiveX-abhängige Creative Auto-Update zu installieren. Erneuert auf [10.0.15063.] wurden dann die 6 ZxR-Komponenten unter [Audioausgänge und -eingänge] im Geräte-Manager.

Nach jedem Neustart oder Herunterfahren wieder das selbe Problem. De- und Neuinstallieren der ZxR brachte keinen Erfolg.

Könnte es sein, daß abermals ein fehlerhaftes x64-Update von Microsoft verantwortlich ist wie im Dezember 2016, so eines vor Tagen eingespielt wurde (/die letzten Wochen ~2). Welcher Wickel könnte sonst noch bestehen?


Heute wieder, diesmal beim Setup von SKYPE: Doppelklick... und gar nichts ist. Es läßt sich wie das der ZxR März 2017 nicht ausführen. Ausführen läßt sich komischerweise das von 2016 > [SBZxR_CD_L13_1_01_01.exe]. Werden womöglich Befehle für ältere CPUs von bestimmten Firmen nicht länger in die Programm-Codes geschrieben?

Geändert von MikeT (06.06.2017 um 14:07 Uhr)
MikeT ist offline   Mit Zitat antworten