Einzelnen Beitrag anzeigen
Alt 05.09.2017, 21:26   #8 (permalink)
Killerpixel
Hardware Freak
 
Benutzerbild von Killerpixel
 

Registriert seit: 01.01.2007
Ort: Das nette Erzgebirge
Beiträge: 11.138

Killerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz sein

Standard AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Das ist totaler Unfug und sinnloses Windows 10 gebashe. Windows 10 ist besser als jedes Windows davor in der Lage, einen Hardwarewechsel (selbst einen kompletten 100% Wechsel via Image) mitzumachen. Schonmal versucht auf XP irgendeine "systemkritische" Komponente zu tauschen und dann das System zu starten? Ich lach mich kaputt, von noch älteren Versionen brauchen wir garnich anfangen. Wenn du auf XP einen ähnlich großen Chipsatz-Sprung gemacht hättest, hättest du danach 3 Stunden in diversen Recovery-Konsolen und der Registry zugebracht, damit das ******system überhaupt wieder übern Ladebildschirm rauskommt. Mein derzeitiges System hat im Jahr 2008 als Windows Vista SP1 begonnen, auf einem Sockel 939 Athlon 64 und ist mittlerweile ein Windows 10 auf nem i5 ohne eine einzige blanko Neuinstallation...die Systeme sind hervorragend in der Lage jegliche Hardwareänderungen zu verkraften. Und Interupts waren bereits bei XP nichtmehr kritish.

Sollte es wirklich an den auf 64bit-Systemen notwendigen Treibersignaturen liegen (halt ich für fragwürdig, die AMD Treiber sind signiert, selbst die murksigen Creative-Treiber sollten das sein, wenn sie offiziell vom Hersteller kommen) so kann man diese auch deaktivieren, Anleitungen dazu gibts in Hülle und Fülle.

Schlicht und einfach mal versucht, die "fehlerhaften" Setups als Administrator auszuführen? Selbst ich kann den Installer für den ZxR Treiber auf meinem System ausführen...und ich fass Creative-Soundkarten nichmal mit der Kneifzange an. Das is definitiv kein grundsätzliches OS-Problem. Wir tappsen hier ganz straff im Layer 8 umher. Entsprechend gibts auch ne Lösung..und wenns ne saubere Neuinstallation ist.
Forenregeln | Suchfunktion
TweakPC IRC-Channel (Direktlink | Java-Webchat)
Das Motto der Minensucher: Wer suchet, der findet. Wer drauftritt verschwindet.


Geändert von Killerpixel (05.09.2017 um 21:37 Uhr)
Killerpixel ist gerade online   Mit Zitat antworten