TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 06.08.2016, 17:55   #1 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard XFX R7770 Kein Bild aber Window Startet

Hallo. Ich hab ein Problem mit meiner XfX r7770 ghost black edition unzwar wenn sie eingebaut ist Startet der PC ganz normal alle Lüfter Drehen normal aber es kommt kein Signal hab ein Dvi zu Vga adapter drann doch egal welchen eingang an der Grafikkarte gibt es kein Signal hab auch nicht die Möglichkeit die Grafikkarte in ein anderen Pc zu testen oder über hdmi anzumerken mit meiner Nvidia Geforce 8500GT läuft alles ohne Probleme!


Techniche daten:

Intel Core 2 Duo e6320
2GB DDR2
Asus P5Q (Aktuellste Bios)
350Watt Netzteil
80GB HDD
XFX R7770 1GB Ghost Black Edition
LooK ist offline   Mit Zitat antworten
Alt 06.08.2016, 18:04   #2 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Hallo!

Hast du auch den 6 poligen Stecker am Ende der Grafikkarte angesteckt?

Kannst du uns nähhere Infos zu dem Netzteil geben? Da sollte ein größerer Aufkleber drauf sein. Notfalls reichen auch HeHerstelleund Modell.

Viele Grüße

Main:
MSI Z170A GAMING PRO|Intel Core i7 6700k|AMD RX VEGA 64
|AMD Radeon Pro Duo |AMD Radeon Fury X|Samsung 950 Pro NVMe M2 256 GB|Cougar Panzer Max|LEPA G1600 1600W

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC


In Bau - AMD Dragon Platform:
ASUS M3A79-T Deluxe|AMD Phenom II X4 940BE|Scythe Mugen 2 Rev. B|ATI Radeon HD480X2|ATI Radeon HD4870X2|CoolerMaster HAF932
Profi Overclocker ist offline   Mit Zitat antworten
Alt 06.08.2016, 18:07   #3 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Is per molex zu 6 pin drann ja das Netzteil is aus einem asus oem pc von einer bekannten aber selbst da lief eine 8800gtx mit extra strom und ein I5 ohne probleme.
LooK ist offline   Mit Zitat antworten
Alt 06.08.2016, 18:10   #4 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Kannst uns ja trotzdem mal die Daten davon nennen

Wenn du die Karte aber nirgendswoanders mal testen kannst, dann wird es schwer zu sagen, wo dann nun genau der Fehler liegt.

Wenn alles richtig angeschlossen ist...
Profi Overclocker ist offline   Mit Zitat antworten
Alt 06.08.2016, 18:19   #5 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Hier mal ein Bild.

http://img5.fotos-hochladen.net/uplo...7g8325vatf.jpg

Hab die Karte gebraucht gekauft beim Test beim Vorbesitzer ging sie ohne Probleme mfg
LooK ist offline   Mit Zitat antworten
Alt 06.08.2016, 20:40   #6 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Das Netzteil hat 2 12V Schienen, da eine nicht besonders viel Leistung hat, würde ich mal versuchen den Molex auf 6Pin PCIe an den anderen 12V Strang zu hängen. Eventuell hilft das schon.

Allerdings kenne ich ACBEL nicht. Daher würde ich es nicht als gutes Netzteil qualifizieren.
Profi Overclocker ist offline   Mit Zitat antworten
Alt 06.08.2016, 21:10   #7 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Hab ich Schon probiert funktioniert auch nicht wie gesagt halt Windows Start is zu hören Lüfter laufen normal ._.
LooK ist offline   Mit Zitat antworten
Alt 06.08.2016, 21:24   #8 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Das die Lüfter laufen heißt nicht, dass Windows startet

Meine Vermutung ist aktuell entweder das Netzteil oder die Karte. Und nur weil der Vorbesitzer sagt, dass die Karte lief heißt das noch lange nicht, dass wie wirklich ok ist.

Ich würde wirklich noch mal schauen, ob du die bei jemandem probieren kannst...
Profi Overclocker ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Mother-Brain (06.08.2016)
Alt 06.08.2016, 22:08   #9 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Ich erkenn es ja an meiner Alten IDE HDD wenn Windows gestartet wird und meine Num Taste die beim Start insgesammt 3-4 x An und ausgeht wenn ich auf meiner Alten Ps/2 tastatur dann die Alte Power taste drücke fährt der PC auch Runter... Deswegen :p

Dann teste ich sie die tage mal bei einer bekannten
LooK ist offline   Mit Zitat antworten
Alt 06.08.2016, 23:23   #10 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Windows 7 ist Sozusagen auf dem Desktop bloß es wird weder ein Bootscreen selbst windows angezeigt aber ich weiss daran das windows Läuft weil mein iPhone 1. nur Geladen wird wenn von Windows das iPhone erkannt wurde sowie das es per USB thetering Verbunden ist!
LooK ist offline   Mit Zitat antworten
Alt 07.08.2016, 11:09   #11 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Wie gesagt, Karte testen und dann weiß man mehr
Profi Overclocker ist offline   Mit Zitat antworten
Alt 07.08.2016, 16:18   #12 (permalink)
Overclocker
 
Benutzerbild von MD-Zeche
 

Registriert seit: 10.12.2014
Ort: Magdeburg
Beiträge: 237

MD-Zeche befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Ich habe mal google bemüht und in einigen englischen Foren gelesen das einige das selbe Problem mit dem Board und der XFX R7770 hatten und andere wiederum nicht. Hat wohl was mit der Biosversion vom Board oder Grafikkarte zu tun oder der Revision.
MD-Zeche ist offline   Mit Zitat antworten
Alt 08.08.2016, 23:37   #13 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Hallöchen erstmal

Also wie gesagt auf dem Board startet windows und bin aufm desktop erkennbar am iPhone was nur Lädt und ein USB thetering aufm Desktop ermöglicht! Hab mir das Board extra gekauft weil mein Medion oem board ebendfalls kein Bild lieferte per Onboard im windows gelangt sollte im Gerätemanager trz die Grafikkarte erscheinen sowie es auch mit meiner 8500GT is wenn ich per Onboard boote! Bei dem Verkäufer Funktionierte sie hatte ein Bild (Selbst gesehen) einzige worauf ich hingewiesen wurde (das Problem hab ich Öfters gelesen mit der r7770) das in Manchen Spielen grafikfehler auftreten aber auch nicht in allen! Hab die Karte vorm Kauf 3 x Starten lassen jeder Start ein bild aber warum bei mir nicht? Eventuell wie du Sagst Bios Rev. Oder Netzteil. Ich kann die Karte erst die tage bei einer Bekannten mal Testen.

Mit freundlichen Grüssen
LooK ist offline   Mit Zitat antworten
Alt 09.08.2016, 19:34   #14 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Neues Netzteil hat auch nix Gebracht! Anscheind defekt aber naja die 10 euro sind ja nich die welt
LooK ist offline   Mit Zitat antworten
Alt 09.08.2016, 19:35   #15 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

10€ für ein Netzteil? Oo
Profi Overclocker ist offline   Mit Zitat antworten
Alt 09.08.2016, 23:08   #16 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

10euro für die R7770
LooK ist offline   Mit Zitat antworten
Alt 12.08.2016, 17:27   #17 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Grafikkarte defekt in 3 weiteren PCs getestet! Windows startet aber kein Bild
LooK ist offline   Mit Zitat antworten
Alt 12.08.2016, 21:44   #18 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Dann wird es Zeit, dass du mal mit dem Verkäufer sprichst
Profi Overclocker ist offline   Mit Zitat antworten
Alt 13.08.2016, 07:54   #19 (permalink)
Overclocker
 
Benutzerbild von MD-Zeche
 

Registriert seit: 10.12.2014
Ort: Magdeburg
Beiträge: 237

MD-Zeche befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Wenn Sie beim Test beim Vorbesitzer beim Test lief war das bestimmt Backware. Würde mich mit Ihm auf jeden Fall mal in Verbindung setzten.
MD-Zeche ist offline   Mit Zitat antworten
Alt 14.08.2016, 21:50   #20 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Na die 10 euro machen es jzt nich aus ;p

Hab sie heut selbst mal gebacken und sie bringt ein Bild! Aber wird als Standard vgA grafikkarte erkannt nAch Treiber installation und neustart kommt nen Bluescreen?
LooK ist offline   Mit Zitat antworten
Alt 14.08.2016, 22:04   #21 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: XFX R7770 Kein Bild aber Window Startet

Jup, relativ typisches Verhalten.

Mit Treiber werden ganz andere Teile der GPU angesprochen und das klappt dann dank der nicht mehr intakten Lötstellen nicht mehr richtig.

Zitat:
Na die 10 euro machen es jzt nich aus ;p
Grundsätzlich: Ja. ABER: Ich würde es trotzdem versuchen. Einfach aus dem Grund, weil da genug Leute sind, die dauernd verarschen. Kaputte Karte kaufen --> backen (oder nicht) --> als funktionierend verkaufen --> Kohle einstreichen.

Glaubst nicht, wie viele das machen. Da muss man niermanden drin stärken...
Profi Overclocker ist offline   Mit Zitat antworten
Alt 14.08.2016, 22:43   #22 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Grafikkarte hatte noch die Siegel an denn Schrauben unbeschädigt und sie war unter dem kühler sehr krass Verstaubt ;p

Edit; ich Pack sie eventuell Morgen nochmal im Ofen und guck dann ob sich was ändert GpU-z erkennt eine Standard Vga Grafikkarte mit Default Clock und Mem Clock ;p

Edit2: und meine Mobility 4570 aus mein Acer Aspire 7540g hat jetzt 34 x denn Backofen mitgemacht jedes mal Läuft er für wochen wieder Ohne Probleme
LooK ist offline   Mit Zitat antworten
Alt 14.08.2016, 23:32   #23 (permalink)
Fingerabzähler
 

Registriert seit: 06.08.2016
Beiträge: 13

LooK befindet sich auf einem aufstrebenden Ast

Standard AW: XFX R7770 Kein Bild aber Window Startet

Windows neu Installation hat Geholfen sie Funktioniert nun wie eine Maus
LooK ist offline   Mit Zitat antworten
Antwort

Stichworte
bild, r7770, startet, window, xfx


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Bild,Kein Piep aber Lüfter drehen! RoE187 Netzteile 9 08.03.2014 12:25
Kein Bild mit Terratec Cinergy 400 i/TV - aber Sound und Videotext hardwärevreag Audio und Video 27 18.05.2007 17:44
Kein Bild via DVI, aber über VGA gehts (X1900XT) NiceOne AMD/ATI Radeon Grafikkarten 1 11.12.2006 11:41
Kein Bild,kein Piepton, aber alle Lüfter laufen RobertScholz CPUs und Mainboards allgemein 4 14.03.2005 16:27
Kein Bild auf Monitor, egal welche Graka, Pc startet aber Henning AMD: CPUs und Mainboards 19 12.02.2003 14:41


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:08 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved