TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 15.03.2016, 23:25   #1 (permalink)
Neuling
 

Registriert seit: 15.03.2016
Beiträge: 1

IPimpYourFahrrad befindet sich auf einem aufstrebenden Ast

Standard Neuer Ram für Lenovo B50-35 AiO danach AMD Treiberprobleme

Hallo Leute, bin neu hier, hoffe es kann mir hier wer Helfen.
Vielleicht nochmal vorweg: Kennt wer einen Deutschen eMail Support für AMD (Radeon)? Bei Lenovo habe ich schon ne Anfrage gestellt.
So mein Problem:
Ich habe mir für die Aufrüstung meines Lenovo B50-35 "All in One" den Arbeitsspeicher G.Skill Ripjaws(F3-2133c11D-16GRSL) 16GB( 2x8 ) 2133MHZ zugelegt (es sind So-Dimm's). Leider startet der AiO nur im abgesicherten Modus oder wenn der Treiber von AMD(Radeon) Deinstalliert ist. Dieses passiert sowohl bei Windows 7 Pro auf SSD installiert als auch bei der auf Win 10 Upgegradeten Version auf der mit dem AiO ausgeliefert Festplatte (beides 64Bit).

Nach meiner Suche kann der AMD A10-7800 mit den Spezifikation des Speichers um er wird im Bios (von Lenovo genauso wie das Mainbord) auch voll erkannt und angezeigt. Und mit dem Standarttreiber von Windows läuft es ja auch, nur in viel zu kleiner Auflösung.


Hat wer eine Idee wie man das mit dem Radeon-Treiber in den griff bekommt?
MFG Dave
IPimpYourFahrrad ist offline   Mit Zitat antworten
Antwort

Stichworte
aio, amd, amd treiber, b50-35, b5035, lenovo, ram, treiberprobleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bildschirme gehen beim zocken aus danach Freeze BlaCky1990 Sonstige Hardware 1 06.02.2014 10:32
Treiberprobleme > 6.x - 8.x katil AMD/ATI Radeon Grafikkarten 0 03.02.2008 17:05
Treiberprobleme!! Dayne AMD/ATI Radeon Grafikkarten 7 27.09.2006 11:51
BTX steht vor dem Aus, was kommt danach? Joerg News 3 12.09.2006 12:53
PC vom Staub befreit, danach defekt!? Quaser2001 CPUs und Mainboards allgemein 19 22.02.2006 12:58


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:58 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved