TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 31.12.2017, 17:10   #1 (permalink)
PC Schrauber
 

Registriert seit: 02.11.2008
Beiträge: 110

maku befindet sich auf einem aufstrebenden Ast

Standard Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Hallo zusammen,

blöderweise habe ich mich dazu hinreissen lassen, das F10-Update einzuspielen (GA-AX370-Gaming 5 davor auf F9a mit 1600X CPU).
Im Anschluss habe ich die Einstellungen resettet und alles wieder wie zuvor eingestellt (auto für CPU und RAM).


Also die F10 ist leider ein herber Rückschlag für mich!
Ich frage mich ja wirklich was sich die "schlauen Köpfe" bei Gigabyte dabei denken/gedacht haben...

Positive Erkenntnisse nach dem Update:
- leider überhaupt keine (außer, dass es im BIOS jetzt mehr Einstellmöglichkeiten gibt, die meiner Meinung nach "niemand" braucht)!

Negative Erkenntnisse nach dem Update:
- mein 3000er RAM-Kit (2 x 16GB) lief davor wunderbar mit 2933 MHz (XMP Profil 1 aktiviert) - jetzt läuft es nur noch mit 2400 MHz (trotz aktiviertem XMP Profil / das BIOS lügt aber schön 2933 MHz vor)

- laut HWiNFO64 liegt die Spannung der CPU im idle permanent an der Grenze zu 1,5V (stellenweise sogar am oberen Ende von 1,5V) - eine absolute Sauerei meines Erachtens!

- die CPU taktet im idle nicht mehr automatisch runter (läuft also permanent bei 3,7 GHz)

- die Einstellung für alle PWM-Lüfter (4 x Gehäuse und 1 x CPU) steht auf silent - im Gegensatz zum F9a sind sie jetzt aber deutlicher zu hören und ab und zu erschreckt man sich fast, weil plötzlich einfach so die Lüfter für einen kurzen Moment hochdrehen


Die gleichen Probleme scheinen auch andere mit anderen Ryzen-Boards von Gigabyte zu haben (für die das F10 auch rausgekommen ist).

Sehr schade, dachte eigentlich wirklich, dass Gigabyte keine schlechte Wahl für ein Ryzen-Board ist (nachdem man am Anfang so viel Negatives über ASUS-Ryzen-Boards gelesen hatte).

Das F10 scheint dann wohl mindestens das zweite BIOS für das Board zu sein, das Gigabyte ziemlich vermurkst hat (das F7 war ja ein Totalausfall und wurde auch wieder aus allen Quellen von Gigabyte gelöscht!).

Laut AMD selbst, darf die VCORE Spannung bei maximal 1,425V liegen - andernfalls riskiere man eine Beschädigung der CPU!

Offensichtlich nimmt hier Gigabyte einfach so die Beschädigung der Kundenhardware billigend in Kauf...
maku ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Robert (01.01.2018)
Alt 13.01.2018, 15:57   #2 (permalink)
PC Schrauber
 

Registriert seit: 02.11.2008
Beiträge: 110

maku befindet sich auf einem aufstrebenden Ast

Standard AW: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Hallo zusammen,

nachfolgend mal eine Statusmeldung:

Bisher habe ich noch nicht wieder auf das vorherige BIOS (F9a) zurück gewechselt, da ich mir nicht sicher war, ob kurzfristig/demnächst ein weiteres/neues BIOS nachgeschoben wird (aufgrund der CPU exploits, die momentan in aller Munde sind).

Auf das F8 zu wechseln macht meines Erachtens keinen Sinn, da das F9a ja mindestens alle Fixes des F8 beinhalten sollte - und eben zusätzlich noch das AGESA-Update, mit dem ja das XMP-Profil bei meinem RAM einwandfrei lief.

Sollte es also kein F11 o.ä. in absehbarer Zeit geben, dann werde ich wohl zum F9a zurückflashen müssen (und hoffen, dass dieser "Downgrade-Flash" glatt läuft).




Im F10-BIOS (also direkt im UEFI) habe ich mir die Spannungen mal längere Zeit angeschaut und konnte mir hierbei als höchsten VCORE-Wert 1,522V notieren...

Unter Windows im idle liegen sie ab und zu sogar bei 1,544V - das ist doch wirklich völlig überzogen!

Im US-Gigabyte-Forum wird sogar von 1,7V (gleiches Board / gleiches BIOS / andere Hardwarekomponenten) berichtet.

Das alles übrigens völlig unabhängig davon, ob das XMP-Profil (das beim F10 mit meinem RAM-Kit ohnehin keine Wirkung mehr hat) aktiviert ist oder nicht!


Im US-Gigabyte-Forum habe ich zu den Spannungsproblemen einen sehr treffenden Beitrag eines erzürnten F10-Geschädigten gelesen:
"The VRM's had a high pitch noise the voltage was so high, so i checked it right away. Is there even one person checking the release? One damn person."




Mittlerweile habe ich sogar Antwort auf meinen Support-Case vom eSupport erhalten - und kann sagen, der eSupport von Gigabyte ist wirklich das Allerletzte!!

Nach schier endloser Bedenkzeit verweisen sie jetzt wieder (wie immer) auf Dritte:

"Im aktuellen Bios F10 sind von AMD zur CPU die AGESA Codes geändert / Angepasst wurden. Dies ist für uns eine Black Box die wir nur ins Bios einbetten.

Gern geben wir Ihre Erfahrungen an AMD weiter.

Ob da dann eine Änderung erfolgt, können wir in voraus nicht sagen.

Ihr GIGABYTE-Team"

Wohlgemerkt ist das die Antwort auf meine sehr detaillierte Fehlerbeschreibung und jetzt soll AMD wieder für alles verantwortlich sein - natürlich auch für die missratene Lüftersteuerung des F10-BIOS.
maku ist offline   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
Mother-Brain (13.01.2018), Robert (13.01.2018)
Alt 14.01.2018, 17:14   #3 (permalink)
PC Schrauber
 

Registriert seit: 02.11.2008
Beiträge: 110

maku befindet sich auf einem aufstrebenden Ast

Standard AW: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Ich habe jetzt nochmals Einiges ausprobiert, getestet, analysiert und konnte letztendlich selbst eine "Lösung" bzw. einen Work-around für die F10-BIOS-Probleme finden.

Nachdem ich mit dem F10 leider auf keinen grünen Zweig gekommen bin, habe ich gestern Abend wieder das F9a geflasht.
Da lief soweit ja alles bis auf die Spannungen, die beim F9a zwar besser als beim F10, aber immer noch ziemlich von optimalen Spannungswerten entfernt waren.


Also habe ich mich nochmals ausführlich mit diversen Einstellungen diesbezüglich beschäftigt.


Was ich jetzt definitiv sagen kann ist, dass wenn ich den CPU-Boost im BIOS von "auto" auf deaktiviert stelle und im Anschluss das System "benchmarke", gehen die VCORE Spannungen im idle und unter Volllast nicht mehr über 1,188V raus (HWiNFO64 zeigt auch direkt CPB deutlich als deaktiviert an)!

Die SoC Voltage liegt jetzt auch wesentlich geringer bei durchgängig/konstant 0,862V - im Vergleich zu 1,235V davor!


Die Kerne laufen dann danach alle konstant auf dem Standardtakt von 3,6 GHz (und nicht mehr auf mindestens 3,7 GHz wie davor).
Das bedeutet, dass das Mainboard / F10 BIOS "out of the box" mit den default-Einstellungen sogar permanent die CPU übertaktet!

Allerdings boosten die Kerne (maximal 2 gemeinsam) jetzt auch nicht mehr auf 4,1 GHz hoch, wenn mal kurzfristig Leistung für Non-Multi-Core-Anwendungen benötigt wird. Außerdem taktet die CPU jetzt auch nicht mehr runter - bleibt eben konstant im idle und unter Volllast auf allen Kernen bei 3,6 GHz stehen.


Die CPU-Temperatur im idle liegt jetzt im Durchschnitt auch gut 5 Grad (32 vs 37 Grad) unter der Temperatur im Vergleich zur Situation, wenn der Boost noch aktiviert ist (und ja, das 20 Grad offset ist da logischerweise schon berücksichtigt).


Nochmals zur Erinnerung:
Davor lagen die VCORE-Werte im idle zum Teil bei 1,544V (man konnte aber auch schon von 1,7V lesen)!


Man kann also festhalten, dass das Mainboard/F10-BIOS (und auch das F9a in leicht abgeschwächter Form) mit auto/optimized defaults/out of the box Einstellungen für CPU und RAM, zu hohe VCORE-Spannungen fährt!

Das XMP-Profil läuft unter dem F9a jetzt auch wieder einwandfrei.


Abschließend kann man also sagen, mit dem F9a (also vor dem AGESA 1.0.7.2a Update) und deaktiviertem CPB sind die Spannungen im grünen Bereich.
Leider muss man dann eben auf das CPB-Feature verzichten!



Demnach muss man also ein AMD-Feature der CPU abschalten, damit das Gigabyte-Mainboard auf Dauer die teure Hardware nicht beschädigt...

Wirklich ganz, ganz schwache Leistung (im idle wird mit aktivem CPB kontinuierlich immer mal wieder "lustig drauf los" geboostet - vermutlich führt das auch zu der durchgedrehten Lüftersteuerung unter dem F10)!

Schon irgendwie traurig, dass man solch einen Tipp nicht mal vom Gigabyte-Support bekommt.
maku ist offline   Mit Zitat antworten
Antwort

Stichworte
bios, f10, gaax370, gaming, gigabyte, warnung


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Test] Test: Gigabyte Aorus AX370 Gaming 5 mit Ryzen 7 1800X TweakPC Newsbot News 24 06.03.2017 08:29
[News] Gigabyte Xtreme Gaming XM300: Gaming-Maus für eSportler TweakPC Newsbot News 0 20.01.2016 13:03
[Test] Test: Gigabyte Z170X Gaming 7 - Das derzeit beste Gaming-Mainboard? TweakPC Newsbot News 0 27.10.2015 14:47
[News] Gigabyte X99M-Gaming 5 mATX: Kompaktes Gaming-Mainboard für Sockel LGA 2011-3 TweakPC Newsbot News 0 26.11.2014 16:18
[News] Gigabyte H81M-Gaming 3: Günstiges Gaming-Mainboard vorgestellt TweakPC Newsbot News 1 24.10.2014 15:15


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:05 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved