TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 26.08.2017, 13:04   #1 (permalink)
RSI
Taschenrechner
 

Registriert seit: 14.12.2015
Ort: Rheinstetten
Beiträge: 71

RSI befindet sich auf einem aufstrebenden Ast

Standard AS-Rock Tools funktionieren nicht mehr...

Hallo,

nach dem Update auf Windows 10 Build 16275 funktionieren die AS-Rock Tools nicht mehr. Beim Systemstart bekommt man schon die Meldung, dass der Treiber nicht geladen werden konnte.
A-Tuning, A-Shop, etc. pp. funktionieren somit nicht mehr.


Kann man auf ein Update für aktuellere Windows 10 Versionen hoffen?


Gruß
Robert

Geändert von RSI (27.08.2017 um 16:30 Uhr)
RSI ist offline   Mit Zitat antworten
Alt 28.08.2017, 19:50   #2 (permalink)
Overclocker
 
Benutzerbild von ASrock_User
 

Registriert seit: 18.05.2005
Ort: irgendwo
Beiträge: 203

ASrock_User befindet sich auf einem aufstrebenden Ast

Standard AW: AS-Rock Tools funktionieren nicht mehr...

Hallo,

wenn du uns Dein genaues System verrätst können wir dir deutlich besser helfen
Hast Du die Tools einmal de-und wieder neu installiert?
ASrock_User ist offline   Mit Zitat antworten
Alt 29.08.2017, 09:07   #3 (permalink)
RSI
Taschenrechner
 

Registriert seit: 14.12.2015
Ort: Rheinstetten
Beiträge: 71

RSI befindet sich auf einem aufstrebenden Ast

Standard AW: ASRock Tools funktionieren nicht mehr...

Hallo,

ja logischerweise.


Also, das Board ist ein B85M Pro3 (mit Intel Core i3 4170) und das System ist Windows 10 x64 Pro Build 16275 (Insider-Preview).
Bisher funktionierte A-Tuning und App-Shop (für Treiber Updates) ohne Probleme. Doch seit dem Build bekomme ich immer die Meldung beim Start, das der Treiber nicht geladen werden konnte.


Ich habe schon auf der ASRock Seite nach neueren Versionen geschaut, aber leider nur die alte Version gefunden.
Und ja, re-installiert habe ich auch, aber direkt nach der Installation der gleiche Fehler.


Gruß
Robert


P.S.
Habe auch mal eine Nachricht den den tech. Support von ASRock geschickt!
RSI ist offline   Mit Zitat antworten
Alt 29.08.2017, 11:04   #4 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Ort: Paderborn
Beiträge: 10.372

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: AS-Rock Tools funktionieren nicht mehr...

Ich kann mir gut vorstellen, das ASRock keine funktionierende Version für Insider-Builds bereit stellt und du eventuell bis zum offiziellen Release des Builds warten musst. Wenn man sowas aber frühzeitig meldet, hilft das oftmals den Herstellern weiter. Ich drück dir die Daumen, dass ASRock das Problem schnell für dich lösen kann.
Join the Team!! Support us @ HWBot.org

Mother-Brain ist offline   Mit Zitat antworten
Alt 29.08.2017, 11:09   #5 (permalink)
RSI
Taschenrechner
 

Registriert seit: 14.12.2015
Ort: Rheinstetten
Beiträge: 71

RSI befindet sich auf einem aufstrebenden Ast

Standard AW: AS-Rock Tools funktionieren nicht mehr...

Ja, es ist mir schon bewusst, dass es sich um eine Insider-Preview handelt. Deshalb habe ich es ja auch dazu geschrieben. Aber leider ist meine Erfahrung (auch bei ASRock), dass ein Board, das älter als ein Jahr ist, von der Herstellern praktisch nicht mehr supported wird. Und das ist manchmal wirklich bescheiden...


Also, hoffen wir mal, dass ASRock auf meine Meldung reagiert bzw. sich darauf vorbereitet.
Denn diese Änderungen in Win 10 werden kommen und dann funktioniert es auch bei anderen nicht mehr.

Nachtrag:
Ich werde das Problem auch mal in den Insider-Preview Feedbacks bei MS posten, vielleicht liegt das Problem ja auch irgend wo bei Windows 10 und muss dort gefixed werden.
RSI ist offline   Mit Zitat antworten
Antwort

Stichworte
asrock, funktionieren, tools


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Windows 10: Hunderte Spiele mit Safedisc funktionieren nicht mehr TweakPC Newsbot News 2 05.08.2015 09:00
[News] be quiet!: Shadow Rock Slim, Dark Rock 3 und Dark Rock Pro3 vorgestellt TweakPC Newsbot News 0 15.01.2014 17:31
Gehäuselüfter funktionieren nicht mehr!! AMD_fan17 Cooling - Kühler, Lüfter etc. 7 31.05.2011 19:17
USB-Ports funktionieren nicht mehr richtig Gannendorf AMD: CPUs und Mainboards 11 28.03.2008 20:30


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:19 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved