TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 03.10.2015, 21:15   #1 (permalink)
Fingerabzähler
 

Registriert seit: 07.05.2015
Beiträge: 14

3dsmax99 befindet sich auf einem aufstrebenden Ast

Standard Mainboard erkennt kein einziges Laufwerk (MSI H97 Gaming 3)

Moin zusammen

Ich hatte schon mal ein Problem und mir wurde hier kompetent geholfen, nun ist wieder etwas da, und zwar etwas komisches und nerviges zugleich ^^

Habe mir ein neues Mainboard und einen neuen Prozessor gekauft und wollte gemütlich heute Abend Windows 7 mit all meinem Programmen installieren...
Daraus wurde leider nichts. Aber mal von Vorne.

Mainboard und Prozessor sauber installiert, sogar in neuem Gehäuse. Mein Rig ist nun wie folgt aufgebaut;

- Intel Core i7 4970K, 4 Ghz, LGA 1150 (2015)

- MSI H97 Gaming 3 LGA 1150 (2015)

- Corsair Dominator Memory 4 x 2 GB, DDR3-1600 ( 2009)

- Nvidia GTX 760 Twin Frozr 2 GB (2014)

Der PC startet und läuft wie ich es wollte. Nun leider nicht mehr^^

Nach dem Nachrüsten machte ich mich an das Installieren. Win 7 auf der frisch formatierten System-Festplatte (350 Gb). Ich gehe oder besser gesagt ging eigentlich immer nach dem gleichen Muster vor. Ich habe 3 Festplatten, eine für :C, Daten1 und Daten2. Erstmal die :C, dann Reboot, die anderen zwei angehängt und von dort aus meine Programme installieren.

Nun passierte folgendes; PC läuft, BIOS erscheint, dann kommt die Meldung " Status 0xc000000f. Fehler bei Startauswahl. Zugriff auf ein erforderliches Gerät nicht möglich". Nun gut dachte ich mir, vielleicht ist im BIOS noch das CD-Laufwerk drin. Ich ging schauen und sah zwar das CD-Laufwerk, konnte aber meine Festplatte nicht mehr anwählen... dann probierte ich ein paar mal aus die Laufwerke anzuwählen und dazwischen neu zu starten, doch nun kommen völlig unterschiedlich mal meine Daten1, dann wieder die :C und dann die Daten2.

Um es kurz zu fassen, von den zufällig erscheinenden Laufwerken (Harddisks und CD-Laufwerke) kann ich auswählen was ich will, keines funktioniert... Ich kann nicht mal die :C Platte neu formatieren und Windows neu installieren, da mein DVD-Laufwerk nicht im BIOS Boot Menü erscheint. Und wenn es das aus Zufall trotzdem tut, bekomme ich wieder die gleiche Fehlermeldung.
Das allerverrückteste an dem ganzem ist allerdings, dass ich neben der "generellen BOOT Sequenz"-Einstellung noch eine habe die sich "Harddisk Boot Sequenz"-Einstellung nennt. Dort werden mir all meine 3 Festplatten angezeigt und ich kann sogar die Reihenfolge auswählen^^ Nur bekomme ich dann trotzdem die gleiche Fehlermeldung.

Meine Geräte werden irgendwie ignoriert^^ lol

Ich bin mit meinem Latein am Ende, ich weiss nicht mehr was ich sonst noch tun könnte...

Den SATA Mode wechseln auf IDE und auf SATA habe ich etwas 10 mal probiert, es hift nichts.
3dsmax99 ist offline   Mit Zitat antworten
Alt 04.10.2015, 18:45   #2 (permalink)
Extrem Tweaker
 
Benutzerbild von poiu
 

Registriert seit: 19.10.2013
Ort: Orionarm
Beiträge: 2.400

poiu ist ein sehr geschätzer Menschpoiu ist ein sehr geschätzer Menschpoiu ist ein sehr geschätzer Menschpoiu ist ein sehr geschätzer Mensch

Standard AW: Mainboard erkennt kein einziges Laufwerk (MSI H97 Gaming 3)

Komsiches Update Oo du kaufst dir eine K CPU und dan nein H97 Chipsatz?

Trotzdem müsste das System laufen, wird den ndie CPU und alles erkannt

Entferne mal DVD Laufwerk, vielleicht es das Problem

ICh würde generell ales unnötige erstmal abstüpseln
Wenn Wasser wirklich ein Gedächtnis hat, dann ist Homöopathie voll von ScheiBe!
"Am Anfang war das Nichts. Und das ist dann explodiert."
poiu ist offline   Mit Zitat antworten
Alt 04.10.2015, 19:56   #3 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Ort: Da, wo der Bär tanzt
Beiträge: 684

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Mainboard erkennt kein einziges Laufwerk (MSI H97 Gaming 3)

Hallo,

außerdem ist es wichtig, das CSM im UEFI zu aktivieren, sonst kann das Win7 nicht gestartet werden.

Zudem kann nicht einfach im SATA-Modus gestartet werden. Für Win7 gibt es momentan 3 verschiedene SATA-Modi, welche alle einen anderen Treiber benötigen:
Der IDE-Modus sollte der kompatibelste sein, kann aber bei SSDs evtl. Probleme machen.
Der AHCI-Modus ist nur durch Neuinstallation (oder manuelles Umstellen in der Registry) funktionsfähig.
Der RAID-Modus setzt eine vorherige Einrichtung der beteiligten Geräte voraus und auch einen speziellen Treiber vom Betriebssystem(Win7).
Auch dieser ist nur durch Neuinstallation (oder manuelles Umstellen in der Registry) funktionsfähig.

In welchem Modus wurde Dein Win7-System ursprünglich installiert?
Diesen dann inkl. dem CSM aktivieren.

Falls Windows immer noch nicht starten sollte, dann bitte 3 mal hintereinander von der Win7-DVD booten & die entsprechende Platte reparieren lassen.

!Vorsicht: Bei Umstellung der o.g. Modi kann die Bootreihenfolge der angeschlossenen Datenträger (HDDs, SSDs, usw.) variieren.
Also bitte nach Umstellung nochmals prüfen oder am allerbesten nur EIN Datenträger im PC anklemmen!

Grüße, MiMo
PC: +++ ASRock 990FX Extreme6 +++ AMD FX-8350 +++ Crucial 16GB DDR3-1600 +++ MSI R9 290X Lightning +++

Heimkino: +++ Fantec R2750 +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 10.10.2015, 09:34   #4 (permalink)
Fingerabzähler
 

Registriert seit: 07.05.2015
Beiträge: 14

3dsmax99 befindet sich auf einem aufstrebenden Ast

Standard AW: Mainboard erkennt kein einziges Laufwerk (MSI H97 Gaming 3)

Moin alle zusammen

Entschuldigt die Verspätung, hatte schlicht keine Zeit um zu schreiben diese Woche...

Naja wie auch immer, ich konnte die Probleme lösen und zwar habe ich mir 2 neue Festplatten besorgt. Da konnte ich Windows ohne Probleme drauf installieren und der Pc läuft jetzt so wie er sollte.

Ich las auf diversen Seiten dass Windows, wenn man das Mainboard wechselt, Macken haben kann und eventuell nicht mehr richtig funktioniert. Das kann ich nur bestätigen, denn meine alten Festplatten surrten wie verrückt, eine vibrierte so stark, dass sie sich richtig bewegte ^^
Da dachte ich mir dann lieber auf Nummer sicher gehen, als alle meine Daten verlieren, ich habe die neuen angeschlossen und all meine Daten da rübergeladen und gut ist.

Vielen Dank noch für eure Tips, doch ich habe wohl ein wenig überreagiert, eine Suche bei Google hat mir schon geholfen. Nichts für ungut, ich danke euch

Alles Gute
3dsmax99 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Stöhnie (10.10.2015)
Antwort

Stichworte
einziges, erkennt, gaming, h97, laufwerk, mainboard, msi


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
CD/DVD Laufwerk erkennt manche CD's/ DVD's nicht Monitor Festplatten und Datenspeicher 10 15.05.2014 22:52
Laufwerk erkennt keine Rohlinge sumsilein Festplatten und Datenspeicher 4 08.03.2006 12:45
Epox 8K5a2 erkennt kein 1GB DDR-RAM Johnny78 CPUs und Mainboards allgemein 2 06.12.2005 19:45
DVD-Laufwerk erkennt nix mehr Simon Festplatten und Datenspeicher 7 18.02.2005 19:04
DVD Laufwerk erkennt keine DVD´s necdoc Festplatten und Datenspeicher 1 22.12.2004 17:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:48 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved