TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 19.09.2016, 11:45   #1 (permalink)
Overclocker
 

Registriert seit: 13.09.2006
Beiträge: 243

Slugger ist zur Zeit noch ein unbeschriebenes Blatt

Standard PC startet erst beim 2ten Mal

Hi,

folgendes Problem:

System alt: Phenom2 X6 1090T, GTX960 4GB, 8GB DDR3,
600W BeQuiet. 500GB HDD + 1TB HDD

Erst fing das System an zu ruckeln wo es sonst nie geruckelt hat, Treiber nun aktualisiert, zurückgespielt, versucht irgendwas herauszufinden warum es so stockt.

Die Annahme war nun das das MB oder Grafikkarte kaputt ist. Da ich eh aufrüsten wollte nun folgende Konfiguration

i5 4460
8 GB DDR3
Asus H81M-PLUS Mainboard
960GTX 4GB
500GB HDD + 1TB HDD

Soweit alles gut, keine Ruckler mehr, jedoch startet der PC erst beim 2ten Mal, hängt also schon beim Bios Screen. Meldung zu einem Fehler bekomme ich nicht, der Bildschirm bleibt schwarz.

Getestet:
- GTX660 vs GTX960
- Sämtliche KOnstellationen der HDD, nur eine angeschlossen, woanders angeschlossen, letzendlich die 500GB gegen eine weitere 1TB getauscht.
- Memtest86 laufen lassen, keine Fehler

Er startet immernoch erst beim 2ten Mal. Wenn ich nur Neustart mache dann passiert es das er manchmal direkt durchstartet, manchmal nicht.

Es bleiben eigentlich nur folgende Fehlerquellen:
- Mainboard defekt
- Netzteil defekt
- evtl. Ram defekt

Jemand eine Idee wie ich den Fehler weiter eingrenzen kann?
Slugger ist offline   Mit Zitat antworten
Alt 19.09.2016, 12:04   #2 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.512

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: PC startet erst beim 2ten Mal

Ist das Netzteil die einzige Komponente die geblieben ist?

Kannst du das Modell mal genauer beziffern?
Profi Overclocker ist gerade online   Mit Zitat antworten
Alt 19.09.2016, 12:33   #3 (permalink)
Overclocker
 
Benutzerbild von Dauerburner
 

Registriert seit: 12.05.2016
Ort: Spremberg
Beiträge: 253

Dauerburner befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet erst beim 2ten Mal

Hast du Win 10 drauf?
Wenn ja, prüfe mal folgendes:

öffne die Systemsteuerung(die Windows 7 ähnlich sieht, nicht die moderne Oberfläche) und navigiere zu den Energieoptionen.
Dort solltest du links auf "Auswählen, was beim Drücken von Netzschaltern geschehen soll"
Ich wette, dass unten dann ein Haken bei "Schnellstartmodus aktivieren(empfohlen)" drin ist.
Oben kannst du dann auf einen Link klicken, welcher Admin-Rechte erfordert, dann kannst du den Schnellstart-Modus deaktivieren, indem du das Häkchen herausnimmst.

Das empfehle ich uneingeschränkt jedem hier, da dieser Modus im Bekannten- und Geschäftskreis sehr oft zu Startproblemen wie diesen geführt hat.

PS: schaut nach jedem größeren Upgrade erneut nach, z.B. nach dem Anniversary-Update stellt sich sowas gern wieder auf Standard zurück(wie auch einige andere Einstellungen).

Eventuell löst das schon dein Problem

Ansonsten würd' ich dir raten, entweder eine ältere BIOS-Version zu flashen(hat bei meinem AsRock 970M Pro3 das Problem was du hast behoben) oder eben, falls vorhanden das BIOS auf eine aktuellere Version zu flashen.
Beides kann wunder wirken, ebenso wie ein CMOS-RESET
WICHTIG: bei den letzteren Tipps solltest du dir deine BIOS/UEFI Einstellungen irgendwie Sichern/merken, da diese dann zurückgesetzt werden meistens.

Hoffe dass eine Lösung dabei ist bei mir
Gehäuse: Aerocool DS Cube schwarz |Kühlung: 2x 140mm BitFenix PWM Red LED, 1x 200mm Aerocool Standard, 1x 140mm Arctic PWM | Mainboard: AsRock 970M Pro3 BIOS 1.6 | Prozessor: AMD FX-6300 @ 4,0GHz (Arctic Freezer 13 Kühler) | RAM: 12 GB 1600MHz Crucial Ballistics Sport | Graka: XFX AMD Radeon RX 480 8GB GTR Black Edition OC + Red LED Fans | Platte(n): Crucial MX200 250GB SSD, Seagate FireCuda 2TB 2,5" | Netzteil: 500W be quiet! Pure Power 10 CM ATX 500W | Zusatzkarten: CSL PCIe USB 3.0(2x + intern) | OS: Windows 10 Pro 64bit
Dauerburner ist offline   Mit Zitat antworten
Alt 19.09.2016, 14:26   #4 (permalink)
Hardware Freak
 
Benutzerbild von Killerpixel
 

Registriert seit: 01.01.2007
Ort: Das nette Erzgebirge
Beiträge: 11.150

Killerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz sein

Standard AW: PC startet erst beim 2ten Mal

Das wird kaum der Fehler sein, Dauerburner, der TE schreibt ja, dass die Kiste bereits im BIOS hängt. Da pfuscht Windows noch garnicht drin rum. Ist ein Problem auf Hardware-Ebene.

Wie schon erwähnt BIOS-Versionierung überprüfen. Auch diverse "Quick Boot" Funktionen im BIOS sind gern Übeltäter. Mal nach solchem Kram suchen und ggfs. deaktivieren. Wenn da irgendein Device nicht schnell genug initialisiert, bleibt das ganze Teil hängen.

Alternativ, wenn noch der Kauf noch keine 2 Wochen her ist, das AStuss Board zurückschicken und was vernünftiges kaufen...
Forenregeln | Suchfunktion
TweakPC IRC-Channel (Direktlink | Java-Webchat)
Das Motto der Minensucher: Wer suchet, der findet. Wer drauftritt verschwindet.

Killerpixel ist offline   Mit Zitat antworten
Alt 20.09.2016, 16:00   #5 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Ort: NRW
Beiträge: 7.613

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: PC startet erst beim 2ten Mal

Zitat:
Zitat von Killerpixel Beitrag anzeigen
Alternativ, wenn noch der Kauf noch keine 2 Wochen her ist, das AStuss Board zurückschicken und was vernünftiges kaufen...
Wüsste nicht, was andere besser machen würden - oder gäbe es dort nachweislich keine Defekte / DoA?
Und "AStuss" ist ja fast so niedlich wie "Microschrott" wenn man Microsoft meint...

However, b2t:
Was hängt denn alles per USB dran? Besondere Eingabegeräte oder gibt es sonst irgendetwas, dass Du per Default anschließt und in der Aufzählung vielleicht vergisst?
USB-Festplatte z.B.?

Du hast ja scheinbar mit der neuen Hardware Windows neu installiert (?) - zumindest schreibst Du, dass damit keine Ruckler mehr auftraten.
Wenn das System also bei jedem Boot ja erstmal hängen bleibt und beim 2. startet - hättest Du dies nicht bereits im Rahmen der Neuinstalltion / Neueinrichtung bemerkt statt erst zu merken, dass es nicht mehr ruckelt...?

greetz
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... |

swatcher1 ist offline   Mit Zitat antworten
Alt 21.09.2016, 01:13   #6 (permalink)
Tweaker
 

Registriert seit: 12.04.2016
Ort: auffe Insel
Beiträge: 663

Stefan Payne befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet erst beim 2ten Mal

Zitat:
Zitat von Slugger Beitrag anzeigen
600W BeQuiet. 500GB HDD + 1TB HDD
Bitte Ankreuzen:

Dark Power P6
Straight Power E5
Straight Power E6
Straight Power E7
Straight Power E8

Ohne weitere Angabe ist '600W be quiet' etwa so sinnvoll wie '150PS VW'...
Stefan Payne ist offline   Mit Zitat antworten
Alt 22.09.2016, 07:35   #7 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Ort: Da, wo der Bär tanzt
Beiträge: 710

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet erst beim 2ten Mal

Hallo!

Ich tippe mal darauf, dass das Netzteil so langsam das Zeitliche segnet ...

... war bei meinem BeQuiet Straight Power E6 400W ähnlich mit dem mehrmals Booten.
Dachte auch immer, dass es die Grafikkarte sein müsste.
Dabei war das Netzteil schon teilbeschädigt und hielt noch wegen der guten Schutzsicherungen durch!

Grüße, MiMo
PC: +++ ASRock 990FX Extreme6 +++ AMD FX-8350 +++ Crucial 16GB DDR3 @1866 +++ MSI R9 290X Lightning +++

Heimkino: +++ Fantec 3DFHDL +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Antwort

Stichworte
2ten, startet


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PC bootet erst auf 2ten Versuch Speedfighter CPUs und Mainboards allgemein 0 20.09.2008 12:05
windows startet erst nach dem x-ten mal epiphone CPUs und Mainboards allgemein 7 10.01.2007 11:44
Pc startet erst nach mehreren Versuchen Gerch CPUs und Mainboards allgemein 5 17.07.2006 21:06
Monitor startet erst beim 2 anschalten Nanox Grafikkarten und Displays allgemein 3 15.03.2006 10:39
Rechner startet erst nach Druck auf RESET Celli Intel: CPUs und Mainboards 4 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:07 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved