TweakPC

Zurück   Computer Hardware Forum - TweakPC > News & Hilfen > Kaufberatung > Gehäuse, Lüfter & Netzteile

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 24.08.2016, 07:47   #1 (permalink)
Fingerabzähler
 

Registriert seit: 24.08.2016
Ort: Bei Bremen
Beiträge: 5

BooWseR befindet sich auf einem aufstrebenden Ast

Standard Altes Netzteil defekt - Ersatz gesucht!

Moin Leute,

ich freue mich hier im Forum sein zu dürfen und beginne gleich mal mit einem Lob: Auf der Suche nach einem Review zur neuen Cougar GX-S Serie bin ich über TweakPC gestolpert und bin echt begeistert! Technisch versiert und zugleich auch für Laien verständlich. Da ich selber ein Semester mit Messtechnik zu kämpfen hatte, weiß ich die Qualität zu schätzen - Einfach Klasse!

Aber genug des Lobes und zum Problem:

Der (vermeintliche) Defekt:

Vor einigen Wochen rauchte mein OEM-Netzteil von DELTA Electronics Inc. mit 750W und 4 12V Rails ab - So zumindest meine Vermutung.
Ich wollte den PC einschalten, doch dieser reagierte nicht. Ich trennte das Netzteil für einige Minuten vom Strom und versuchte erneut zu starten - Diesmal ohne Probleme.

Laienhaft startete ich SpeedFan um mir die Spannungswerte ausgeben zu lassen. Die Abweichungen sehe ich größtenteils als grenzwertig, wobei man nicht vergessen darf, dass mein Netzteil um die 8 Jahre alt ist. Besonders erstaunlich die Abweichung auf der -12V Schiene! Ob meine Hardware die überhaupt nutzt, weiß ich jedoch nicht...



Da mein Netzteil in den Jahren einiges an Staub angesammelt hatte, schnappte ich mir meinen PC, ging zum Kompressor und pustete alles mal kräftig durch. Ich weiß, man sollte das nicht, aber Herrgott, lange soll er mich eh nicht mehr begleiten.
Jedenfalls schloss ich ihn danach wieder an und bekam nun 6 kurze Pieptöne präsentiert. Laut dem von Dell verwendeten Bios bedeutet dies einen Defekt der Grafikkarte, ausgerechnet der jüngsten Komponente. Das wollte ich nicht glauben!
Ich trennte die Grafikkarte vom Netzteil und startete erneut. Die POST Routine scheiterte natürlich, aber das Lüfterverhalten war wieder genau wie vor dem Defekt. Anschließend tauschte ich die beiden 4 Pins an der Grafikkarte, startete mehrfach kurz hintereinander und es lief wieder. Sehr dubios! Die Werte in SpeedFan unverändert. Seither habe ich den Rechner vom Netz getrennt und nutze nur noch den Laptop.

Wie man vielleicht an der Bild-URL sehen kann, habe ich das Problem bereits in einem anderen Forum geschildert - Schande über mich. Aber primär bin ich auch wegen der Kaufberatung hier. Die Problembeschreibung nur für den Fall, dass jetzt jemand sagt: "Stopp - Netzteil ist in Ordnung, die Grafikkarte ist defekt! "
Falls wir uns jedoch einig sind, dass das Netzteil die Fehlerquelle ist - Weiter im Text:

Meine Anforderungen:

Aktuell in meinem System verbaut ist ein unbekanntes OEM-Board mit nForce 650 SLI Chipsatz, bestückt mit einem Intel Q9300, einer Gigabyte GTX 560 TI Werks-OC, 2 WD Festplatten, optischem Laufwerk und einer kleinen Platine, welche ich als LED-Steuerung alias AlienFX vermute.

Kalkuliert habe ich mit Prozessor (Werkstakt) mit einer TDP von 100W, die Grafikkarte mit 200W TDP (170W macht die Referenz) und knappe 100W für restliche Komponente. Komme ich auf einen maximalen Verbrauch von 400W. So also die Range.
Über kurz oder lang soll das Netzteil jedoch auch mit umziehen. Geplante Anschaffung sieht eine Konfiguration mit i5 6600 / GTX 1060/70 vor. Sollte sich also ebenfalls unterhalb von 400W befinden.
Die alte Dimensionierung mit 750W ist überhaupt einem ATI-CF Verbund geschuldet, welche Anfangs in dem PC verbaut war, also nicht mehr notwendig.

Ansonsten bin ich da relativ frei - Ordentliche Schutzschaltungen, gute Effizienz, leiser Betrieb, ausreichende Kabellänge für einen Midi-Tower... Denke die Ansprüche sind eher Standard.

Meine Kandidaten:

Favorit ist nach dem tollen Review das Cougar GX-S 450W, womit auch der preisliche Rahmen gesteckt werden soll.
Als Alternative, leider kein Review bei euch gefunden, hätte ich das BQ E10 400W, welches aktuell im Angebot und somit für 59,99 € zu haben ist. Zugegeben, ich habe etwas bedenken, dass 400W doch zu knapp bemessen ist, daher mit Vorbehalt.

Hauptsächlich schwanke ich also zwischen den beiden Geräten, muss aber gestehen, dass ich mich im Jungle der Netzteile etwas verloren sehe. Auch HEC als Zulieferer von Cougar ist für mich Neuland, wobei der Marktführer in PC-PSUs ja auch bei der P10 Serie auf HEC setzt. Aber wenn euch noch ein Modell in den Sinn kommt, welches meinen Ansprüchen eventuell besser gerecht wird - Immer her damit. Ich bin gespannt!


Herzlichst,
BooWseR
BooWseR ist offline   Mit Zitat antworten
Alt 24.08.2016, 12:29   #2 (permalink)
Hardware Killer
 
Benutzerbild von Michalito
 

Registriert seit: 03.05.2016
Beiträge: 855

Michalito befindet sich auf einem aufstrebenden Ast

Standard AW: Altes Netzteil defekt - Ersatz gesucht!

Mein Liebling bei 450 W: Super Flower

SuperFlower Golden Green HX 80Plus Gold 450W ab 65,90Â*€ | Preisvergleich bei idealo.de

Und den PC puste ich mindestens einmal im Jahr durch, mit dem Kompressor. Nur halte ich, mithilfe eines Zahnstochers alle Lüfter fest, bzw, blockiere sie..
Michalito ist offline   Mit Zitat antworten
Alt 24.08.2016, 14:35   #3 (permalink)
Fingerabzähler
 

Registriert seit: 24.08.2016
Ort: Bei Bremen
Beiträge: 5

BooWseR befindet sich auf einem aufstrebenden Ast

Standard AW: Altes Netzteil defekt - Ersatz gesucht!

SuperFlower mag ich auch gerne leiden, gerade da sie als wenige noch selber produzieren und nicht nur Labeln. Andererseits wurde mir gesagt, dass die PSUs doch ziemlich laut wären?!

Festgehalten habe ich auch die Lüfter, gerade von Grafikkarte. Die anderen Lüfter habe ich mal hochtouren lassen, sollte sich ja 'n bisschen lösen. Sind auch echt massive Dinger, die Dell dort verbaut hat, haben es auch alle überstanden. Hatte jedoch einen ziemlich starken Kompressor aus'm Betrieb genommen, war irgendwas über 8 Bar und 'ner engen Düse. Näher als 50 cm hab ich auch nicht gepustet, hatte das Gefühl ich stanze sonst noch ein Loch in die Platine
BooWseR ist offline   Mit Zitat antworten
Alt 24.08.2016, 14:57   #4 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Ort: Affenhaus
Beiträge: 14.543

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: Altes Netzteil defekt - Ersatz gesucht!

Moin und Willkommen,

Zu dem Cougar gibts in der Preisklase nur wenig Alternativen.

Da wäre noch das XFX TS leider sehr laut unter last.

Das BQ im Angebot ist sicherlich auch eine gute Wahl.
Die BQ sind immer leise außer das Power Zone.
Schutzschaltungen sind die auch immer OK.

Das Super Flower ist auch nett, aber auch lauter, die Drehzahl ist einfach höher.

Zu knapp würde ich auch nicht kalkulieren, eben auch wegen der laustärke, wenn du ein 500er nimmst und es bis 400 rennt, hast du es eigentlich immer schön leise. Nimmst du ein 400er das bis 400 watt rennt, dreht der Lüfter schön deutlich mehr meistens.
Webmaster / Forumadmin [TweakPC Team]

"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Alt 24.08.2016, 15:02   #5 (permalink)
Fingerabzähler
 

Registriert seit: 24.08.2016
Ort: Bei Bremen
Beiträge: 5

BooWseR befindet sich auf einem aufstrebenden Ast

Standard AW: Altes Netzteil defekt - Ersatz gesucht!

Stimmt ihr meiner Kalkulation denn zu? Habe ja auch auf Toleranz gerechnet, schätze mal, dass der tatsächliche Verbrauch irgendwo bei 350 liegen wird, 400 jedoch nicht überschreiten wird. Wäre ne Auslastung von ~78% mit einem 450W Netzteil - Sollte auch effizienztechnisch ein guter Wert sein.
BooWseR ist offline   Mit Zitat antworten
Alt 24.08.2016, 15:11   #6 (permalink)
Hardware Killer
 
Benutzerbild von Michalito
 

Registriert seit: 03.05.2016
Beiträge: 855

Michalito befindet sich auf einem aufstrebenden Ast

Standard AW: Altes Netzteil defekt - Ersatz gesucht!

Ja, 300 Watt denke ich kommst du ca. raus. Wenn du nicht grade Prime und Furmark draufschmeißt, zieht weder der Prozzi noch die Graka 100% ihrer Leistungsaufnahme. Grade wenn dein neues Sys kommt würdest du staunen wie wenig die Dinger im IDLE noch ziehen. Meiner liegt mit 9 Hdd's deutlich unter 50 Watt..
Michalito ist offline   Mit Zitat antworten
Antwort

Stichworte
400w, altes, defekt, ersatz, gesucht, netzteil


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche: Günstiges (Altes) ATX-Netzteil oä. Pilzkopf Suche 1 27.09.2013 15:28
Ersatz Grafikkarte gesucht Sonja Fischer Grafikkarten 2 29.05.2011 10:10
8800 GTX kaputt, Ersatz gesucht! kami1205 Grafikkarten 19 18.08.2010 09:20
Grafikkarte defekt - Ersatz gesucht snowstorm Grafikkarten 8 03.07.2010 20:26
Brauche neues Netzteil (Altes viel zu Laut) olli89 Gehäuse, Lüfter & Netzteile 9 17.04.2008 12:48


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:50 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved