TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > RAM Arbeitsspeicher > Großes Problem mit dem Arbeitsspeicher

Thema: Großes Problem mit dem Arbeitsspeicher Auf Thema antworten
Dein Benutzername: Klicke hier, um dich anzumelden
Zufällige Frage
Titel:
  
Nachricht:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Beitragssymbole
Du kannst aus der folgenden Liste ein Symbol für deine Nachricht auswählen:
 

Zusätzliche Einstellungen
Verschiedene Einstellungen
Thema bewerten
Wenn du möchtest, kannst du dieses Thema bewerten:

Übersicht (Neuester Beitrag zuerst)
15.11.2014 15:57
MiesMosel
AW: Großes Problem mit dem Arbeitsspeicher

Hallo under4,

Hey super, dass das mit dem BIOS-Update geklappt hat.
er meint: im BIOS selbst. Da stehen doch meist oben o.s. alle Funktionen wie eben für die Funktion "Load BIOS Defaults Settings" o.s. ...
Die F-Tasten stehen neben den Funktionen, aber wie es in Deinem BIOS aussieht, weiß ich nicht.

Grüße, MiMo
15.11.2014 13:43
under4
AW: Großes Problem mit dem Arbeitsspeicher

Hihi,

danke euch für eure Antworten.

Zwischenzeitlich habe ich BIOS 1.9 drauf. Das Bild ist nun älter, sorry für die Verwirrung.

Den BIOS resetten bekomme ich noch hin. Aber alles was danach kommt, würde ich zum ersten Mal machen.

Wann drücke ich denn die Tasten F7 oder F9, direkt wenn der PC hochfährt?
12.11.2014 19:51
MiesMosel
AW: Großes Problem mit dem Arbeitsspeicher

Hallo,

da ist ja noch die Uralt BIOS-Version 1.10 drauf. Wird ja mal Zeit für die v1.90, oder ..?
Ab Version 1.80 ist nämlich Folgendes geändert worden: "Improve 4GB memory compatibility".
Aber bitte darauf achten, welche Revision das Board hat. Es gibt rev 1.0 und rev 2.0.

Als Erstes empfehle ich Dir aber mal das BIOS zu resetten (Batterie kurz raus & wieder rein ... oder Jumper kurz umsetzen).
Danach ins BIOS rein gehen & "Optimal Default Settings" o.s. laden.

Dann mal das BIOS Update v1.90 von der ASRock Webseite einspielen.
Danach wieder ins BIOS rein gehen & "Optimal Default Settings" laden.

Hast Du überhaupt schonmal ein BIOS-Update (Flash) gemacht oder irgendwo anders zugeschaut?
Da sollte man nämlich schon etwas vor- & umsichtig vorgehen (z.B. Antivierenprogramm beim Flashen deaktivieren).

Gruß, MiMo
11.11.2014 15:23
Tweak-IT
AW: Großes Problem mit dem Arbeitsspeicher

Meistens mit einer der F Tasten z.B. F9 das steht meist oben oder unten am Rand beschrieben "press F7 to load setup defaults" oder auch "press F9 to load fail safe settings" etc.
Danach das speichern nicht vergessen ganz wichtig also "save and exit"
10.11.2014 15:46
under4
AW: Großes Problem mit dem Arbeitsspeicher

Danke euch für eure Rückmeldung.

Wie lade ich denn die Safe Default Settings ein?

Und ja, habe die Riegel auch einzeln ausprobiert. Aber da tut sich einfach nichts.

Sollte ich mal die Batterie herausnehmen? Meint ihr das bringt etwas?
10.11.2014 09:19
swatcher1
AW: Großes Problem mit dem Arbeitsspeicher

Du hast also 2 neue Riegel á 2GB?

Funktioniert der Computer wenn Du nur EINEN davon in die erste RAM-Bank (an der runden Batterie dran) steckst? Bitte mit beiden Modulen mal versuchen - vielleicht ist schlicht einer der "neuen" Riegel defekt.

greetz
09.11.2014 23:25
Robert
AW: Großes Problem mit dem Arbeitsspeicher

Hast du im BIOS nach dem Update mal die "Safe Default Settings" eingeladen.

Eventuell ist etwas mit den Speichertimings im BIOS falsch eingestellt.
09.11.2014 22:52
under4
Großes Problem mit dem Arbeitsspeicher

Ich würde gern meinen Arbeitsspeicher von 1 GB auf 4 GB aufrüsten. Ich habe 2 Slots und 2x2 Arbeitsspeicher-Karten. Darüber hinaus habe ich Win7 (64bit)

Den BIOS habe ich gerade upgedatet. Allerdings sowohl vor als auch nach dem BIOS-Update passiert folgendes:

Nach Einbau der 2x2 Arbeitspeicher piept der PC einmal und weiteres erscheint nicht auf dem Monitor. Der Monitor empfängt noch nicht einmal ein Signal.

Also habe ich die alte Speicherkarte wieder eingebaut.

Vielleicht hat jmd. eine Idee, was noch umgestellt werden müsste oder eingestellt?

Die nötigen Daten habe ich ausgelesen und einmal hochgeladen.

PS: Ich bin Laie und über jede (verständliche) Hilfe dankbar

(Ich weiß, der PC ist alt. Mein Laptop hat nur kurzfristig seinen Geist aufgegeben und ich benötige den PC gerade für meine Hausarbeiten)

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:53 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved