TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video > ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Thema: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar. Auf Thema antworten
Dein Benutzername: Klicke hier, um dich anzumelden
Zufällige Frage
Titel:
  
Nachricht:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Beitragssymbole
Du kannst aus der folgenden Liste ein Symbol für deine Nachricht auswählen:
 

Zusätzliche Einstellungen
Verschiedene Einstellungen
Thema bewerten
Wenn du möchtest, kannst du dieses Thema bewerten:

Übersicht (Neuester Beitrag zuerst)
09.09.2017 18:43
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Kleine Verbesserungen in der 2D-Desktop-Bildqualität konnte ich erreichen durch paar Umstellungen wohl (z.B. Full RGB...). Fehlt halt der altgewohnte AMD-Farbregler, um Kontrast herauszuschinden. Ein wenig von Microsoft's Nachtmodus lindert.

Die PC-Benutzer sind unterschiedlich: Die Einen wollen schön helle, aber kontrastärmere Bilder, solche wie ich mögen es kontraststärker, dafür aber etwas dunkler, wobei das Weiß im Verhältnis zum Rest nicht zu aufdringlich grell sein darf.

Jetzt laß ich mal gut sein hier. Ich habe den Hardware-Wechsel überstanden. Jetzt läuft die RX 470 Gaming 8GB mit Crimson 17.8.1 WHQL. Und die ZxR im Mixset 2016er/2017er-Treiber, entsprechend [SBZxR_CD_L13_1_01_05.exe].

Habe vorhin zum Test [Life Is Strange - Before The Storm] gespielt. Es läuft alles sauber. Auch andere Programme machen keine Macken. SH4 v1.4 läuft auch. Kein Grund für Kernelpanik mehr.

Ich werde auf die zweite SSD den Windows-Build v10.0.15063 trotzdem bald mal aufsetzen müssen zur Sicherheit... was mich davon abhält ist einzig der Aufwand beim Wiederaufbau.


ps:
was falsch gelaufen sein dürfte für mich war, daß bevor ich die Hardware gewechselt habe, es mir leider nicht im Traum eingefallen wäre, den Win 7/8.1 Catalyst/Treiber mitsamt AMD-AHCI sauber zu deinstallieren.

Grund war, weil bis März/April es immer schön geklappt hat, ohne AMD Crimson zu deinstallieren, der immer von Microsoft aufgespielt wurde, diesen damit zu neutralisieren. Das Ergebnis hatte sich bis dahin am 2D-Desktop sehen lassen.
09.09.2017 17:47
Tweak-IT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Es muss ja ab Windows 8 nicht immer der Holzhammer sein.

Das sog. auffrischen des Betriebssystems geht sehr einfach und in kurzer Zeit und hat fast den gleichen Effekt wie eine komplette aufwändige Neuinstallation.
09.09.2017 08:48
Profi Overclocker
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Zitat:
Na, so kaputt wie befürchtet ist mein Win 10 64Bit Home noch nicht.

Konnte es - nach der ZxR gestern - ohne neu aufzusetzen hinbiegen (> Crimson v17.8.1 WQHL... dank AMDs Cleanup Utility). Glücklich bin ich mit Crimson natürlich nicht, da er in Verbindung mit meinem 27" Monitor nurmehr als Bildqualitäts-Verminderer arbeitet (> Desktop). Mein LED kann AMD FreeSync nicht, das ist aber auch schon alles.
Gerade so ein Verhalten deutet darauf hin, dass an dem System etwas nicht richtig ist.
AMDs Treiber haben zwar ab und zu immer noch Fehler - Nvidia kann man da auch nicht frei sprechen - aber gerade so extreme Sachen. Ich denke das wird unter Anderem am System liegen.

Das einfachste und zeitsparendste ist eine Neuinstallation. Damit kann man wirklich die meisten Probleme lösen.
09.09.2017 03:04
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Na, so kaputt wie befürchtet ist mein Win 10 64Bit Home noch nicht.

Konnte es - nach der ZxR gestern - ohne neu aufzusetzen hinbiegen (> Crimson v17.8.1 WQHL... dank AMDs Cleanup Utility). Glücklich bin ich mit Crimson natürlich nicht, da er in Verbindung mit meinem 27" Monitor nurmehr als Bildqualitäts-Verminderer arbeitet (> Desktop). Mein LED kann AMD FreeSync nicht, das ist aber auch schon alles.

Der ganze Aufwand... schade um die Zeit.

Bei AVG PC TuneUp änderte sich nichts, auch wenn ResetAccess und Remover ausführbar sind. Ich müßte diese Bierfabrik (Firma) nochmal anschreiben.
07.09.2017 23:52
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

TuneUp laß mal weg. Dieses Tool zu benutzen dient dem Zweck, einen bequemen Zugriff auf Funktionen zu haben, die ich sonst ständig MANUELL vornehmen müßte. Dazu hab ich keine Lust.

So ist z.B. die Funktion, Hintergrund- und Autostart-Programme on the fly zu managen, zu wertvoll geworden über die Jahre.

Bei mir geht's darum, daß gewisse (neuere?) EXE-Dateien seit langem weder ausführbar, noch aus ZIP-Archiven länger extrahierbar sind. Die geblockte EXE im ZIP-Archiv von Cinebench hat mich heute wachgerüttelt.

Mein Win 10 64Bit Home dürfte soweit noch in Ordnung sein. Denn bedenke den hohen Grad an übriggebliebener Funktionalität. Kein Grund, es voreilig plattzumachen.

Bezüglich einer Option, da hätte ich noch 100x die Dateieigenschaften aufrufen können, ich hätte es übersehen, aber heute hatte ich... "Glück"?: eine Form der Datei-Indizierung > EXE rechtsklicken > Eigenschaften von > [Erweitert] > "Zulassen, daß für diese Datei Inhalte zusätzlich zu Dateieigenschaften indiziert werden" = abhaken - erledigt. Indiziert von und durch was? Was ist das für ein Windows?

Jedenfalls, sowie ich das abhakte, ließ sich - jetzt im Nachinein wenig überraschend - z.B. das Web- Setup von AMD Crimson ausführen. Nachtrag: hat sich als Trugschluß entpuppt! Nur diese eine EXE ist ausführbar, aber die Voll-Installation bleibt versagt > Fehler 1603.

Ein Teilproblem wäre gelöst gewesen. Ich müßte noch herausfinden, warum ich fortan das bei jeder Datei machen müßte (exe, zip, usw.). Das ist nicht normal. Wo ist der Zentral-Schalter zum Abstellen von dem ******?

Win 10 neu aufsetzten ergibt keinen Sinn. Alle 1-2 Monate neu aufsetzen? Nur weil die in Redmond so dumm sind, und nurmehr ein OS supporten für Pocket-PC, Smartphones, und Touchscreen-PCs?
07.09.2017 05:54
Killerpixel
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Wenn du die Installation nicht formatieren möchtest, hättest du "nach 24 Jahren PC-Praxis" keine "TuneUp"-Tools verwenden sollen.

Viel Spaß, ich bin dann hiermit raus, du bist lernresistent.
06.09.2017 23:47
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Man löscht nach 24 Jahren PC-Praxis nicht einfach eine Windows-Installation, wie Herr Nadella sich das vorstellt. Es laufen ja meine installierten Programme und Spiele - speziell die Steam-abhängigen auch. Ich spiele Dying Light, Life is Strange [Before the Storm] usw..

Notfalls ja, werde ich auf meiner zweiten Q300 [240GB] ein aktuelles Win 10 64Bit Home ISO aufsetzen. Steve Ballmer's neu aufgesetztes Win 7 64Bit Ultimate ist dann wieder platt.

Problemlos war es wieder möglich, über Creative Auto-Update ZxR-Treiber/Konsole-Version [_01_05] (Stand 2016: 1.2.50) zu installieren. Jetzt wieder die Frage, was sein würde, wenn ich im Gerätemanager die ZxR-Treiber auf den Stand von 2017 aktualisieren lasse.

Wie nun trickse ich die aktuelle Version von AMD Crimson drauf? Ich hatte Crimson ja schon drauf: v17.4 vor 2 Monaten für die RX 470, als ich noch Day Z Alpha spielte; mit Win 7/8.1 Catalyst v13.12 als Post, um den AMD-Farbregler mitbenutzen zu können. Momentan läuft die RX 470 mit ihrem Treiber allein. Als die alte Hardware und die HD 7850 noch drinn war, ebnete Microsoft hierfür den Weg über Win-Update.

Wo ist Bill Gates?

Von der Win 10 Problembehandlung habe ich Hinweise auf diverse Defekte. Ob ich nicht den Preis für das Nutzen einer SSD für [C:/] bezahle, oder alles hat seine Ursache woanders.
06.09.2017 15:38
Killerpixel
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Zitat:
Zitat von MikeT Beitrag anzeigen
....AVG PC TuneUp...
Damit hätten wir das Problem dann identifiziert.

Deinstallieren hilft da auch nix. Sobald diese unsäglichen Tools das System einmal zerrissen haben, ists vorbei.

Formatier die Platte und installier das System neu. Danach, lass dieses Schwachsinnstool weg und du wirst sehen, es funktioniert.
06.09.2017 00:25
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Ich konnte bis jetzt zumindest paar Treiberaktualisierungen machen, z.B. zum im Win 10 Update scheinbar fehlgeschlagenen zu [AMD GPIO] z.B., sonst aber, ist mit nichts nichts aktualisier- oder verbesserbar.

Die ZxR lauft jetzt zwar wieder mit ihrer Konsole. Frag mich nur für wie lange. Nicht das erste Mal so gelaufen heuer! Die Treiber sind jahrealt. Es könnte wieder Probleme mit dem Sound bei Spielen geben (> Soundunterbrüche, Abstürze).

Das Kernproblem könnte wie unter dem alten Phenom X4 neu entstehen, sowie ich im Gerätemanager die Treiber der 3 Hauptkomponenten auf den Stand von 2017 bringe, oder Win 10 Home Update sie automatisch einspielt. Warum läßt sich das aktuelle 2017er-Setup der ZxR nicht ausführen?

Die Setups (*.exe) [_00_28] (= installiert) und [_01_01] sind lauffähig, das aktuelle [_01_05] jedoch nicht.

Möglich wäre, daß der seit Februar festgefrorene Stand von AVG PC TuneUp [v16.74.2.60831 / Bereinigungsdefinition 1603 / AVG Framework v1.143.2.51391] mein Win 10 Home stört. Seitdem kein Update mehr! Da ist schon was faul. Es zu deinstallieren jedoch hat nichts gebracht.

ps:
Die DLL "TokenBroker.dll" wird in [services.msc] beschrieben als <Fehler beim Lesen der Beschreibung: Fehlercode: 15100>. Dürfte wohl nichts mit den Problemen zu tun haben (: ?). Ist seit vielen Monaten ein Dauerzustand.
05.09.2017 21:26
Killerpixel
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Das ist totaler Unfug und sinnloses Windows 10 gebashe. Windows 10 ist besser als jedes Windows davor in der Lage, einen Hardwarewechsel (selbst einen kompletten 100% Wechsel via Image) mitzumachen. Schonmal versucht auf XP irgendeine "systemkritische" Komponente zu tauschen und dann das System zu starten? Ich lach mich kaputt, von noch älteren Versionen brauchen wir garnich anfangen. Wenn du auf XP einen ähnlich großen Chipsatz-Sprung gemacht hättest, hättest du danach 3 Stunden in diversen Recovery-Konsolen und der Registry zugebracht, damit das ******system überhaupt wieder übern Ladebildschirm rauskommt. Mein derzeitiges System hat im Jahr 2008 als Windows Vista SP1 begonnen, auf einem Sockel 939 Athlon 64 und ist mittlerweile ein Windows 10 auf nem i5 ohne eine einzige blanko Neuinstallation...die Systeme sind hervorragend in der Lage jegliche Hardwareänderungen zu verkraften. Und Interupts waren bereits bei XP nichtmehr kritish.

Sollte es wirklich an den auf 64bit-Systemen notwendigen Treibersignaturen liegen (halt ich für fragwürdig, die AMD Treiber sind signiert, selbst die murksigen Creative-Treiber sollten das sein, wenn sie offiziell vom Hersteller kommen) so kann man diese auch deaktivieren, Anleitungen dazu gibts in Hülle und Fülle.

Schlicht und einfach mal versucht, die "fehlerhaften" Setups als Administrator auszuführen? Selbst ich kann den Installer für den ZxR Treiber auf meinem System ausführen...und ich fass Creative-Soundkarten nichmal mit der Kneifzange an. Das is definitiv kein grundsätzliches OS-Problem. Wir tappsen hier ganz straff im Layer 8 umher. Entsprechend gibts auch ne Lösung..und wenns ne saubere Neuinstallation ist.
05.09.2017 21:00
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Du hast recht ja... es ist was im Busch.

Ich experimentiere gerade rum, halt nur in recht bescheidenem Rahmen. So gut kenn ich mich nicht aus; leider. Viel kann ich nicht machen.

Creative ZxR ist vorrübergehend deinstalliert, die nun nicht mehr im PCIe x16 Slot 2 sitzt, sondern im letzten PCIe x1 des Asus Prime B350-Plus, um etwas Abstand zur MSI RX 470 zu haben (: mehr Spiel für Luftzirkulation). Womöglich merkte sich mein Win 10 64Bit Home Interrupts/Ressourcen, und setzte sich darauf fest, gültig für ein AM3-Mainboard, wo die ZxR im zweiten PCIe x16 Slot steckte.

Nun ergab sich - ohne Win 10 neu installiert zu haben - daß im Gerätemanager die sekundären ZxR-Komponten alle auf (2- ) standen, die ZxR-Konsole ließ sich nicht mehr starten, das Audiogerät sei nicht aktiviert.

Ich habe jetzt auch den Win 7/8.1 Catalyst/Treiber v13.12 deinstalliert, während AMD Crimson seit Juni deinstalliert blieb. Die Setups (*.exe) zu AMDs aktuellem Crimson [v17.8.2] lassen sich nicht ausführen. Die der ZxR auch nicht, aber, kann vielleicht wieder umgangen werden durch ein Active-X-basiertes Update.

Das die Admin-Rechte zu eingeschränkt sein könnten, auch möglich, das ist aber nicht mein Problem. Ich vermute, es liegt eher an fehlender Aktualisierung von Dateisignaturen (: ?). Ich hatte schon mal ein Problem damit heuer glaub ich. Siehe, ich habe Nero 2017 drauf, Corel WinDVD 12 Pro, Roxio Cineplayer 3D (Win 7), einige andere ältere Programme, etliche Spiele usw., sogar das aktuelle [Life Is Strange - Before The Storm] wurde über Steam installiert.

Bei den Win 10 Updates scheinen mit 3.09.2017, also dem Tag an dem ich von Phenom X4 auf Ryzen 1600X wechselte, bei den [Treiber-Updates] x nicht geglückte Updates auf, darunter auch mit heute das zu [Creative Media].

Ursache? - scheint logisch: Win 10 ist nicht wie Win98SE in der Lage, sich selbst zu korrigieren/ einzurichten. Heute haben wir ein Pocket-PC-System, wo PC-User wie ich zum Trottel gemacht werden schon dadurch, es alle 1-2 Monate neu aufsetzen zu müssen. Sonst, wäre ein entscheidender Dienst deaktiviert. Doch welcher? Ich erkenne keinen bei [services.msc].
05.09.2017 18:31
Killerpixel
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Also dein problem mit "regulären" Setups kommt definitiv nicht von der UAC oder anderen Schutzmaßnahmen. Im "schlimmsten" Fall bekommst du ne Aufforderung, die Ausführung als Admin zu starten, mehr nich. Da ist definitiv was anderes im Busch. Ich würd da auch nich groß rumdoktorn, einfach neu aufsetzen.

Und bezüglich deiner ZxR...das könnte theoretisch an dem selben Problem liegen..oder aber einfach: Creative. Die Deppen haben zuletzt für XP einen auch nur halbwegs funktionierenden Treiber geschrieben, seitdem kommen da nur noch große, stinkende Haufen Code-Schrott.
05.09.2017 18:18
Profi Overclocker
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Also ich kann euch gesagt dein Problem nicht nachvollziehen.

Windows mal neu aufgespielt?
Wenn ja, einfach mal probiert die Software aufzuspielen ohne jegliche pfusch Tools wie CC-Cleaner, TuneUp (Utilities?) oder alternative Virenscanner zu installieren?

Auch das Problem mit der Registry kann ich nicht nachvollziehen. Da kann man genau drin rum spielen wie bei XP, Vista, 7, 8 und 8.1.
Sofern der eigene Benutzer entsprechende Rechte besitzt.
04.09.2017 22:05
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Mir scheint, der Mechanismus, der das System laut Microsoft schützen sollte vor schädlichen Inhalten, hat es lahmgelegt.

Ich sitze inzwischen ja nicht länger auf AM3 und einem Phenom X4. Dennoch wurde mein Win 10 64Bit Home im praktischen Sinn fast vollkommen kastriert und ist in seiner Funktionalität eingeschränkt. Ein Neuaufsetzen würde daher keinen Sinn machen, oder doch? Was soll nachher anders sein?

Bei mir sind ja nicht mal mehr normale, reguläre Setups ausführbar. AVG PC-Tuneup verbleibt update-mäßig im Status Februar 2017. Dem Support folgend, ließ sich [AVG_Remover.exe] gestern zwar ausführen, nicht aber [Reset_Access.exe], das zuerst auszuführen gewesen wäre, um AVG cleanen und Tuneup neu installieren zu können.

Setups zur Creative ZxR 5.1 z.B. oder AMD Crimson, sind großteils nicht ausführbar, sowie andere EXE auch - als Beispiel auch das aktuelle Setup zum Avast-Anivirus. Wahrscheinlich gibt es in den Win 10 Datenbanken keine gültigen Dateisignaturen. Also müßte ich das umgehen können. Weil ich kann ja nicht mal ein ZIP runterladen, seine Dateien in einen Ordner meiner Wahl extrahieren, und dort ausführen.

Was sich Microsoft als Schutz ausgedacht hat, verkehrt sich in Wahrheit zu einer inakzeptablen Kontrolle über das, was ich auszuführen habe und was nicht.

Im Grunde müßte ich das Rechteverwaltungssystem in diesem Win 10 64Bit Home komplett ausschalten, um zum Status eines normalen Betriebssystems wie Win98SE 2005 zurückzukehren, wo auch Änderungen in der Registry frei ausführbar und nicht gesperrt sind. Denn hier warst du wirklich Administrator, und nicht nur ein Clown.

Schon bei Win 7 64Bit Ultimate wurde zuviel sinnlos geschützt. Das macht vielleicht Sinn wenn ein PC ständig der Öffentlichkeit zugänglich ist, aber nicht bei einem Heim-PC, der ohnehin hinter NAT, Firewalls, und Scriptfilter-Proxys stehen sollte.
06.06.2017 14:09
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Die Situation nach 4 Tagen:

Seit heute Nacht ist das SBX Pro Studio wieder normal aufrufbar. Es lädt sich zwar obwohl die [Sound Blaster Z-Series] in der Win 10 [Autostart-Routine] steht - nicht in den Systemtray, aber wenigstens startet es normal schnell hoch auf Anklick - alle Funktionen verfügbar ohne Verzögerungen.

Nicht betroffen von den Problem waren natürlich die ZxR-Einstellungen in der Systemsteuerung unter [Hardware & Sound].

Weiterhin lassen sich gewisse Executables/Setups nicht ausführen, z.B. das von SKYPE. Ich mußte also die in Win 10 64Bit Home integrierte Desktop-Version lauffähig machen. Es ist nicht erkennbar, durch was die Ausführung z.B. der [Skypesetup.exe] blockiert wird.

Ich habe gestern eigentlich nur die in der Autostart-Routine stehende [AMD Software] versenkt, also Crimson geht nicht länger in den Systemtray, sondern wird von mir bei Bedarf separat aufgerufen. Nicht zu fassen ist, daß Crimson ~10-15% mehr Systemressourcen frißt wie die Konsole der ZxR ohnehin schon. Aktiv im Systray befindet sich allerdings das Gross des alten Win 8.1 Catalysts v13.12... vielleicht hier der Konflikt?... hätte im Systray wohl nichts mehr verloren.

Doch AMD liefert mir mit Crimson keine Funktionen mehr, um einen Monitor wie diesen vernünftig abzustimmen. Die 2D-Desktop-Bildqualität steht hinter der der MSI HD 7850, die ich am liebsten wieder einbauen würde. Aber für Spiele wie Day Z Alpha brauche ich eine Karte wie die RX 470. Eine GeForce wäre - wennauch nur vielleicht - die bessere Entscheidung gewesen.


Für diesen Touchscreen-Wahnsinn wird scheinbar alles geopfert.
04.06.2017 12:58
MikeT
AW: ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Kurzfristig konnte ich das Problem mit der SBX Pro Konsole nicht lösen. Es besteht erst seit etwa 2 Tagen. Dazu fehlt mir scheinbar die Unterstützung von Creative und Microsoft.

Jetzt momentan laufen die 3 Hauptkomponenten der ZxR...

[ Sound Blaster Audio Controller ]
[ Sound Blaster ZxR ]
[ Sound Blaster ZxR DBpro ]

...wieder mit den Treibern vom [20.12.2016] Version [v6.0.102.50], nachdem es gelungen ist, das ZxR-Setup von März 2017 über das IE11 ActiveX-abhängige Creative Auto-Update zu installieren. Erneuert auf [10.0.15063.] wurden dann die 6 ZxR-Komponenten unter [Audioausgänge und -eingänge] im Geräte-Manager.

Nach jedem Neustart oder Herunterfahren wieder das selbe Problem. De- und Neuinstallieren der ZxR brachte keinen Erfolg.

Könnte es sein, daß abermals ein fehlerhaftes x64-Update von Microsoft verantwortlich ist wie im Dezember 2016, so eines vor Tagen eingespielt wurde (/die letzten Wochen ~2). Welcher Wickel könnte sonst noch bestehen?


Heute wieder, diesmal beim Setup von SKYPE: Doppelklick... und gar nichts ist. Es läßt sich wie das der ZxR März 2017 nicht ausführen. Ausführen läßt sich komischerweise das von 2016 > [SBZxR_CD_L13_1_01_01.exe]. Werden womöglich Befehle für ältere CPUs von bestimmten Firmen nicht länger in die Programm-Codes geschrieben?
03.06.2017 21:50
MikeT
ZxR Setup [ SBZxR_CD_L13_1_01_05.exe ] unausführbar.

Creative ZxR Setup der Version [ SBZxR_CD_L13_1_01_05.exe ] vom 9. März 2017 ist unter meinem Win 10 64Bit Home [v10.0.15063] nicht ausführbar.
Die vorherigen Versionen [ SBZxR_CD_L13_1_01_01.exe ] von 2015 und [ SBZxR_CD_L13_1_00_28.exe ] dagegen schon.

Das verstehe ich nicht. Wo könnte das Problem liegen?

Die [Sound Blaster Z-Series Systemsteuerung] (SBX Pro Studio) ist im Autostart, wird aber seit Tagen beim Win 10 Start nicht mehr in den Systray geladen. Bei Aufruf braucht es 4-5 Minuten, bis sie benutzbar ist! Das Durchgehen der 8 Menüpunkte verzögert sich um 10-20 Sekunden beim ersten Mal, danach wieder schneller aber merkbar langsamer wie üblich.

Wäre eine Möglichkeit meine neue RX 470 Gaming Grafikkarte? Sie sitzt im 1. PCIe 2.0 Slot. Wegen der ZxR im 2. PCIe Slot steht sie dadurch automatisch auf [x8] statt auf [x16] Lanes, da auf meinem AM3-Mainboard Asus M4A79XTD EVO (techn. Stand 2009) nur der 790X Chipsatz verbaut ist. Ein PCIe Problem, oder ein Wickel mit der aktuellen AMD Crimson Software v17.4.4, die ich drauf habe?

Theoretisch könnte auch Microsoft dafür (mit)verantwortlich sein. Es läuft soweit alles. Aber alles in allem nicht mehr ganz roblemfrei.

Ich hatte schon im Dezember die 3 ZxR Hauptkomponenten im Geräte-Manager automatisch aktualisiert auf die Version vom 20.12.2016 [> 6.0.102.50]. Dies wurde nötig, nachdem kurze Zeit nach einem x64-Update von Microsoft die ZxR dort verschwunden war.

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:21 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved