TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 1,00 durchschnittlich. Ansicht
Alt 09.01.2017, 23:18   #1 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 5.441

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard Farbprobleme bei der Videoausgabe

Ich habe auf einem Laptop extreme Probleme mit der Farbwiedergabe in Videos. In dunklen Bildbereichen scheinen es beim Dekodieren zu Quantisierungsproblemen zu kommen.

Die Darstellungsprobleme sind unabhängig vom Videoplayer, (ebenfalls Webvideos) der ANzeige oder der Übertragungsart. Sämtliche Farboptionen des Intel Grafiktreibers bringen keinerlei Änderungen (und sind auf standard eingestellt). Insbesondere sind Wide Garmut EInstellungen vorhanden (Kompression) und eine digitale Farbverstärkung. Auch
die Videoeinstellungen bringen keine Änderung.

Hier ist ein Beispiel:
https://pl.vc/18k6rz (Amazon prime video 4k)

Etwas krasser ist es auf diesem bild zu sehen:
https://pl.vc/1le192 (1080p Video)

Das selbe Material verursacht bei adneren Geräten keinerlei Verfärbungen, die Übergänge in den dunklen Bildbereichen sind smooth.

Hardware: Intel HD Graphic 530 mit Quadro M1000M verbund. Einstellungen können nur auf der Intel HD Graphic gemacht werden, dennoch lässt sich die Quadro M1000M als Rendering device für die Videodecodierung nutzen. Die Umschaltung der Grafikkarte hat jedoch ebenfalls keinen effekt.


Ein weiteres Problem betrifft die HDMI 2.0 Schnittstelle. Der Angeschlossene Bildschirm unterstützt den erweiterten Farbraum xvYCC. Standardmäßig ist diese option nicht aktiviert. Anders als bebi den Referenzgeräten (HDMI 1.3) wird das Ausgabebild bei Aktivierung von xvYCC in ein sattes Magenta getaucht:


hängt das mit HMDI 2.0 zusammen, hat sich bei dem Standard etwas verändert?
Fakk-asrock ist offline   Mit Zitat antworten
Alt 10.01.2017, 09:53   #2 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Ort: Paderborn
Beiträge: 10.359

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: Farbprobleme bei der Videoausgabe

Schon die üblichen "Verdächtigen" eleminiert? Neuester Intel-Treiber direkt von der Intel-Website installiert? Kabel-Probleme ausgeschlossen? Reagiert das Bild überhaupt auf Farbveränderungen im Treiber? Bei geringerer Bildwiederholfrequenz/Auflösung das gleiche Problem? Wie sieht es bei Software-Rendering im VLC aus?

Für mich klingt das stark nach Treiber-Problem... oder wirklich Graka...
Join the Team!! Support us @ HWBot.org

Mother-Brain ist offline   Mit Zitat antworten
Antwort

Stichworte
farbprobleme, videoausgabe


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Farbprobleme mit GF FX 6600 GT DJFelipe NVIDIA GeForce Grafikkarten 9 14.03.2007 08:47
Videoausgabe auf 2. Monitor martin_waffel NVIDIA GeForce Grafikkarten 7 17.10.2006 10:20
große Anzeigefehler bei Videoausgabe kfo Grafikkarten und Displays allgemein 0 09.02.2006 23:12


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:56 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved