TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Festplatten und Datenspeicher > SSD - Solid State Drives

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 04.03.2013, 16:10   #1 (permalink)
Katarrh
Gast
 

Beiträge: n/a

Standard SSD lädt OS nicht ohne 2te Festplatte

Eigentlich möchte ich nur kurz nachfragen, weshalb meine SSD (Crucial M4) nicht ohne meine 2te HDD das OS startet, welches auf der SSD liegt. Ich wollte die laute Festplatte gegen eine leisere 2,5"-HDD tauschen, aber nach dem Wechsel kommt die Meldung "Boot Disk Failure" - auch ohne eine 2te HDD startet das OS nicht von der SSD.

Kann mir jemand erläutern, woran das liegen kann, wäre super.

Danke!

Beste Grüße

Katarrh
  Mit Zitat antworten
Alt 04.03.2013, 16:28   #2 (permalink)
Hardware Freak
 
Benutzerbild von Killerpixel
 

Registriert seit: 01.01.2007
Ort: Das nette Erzgebirge
Beiträge: 11.138

Killerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz sein

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Hast du das OS neu installiert?

Ich hatte ein ähnliches Problem damals beim ersten Umstieg von XP auf Vista, da hat der Vista installer in seiner gloriosen Weisheit, den Bootloader auf die olle 160GB IDE-Platte anstatt auf die brandneue Samsung F1 geschrieben.

Lass mal versteckte Ordner und Systemdateien einblenden, und schau ob auf der zweiten Platte die Boot-Ordner von Windows liegen.
Forenregeln | Suchfunktion
TweakPC IRC-Channel (Direktlink | Java-Webchat)
Das Motto der Minensucher: Wer suchet, der findet. Wer drauftritt verschwindet.

Killerpixel ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Alt 04.03.2013, 17:09   #3 (permalink)
Katarrh
Gast
 

Beiträge: n/a

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Ja, daran hatte ich auch schon gedacht. Installiert hatte ich es vor Monaten neu - da irgendwas nicht mehr ging. Auf der 2ten HDD kann ich keinen Ordner "Boot" finden, nur auf der System-HDD in dem Windows-Ordner. Schon komisch...
  Mit Zitat antworten
Alt 04.03.2013, 20:49   #4 (permalink)
Tim
Extrem Tweaker
 
Benutzerbild von Tim
 

Registriert seit: 03.01.2008
Ort: Melmac
Beiträge: 1.508

Tim ist ein sehr geschätzer MenschTim ist ein sehr geschätzer MenschTim ist ein sehr geschätzer Mensch

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Hatte neulich das selbe Problem:
Probleme mit dem Ram -> Default Bios settings -> IDE statt ahci. Änderung auf ahci hat das System nicht booten lassen. Musste ewig rumprobiert und am Ende lags an einem zerschossenen ahci Treiber als Bestandteil meines 790GX Chipset Drivers...der wollte nur, wenn ich ihn von meiner HDD starte. Hatte ich den ahci Treiber auf meiner M4 konnte er nicht booten. Konnt ich mir auch nicht erklären.
Tim ist offline   Mit Zitat antworten
Alt 05.03.2013, 08:27   #5 (permalink)
Katarrh
Gast
 

Beiträge: n/a

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Wie hast du es denn nun lösen können, durch eine komplette Neuinstallation? :/
  Mit Zitat antworten
Alt 05.03.2013, 08:44   #6 (permalink)
Tim
Extrem Tweaker
 
Benutzerbild von Tim
 

Registriert seit: 03.01.2008
Ort: Melmac
Beiträge: 1.508

Tim ist ein sehr geschätzer MenschTim ist ein sehr geschätzer MenschTim ist ein sehr geschätzer Mensch

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Achso...ja, wäre hilfreich gewesen zu erwähnen

Wiegesagt: war auf AHCI (keine Probleme) -> Bios Default -> IDE (keine Probleme) -> zurück auf AHCI ergab Bluescreen und kam nicht hoch.
Ich habe deswegen den AHCI Treiber (bzw. 790GX Chipset driver) neuinstalliert. Das ging aber wiegesagt nur von einer anderen Platte, als der Systemplatte.

Danach kam er immer noch nicht im AHCI hoch.
Ich musste zweimal versuchen zu booten - danach kam die W8 Auto Repair. Die röddelte etwas und konnte das Problem nicht lösen. Daraufhin rebootet er und es gab keine Probleme

Hatte ich schon mal- der Workaround funktioniert bei mir jetzt zum zweiten Mal. Versuch doch auch mal, ob die SSD nur im AHCI nicht hochkommt. Dann kannst du den Treiber ausschließen
Tim ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Alt 07.03.2013, 13:22   #7 (permalink)
Tom
Ghostwriter
 

Registriert seit: 25.01.2010
Ort: TE
Beiträge: 5.242

Tom sorgt für eine eindrucksvolle AtmosphäreTom sorgt für eine eindrucksvolle Atmosphäre

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Wir hatten mal das Problem, dass wir die eigenen Dateien ausgelagert hatten. Als die HDD mit den eigenen Dateien abgeraucht ist, haben wir das System auf dem SSD nicht mehr ans Laufen bekommen.
* if nobody is right, everybody is wrong! *
Tom ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Alt 07.03.2013, 13:38   #8 (permalink)
Katarrh
Gast
 

Beiträge: n/a

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Mhm, Tom - das ist ein ganz guter Hinweis, denn genau das ist bei mir der Fall. Derzeit konnte und wollte ich mich aber noch nicht darum kümmern, da durch meine "Modifikation" die Platte etwas leiser ist. Wäre interessant, wenn ich die Eigenen Dateien wieder rückführe, ob es dann wieder geht.
  Mit Zitat antworten
Alt 07.03.2013, 15:01   #9 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Ort: NRW
Beiträge: 7.606

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Die Bootfiles liegen schlicht nicht auf der SSD.

Alte HDD abklemmen, so dass nur die SSD angeschlossen ist.
Von der WIN 7 DVD booten - Computerreparaturoptionen - Eingabeaufforderung :

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd
eingeben.
Mehrfach die Systemstartreparatur bis Win 7 startet.

Anschließend kann die alte HDD ggf. wieder dazu geklemmt werden.

Quelle: Win7 Bootdateien auf falscher HDD/Partition? --> LÖSUNG! - ComputerBase Forum
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... |

swatcher1 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Alt 07.03.2013, 17:37   #10 (permalink)
Katarrh
Gast
 

Beiträge: n/a

Standard AW: SSD lädt OS nicht ohne 2te Festplatte

Ja, aber wie oben beschrieben, liegen diese nachweislich auf der SSD und nicht auf der 2ten HDD. Aber, wenn ich die Zeit und die Muse habe, dann stelle ich wieder alles auf die SSD - probiere also Toms Lösungsvorschlag und wenn das nicht hilft, probiere ich die von dir genannte Reperatur - und wenn nichts hilft, zerdresche ich den Rechner; naja, eher nicht - ich werde alles neu installieren.
  Mit Zitat antworten
Antwort

Stichworte
2te, festplatte, lädt, ssd


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Nokia Lumia 920: Windows-8-Phone lädt ohne Kabel TweakPC Newsbot News 0 04.09.2012 11:50
Nach BIOS update lädt Windows nicht mehr Santuzzo Intel: CPUs und Mainboards 8 31.10.2010 15:11
youtube lädt nicht jo-hennes Internet & Webprogramme 6 15.08.2009 16:41
Lifebook C1110 Akku lädt nicht gRav Notebooks, Laptops, PDAs, Handy usw. 8 19.03.2006 22:22
---Internet Explorer lädt bestimmte Seiten nicht mehr-- Gast Windows & Programme 5 12.02.2004 16:59


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:13 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved