TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Cooling - Kühler, Lüfter etc. > Wasserkühlung

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 15.06.2015, 01:08   #1 (permalink)
Fingerabzähler
 

Registriert seit: 15.06.2015
Beiträge: 5

bsH7 befindet sich auf einem aufstrebenden Ast

Standard i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Guten Abend zusammen,

vor 3 Monaten habe ich mich dazu entschlossen einen PC neu aufzubauen und komplett umzumodellieren.

CPU: Intel i7 4790K (Wakü)
GPU: 2x GTX 680 Hydro Copper EVGA (Wakü-Parallel) - beide gebraucht erworben und noch 3 Jahre Garantie
MB: Asus Z97 Mark-S
Ram: 16 GB DDR3-1600
PSU: Corsair RM850

Lüfter und Pumpe laufen probehalber alle auf Volllast !!!


Radiator: Alphacool NexXxoS XT45 Full Copper 480mm ( mit Billiglüftern/ SP120 kommen)
Pumpe: EK WATER BLOCKS EK-DCP 4.0 Pump
Reservoir: EK X-res 250

In Reserve: Alphacool 240mm Radiator

Heute ist das Ding dann mal fertig geworden und ich habe endlich das Wasser eingefüllt ( EK-Ekoolant EVO)
Im Normalzustand bzw. Leerlauf sind die GPUs schon beide auf ca. 40 °C. An ein Benchmark bzw. ein grafikaufwendiges Spiel ist gar nicht zu denken. Man kann fast sagen sofort 70-90 °C



Könnt ihr mir bitte weiterhelfen und mir sagen ob einfach die Kühlleistung zu niedrig ist bzw. ob die Grafikkarten einfach neue Wärmeleitpaste brauchen.
( Soll heißen ich bin ein absoluter Neuling in Sachen Wasserkühlung und habe alles über Videos und Foren zusammengekramt und leider keine Praxiserfahrung)


Vielen Dank für jegliche Hilfe, oder Lösungen die das Problem beheben =)




Geändert von Robert (15.06.2015 um 02:07 Uhr) Grund: Bilder eingefügt
bsH7 ist offline   Mit Zitat antworten
Alt 15.06.2015, 02:04   #2 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Ort: Affenhaus
Beiträge: 14.544

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: i7 4790K 2xGTX680 Hydro Copper - dringende Hilfe zwecks Temperatur

Schickes System

Läuft das Wasser richtig rund ?
vielleicht noch irgendwo Luft drin in den Grafikkarten?

40 Grad im idle sind jetzt bei einer 680 auch nicht so viel, aber 90 grad sollten es mit der Wakü eigentlich nicht werden.

PS: Bilder kannst du direkt bei uns unter img.tweakpc.de hochladen und einfügen. Dann muss man nicht erst rumlicken.
Webmaster / Forumadmin [TweakPC Team]

"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
bsH7 (15.06.2015)
Alt 15.06.2015, 07:21   #3 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Ort: Erkelenz
Beiträge: 7.509

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Fühl mal an den Radiator, ob der denn auch warm wird

Aber WLP wechseln würde ich einfach mal ausprobieren, ist nie verkehrt

Main:
MSI Z170A GAMING PRO|Intel Core i7 6700k|AMD RX VEGA 64
|AMD Radeon Pro Duo |AMD Radeon Fury X|Samsung 950 Pro NVMe M2 256 GB|Cougar Panzer Max|LEPA G1600 1600W

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC


In Bau - AMD Dragon Platform:
ASUS M3A79-T Deluxe|AMD Phenom II X4 940BE|Scythe Mugen 2 Rev. B|ATI Radeon HD480X2|ATI Radeon HD4870X2|CoolerMaster HAF932
Profi Overclocker ist gerade online   Mit Zitat antworten
Alt 15.06.2015, 11:23   #4 (permalink)
Fingerabzähler
 

Registriert seit: 15.06.2015
Beiträge: 5

bsH7 befindet sich auf einem aufstrebenden Ast

Standard AW: i7 4790K 2xGTX680 Hydro Copper - dringende Hilfe zwecks Temperatur

Zitat:
Zitat von Robert Beitrag anzeigen
Schickes System

Läuft das Wasser richtig rund ?
vielleicht noch irgendwo Luft drin in den Grafikkarten?

40 Grad im idle sind jetzt bei einer 680 auch nicht so viel, aber 90 grad sollten es mit der Wakü eigentlich nicht werden.

PS: Bilder kannst du direkt bei uns unter img.tweakpc.de hochladen und einfügen. Dann muss man nicht erst rumlicken.


Vielen Dank

Und danke für die schnellen Antworten !!

Gestern lief das System knapp 6 Stunden, hab es immer mal wieder leicht geneigt und die Pumpe ein und ausgeschalten, mal langsamer mal schneller laufen lassen...

Das Wasser scheint ganz normal zu laufen ( ohne Blasenbildung ) und der Radiator fühlt sich nicht wirklich warm an, ein Temperaturfühler des Recon Lüftersystems sagt 32+ Grad an beim berühren des Radiators. Ich würde auch zu Luft in den kartenloops oder WLP tendieren.

Der Vorbesitzer sagt dass die Karten nie wärmer als 45 Grad waren und aufgrund der langen Garantie würde ich eher tendieren sie zurückzuschicken, andernfalls entfällt diese...
bsH7 ist offline   Mit Zitat antworten
Alt 15.06.2015, 12:14   #5 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Ort: Oldenburg
Beiträge: 2.285

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Du hast das System "...leicht geneigt..."

Kann sein, dass das nicht reicht. Wenn ich befülle, drehe ich das Case in alle Richtungen und schüttele es regelrecht.
Da kommt immer noch Luft raus, auch wenn man es nicht mehr vermutet.

Gruß
theon
Für Kultur im Forum:
1.) Netiquette

2.) Danke Button
3.) Beiträge bewerten

theon ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
bsH7 (15.06.2015)
Alt 15.06.2015, 16:48   #6 (permalink)
Fingerabzähler
 

Registriert seit: 15.06.2015
Beiträge: 5

bsH7 befindet sich auf einem aufstrebenden Ast

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Also ich habe das System jetzt mal wirklich durchgeschüttelt und es sind noch ein paar bis viele Luftblasen aufgestiegen.

Also schonmal vielen Dank theon für den Schüttelrat

Jedoch ist mir beim Kopf zerbrechen selbst noch etwas eingefallen...

So wie die Grafikkarten verschlaucht sind, fließt das Wasser vermutlich einfach ohne richtig zu zirkulieren durch die Grafikkarten hindurch zum CPU.

---> entweder ein Verbindungsstück entfernen oder den Eingangsschlauch an den rechten Anschluss führen.

Das werde ich jetzt mal versuchen !
bsH7 ist offline   Mit Zitat antworten
Alt 15.06.2015, 17:29   #7 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Ort: Affenhaus
Beiträge: 14.544

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

wie ist denn der Fluss in den Grafikkarten ?

du muss die schon so verbinden, dass das Wasser durch den kühler "gezwungen" wird. Es darf keinen weg für das Wasser dran vorbei geben.

Ich kenne die EVGA Karten jetzt nicht wie die intern mit den Ein-Ausgängen verschaltet ist.

Wenn das vorne der Eingang ist und hinten der Ausgang, dann fließt das Wasser gerade einfach an den Karten vorbei ^^
Robert ist offline   Mit Zitat antworten
Alt 15.06.2015, 18:27   #8 (permalink)
Stickstoff Junkie
 
Benutzerbild von Legion of the Damned
 

Registriert seit: 27.05.2008
Ort: Unterfranken
Beiträge: 11.141

Legion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer Anblick

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Schau mal aufs erste Bild und dir die _beiden_ Verbindungen zw. den Karten an. Das hat der TE sicherlich gemeint.
Wie Robert sagte, Ein- und Ausgänge beachten und dann sollte es laufen. Danach aber wieder entlüften.
Legion of the Damned ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
bsH7 (15.06.2015)
Alt 16.06.2015, 11:13   #9 (permalink)
Fingerabzähler
 

Registriert seit: 15.06.2015
Beiträge: 5

bsH7 befindet sich auf einem aufstrebenden Ast

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Ein User in einem anderen Forum hatte noch gemeint dass die Pumpe viel zu schwach sei und ich eine laing brauch für parallel verschlauchung. Ist das richtig ? Ich dachte diese sei eine günstigere und etwas schwächere Alternative aber bestimmt keine schlechte
bsH7 ist offline   Mit Zitat antworten
Alt 16.06.2015, 14:01   #10 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Ort: Oldenburg
Beiträge: 2.285

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Auf dem Bild sieht es aus, als wäre eine Schlauchverbindung zu viel zwischen den beiden Karten.
Ich kenne die Teile jetzt nicht, aber normal sollte das doch so aussehen:

Das Wasser läuft beispielsweise von unten in den ersten kühler --> oben raus in den zweiten --> oben raus zur CPU.

Zwischen den Karten sehe ich aber zwei Verbindungen. Steht das so in der Anleitung?
Oder könnte das der Fehler sein?
theon ist offline   Mit Zitat antworten
Alt 16.06.2015, 14:10   #11 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Ort: Paderborn
Beiträge: 10.372

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Zitat:
Zitat von theon Beitrag anzeigen
Auf dem Bild sieht es aus, als wäre eine Schlauchverbindung zu viel zwischen den beiden Karten.
Ich kenne die Teile jetzt nicht, aber normal sollte das doch so aussehen:

Das Wasser läuft beispielsweise von unten in den ersten kühler --> oben raus in den zweiten --> oben raus zur CPU.

Zwischen den Karten sehe ich aber zwei Verbindungen. Steht das so in der Anleitung?
Oder könnte das der Fehler sein?
Hab ich mich auch gefragt...

Dieser Aufbau sollte bessere Temps geben:
Join the Team!! Support us @ HWBot.org

Mother-Brain ist offline   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
DaKarl (16.06.2015), Robert (16.06.2015)
Alt 16.06.2015, 16:33   #12 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Ort: Affenhaus
Beiträge: 14.544

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Zitat:
Zitat von bsH7 Beitrag anzeigen
Ein User in einem anderen Forum hatte noch gemeint dass die Pumpe viel zu schwach sei und ich eine laing brauch für parallel verschlauchung. Ist das richtig ? Ich dachte diese sei eine günstigere und etwas schwächere Alternative aber bestimmt keine schlechte
parallel Verschlagwortung is finde ich generell quark. Das Wasser geht immer den Weg des geringsten Widerstands, egal wie stark die pumpe ist.

Wenn du dann eine hammer starke Pumpe hast, pumpt die eben dann 80% an der karte vorbei und 20% durch. Also totale Verschwendung.
Robert ist offline   Mit Zitat antworten
Alt 16.06.2015, 19:00   #13 (permalink)
Fingerabzähler
 

Registriert seit: 15.06.2015
Beiträge: 5

bsH7 befindet sich auf einem aufstrebenden Ast

Standard AW: i7 4790K 2xGTX680 Hydro Copper - Temperatur zu hoch mit Wakü - Wieso?

Bisher läuft es mal so mit max 32°C.... aber wir werden sehen

bsH7 ist offline   Mit Zitat antworten
Antwort

Stichworte
2xgtx680, 4790k, copper, dringende, hilfe, hydro, temperatur, wakü, zwecks


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
RAM-Temperatur zu hoch!? Madddi Cooling - Kühler, Lüfter etc. 2 01.06.2009 15:53
Temperatur zu hoch? paganini Cooling - Kühler, Lüfter etc. 20 07.07.2006 12:58
CPU Temperatur zu hoch??? sk8er_boy_2004 Intel: CPUs und Mainboards 3 07.04.2006 12:28
Wieso kriegt ihr alle so hoch oc'ed? Otoschi Overclocking - Übertakten 95 21.04.2004 18:52
Abfrage: Temperatur Athlon 2500 + Copper silent 2 (TC) Gast Cooling - Kühler, Lüfter etc. 22 16.04.2004 12:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:08 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved