TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 21.08.2011, 20:30   #1 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard Windows 7 Hardwareprobleme

Beim Umbau meines PCs habe ich nun mit Windows 7 2 Hardwareprobleme:

a) Windows 7 bleibt im Bootscreen stecken in Abhängigkeit vom Ram (4x2GB DDR2). Allerdings spuckt mir der Speichertest keine Fehler aus und in den Abgesicherten Modus fährt er mit voller Speicherbesetzung auch.

b) Ich habe zwei Logitech MX518 Mäuse, die beide nicht von dem Windows 7 erkannt werden. Beim PC Start leuchten sie, ab dem Bootscreen nicht mehr. Am Laptop funktionieren beide. Im Abgesicherten Modus bekomme ich die Meldung, dass der treiber nicht erfolgreich installiert wurde, sobald ich die Maus nachträglich anstöpsel.

braver Lumpi!
Fakk-asrock ist offline   Mit Zitat antworten
Alt 21.08.2011, 20:40   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von _SpyBytes_
 

Registriert seit: 07.08.2005
Ort: Düsseldorf
Beiträge: 3.569

_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

a) eventuell die V fürn Speichercontroller erhöhen - bei Vollbestückung (?) kann es zu Instabilität kommen

b) im abgesicherten Modus (normal) gibts keine Netzwerkverbindung (bin mir gerade nicht sicher) - deswegen konnte Treiber nicht installiert werden - normal Starten und mal Abwarten ob ein Treiberupdate kommt - eventuell unter Win mal aus- und einstöpseln
Nachfolgend sehen Sie eine Signatur:
machen Spaß und erfreuen die Gemeinschaft.

Wie eröffne ich einen Thread in qualitativ ansprechender Form - ein kleines How to
_SpyBytes_ ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Fakk-asrock (21.08.2011)
Alt 21.08.2011, 21:09   #3 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Zitat:
Zitat von _SpyBytes_ Beitrag anzeigen
a) eventuell die V fürn Speichercontroller erhöhen - bei Vollbestückung (?) kann es zu Instabilität kommen

b) im abgesicherten Modus (normal) gibts keine Netzwerkverbindung (bin mir gerade nicht sicher) - deswegen konnte Treiber nicht installiert werden - normal Starten und mal Abwarten ob ein Treiberupdate kommt - eventuell unter Win mal aus- und einstöpseln
a) geht wieder, hab das bios komplett zurückgesetzt, nicht nur die RAM Settings.

b) Bluetoothmaus und eine billige Genius, dessen treiber nach kurzem warten installiert wurde, funktionieren. Nun habe ich SETPOINT runtergeladen und wundbar, auch die Logitech geht wieder. War wohl zerschossen :/
Fakk-asrock ist offline   Mit Zitat antworten
Alt 27.08.2011, 15:12   #4 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Merkwürdig. Ich habe wieder eine Festplatte rausgenommen und wieder startet windows 7 nicht.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 29.08.2011, 18:43   #5 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Lag im Endeffekt an den SATA strippen, hab da mal nen schwung neuer (sata-II) spendiert. Beim Hochfahren scheint das Win7 die Datenträger alle einmal an zu sprechen, da muss es dann hängengeblieben sein.
Die alten Satas waren zum Teil recht locker, an einem hatten sich kleine blasen gebildet.
Fakk-asrock ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
_SpyBytes_ (29.08.2011)
Alt 30.08.2011, 18:22   #6 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Nochmal eine kniffelige Sache: Für DIeses Gerät sind nicht genügend Ressourcen verfügbar. Ich habe ebend jene TV Karte und eine SOundkarte über PCI angeschlossen. Zusätzlich zur TV Karte bekomm ich auch beim PCI IDE Adapter (onboard) die gleiche Meldung. Die Soundkarte wurde noch nicht installiert, auf PCI Bus 6 wurden jetzt jede Menge unbekannte Geräte gefunden: (von den Bluetoothtreibern abgesehen)

Fakk-asrock ist offline   Mit Zitat antworten
Alt 31.08.2011, 10:36   #7 (permalink)
Extrem Tweaker
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 1.901

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Ein Blick in das Ressourcen Tab würde nun Wunder wirken

32 oder 64 Bit Windows?
Tweak-IT ist offline   Mit Zitat antworten
Alt 31.08.2011, 12:49   #8 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

64 Bit, Screen kommt später nach!
Fakk-asrock ist offline   Mit Zitat antworten
Alt 31.08.2011, 15:54   #9 (permalink)
Extrem Tweaker
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 1.901

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Ich tippe mal auf ein IRQ Problem oder eine überlappende Speicheradresse.
Tweak-IT ist offline   Mit Zitat antworten
Alt 31.08.2011, 16:55   #10 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Wenns die IRQs sind, sollte einmal starten ohne eine der beiden Karten helfen, oder?





hmm, sieht es typisch danach aus?
Fakk-asrock ist offline   Mit Zitat antworten
Alt 31.08.2011, 19:50   #11 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Ort: NRW
Beiträge: 7.064

swatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Welche Hauppauge ists denn genauer? Sind die aktuellsten verfügbaren Treiber installiert?
swatcher1 ist offline   Mit Zitat antworten
Alt 31.08.2011, 19:56   #12 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Welche Hauppauge ists denn genauer? Sind die aktuellsten verfügbaren Treiber installiert?

WinTV-HVR-4000, mache grad das Update (2-2 => 2-4). Die TV karte zeigte nach einem Neustart keine Probleme an, also bleibt noch die Soundkarte.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 31.08.2011, 20:30   #13 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Ort: NRW
Beiträge: 7.064

swatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblickswatcher1 ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Gleiche Fragen zur Soundkarte wie zur TV-Karte mensch... welche genauer, welche Treiber... =D
swatcher1 ist offline   Mit Zitat antworten
Alt 31.08.2011, 20:43   #14 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Terratec Aureon Space 7.1 mit den Treibern der Aureon 7.1 Universe Version 5.24c - da die beiden Hardwarestücke sich sehr gleichen und nur letzteres Windows 7 x64 unterstützung anbietet. Also eine heikle sache, habs aber immer zum Laufen bekommen.

Nunja, wenn ich den VGA Geräten die Treiber vor die Nase halte, mag er sie nicht installieren. Da wird was falsch erkannt, Sonst wurde auch nen Windows 7 eigener Soundtreiber installiert bzw. ein Mediencontroller ohne Treiber gemeldet.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 01.09.2011, 08:26   #15 (permalink)
Extrem Tweaker
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 1.901

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Meinte das Tab Ressourcen unter Eigenschaften der TV Karte da müsste doch genau stehen welche Ressourcen einen Konflikt verursachen?

Also dein Bild weiter oben da einfach das andere Tab.
Tweak-IT ist offline   Mit Zitat antworten
Alt 02.09.2011, 16:51   #16 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Also die TV Karte rennt jetzt wie sie soll, selbst IR Fernbedienung funktioniert wieder.

Die Soundkarte habe ich einmal ausgebaut, danach waren die ganzen unbekannten VGAs verschwunden. Heute habe ich sie nun wieder eingesetzt, aber bislang weis der PC davon noch nix. Keine unbekannten Geräte, aber auch keine installierte Terratec Aureon Space. Sobald sich was tut, melde ich mich!

Danke für eure Mühe
Fakk-asrock ist offline   Mit Zitat antworten
Alt 07.09.2011, 15:02   #17 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Ich habe dne PC jetzt mehrfach mit und Ohne der PCI Karte gestartet, aber sie tauchte nie wieder auf. Entweder ist sie hin, der PCI Port oder ich muss den PCI Platz unter Windows 7 nochmal neu Scannen lassen - gibts dafür ne möglichkeit?
sonst brauch ich ne neue low-latency soundkarte
Fakk-asrock ist offline   Mit Zitat antworten
Alt 16.09.2011, 16:39   #18 (permalink)
PC Schrauber
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 195

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Hardwareprobleme

Hallo Fakk-asrock!

Haste denn mal probiert, die Karten in andere PCI-Slot zu stecken/vertauschen.
Manchmal erledigen sich dadurch Treiberprobleme.
Bei Überschneidungen z.B. der IRQ's vertragen sich manche Geräte eben mehr oder weniger mit dem Teilen.

Gruß, Micha
PC: +++ AMD X4 955 BE +++ MSI R9 270X Hawk +++ LG 22" Monitor +++ LG BH10LS30 +++
Heimkino: +++ Fantec R2750 +++ DENON AVR1910 +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 17.09.2011, 01:44   #19 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Ort: L/A
Beiträge: 4.781

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Windows 7 Hardwareprobleme

Ich werde die Soundkarte jetzt ganz rausschmeißen, hab schon ne Creative SoundBlaster X-Fi Titanium Fatal1ty Champion bestellt. Dadurch bleibt der eine PCI Slot dann frei.
Fakk-asrock ist offline   Mit Zitat antworten
Antwort

Stichworte
hardwareprobleme, windows


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows XP Home Edition mittels Windows PE in Windows XP Pro umwandeln -Alex- Tutorials 4 08.06.2008 13:25
Windows Installation schlägt auf Maxtor-Festplatte fehl (Windows nein /Linux ja) ^NoX^ Windows & Programme 8 13.09.2006 20:19
Hardwareprobleme: PC friert ein Silverone CPUs und Mainboards allgemein 4 17.05.2006 14:08
Windows findet die Datei <Windows Root>\System32\hal.dll nicht mehr? DGray Windows & Programme 20 28.09.2005 13:00
Versch. Hardwareprobleme mit selbst zus.gebautem PC Kolb11 Sonstige Hardware 3 01.01.2004 18:19


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:09 Uhr.




Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum Copyright © 1999-2014 TweakPC, Alle Rechte vorbehalten, all rights reserved