Einzelnen Beitrag anzeigen
Alt 22.11.2002, 14:25   #1 (permalink)
tiefblau
Neuling
 

Registriert seit: 04.08.2002
Beiträge: 3

tiefblau befindet sich auf einem aufstrebenden Ast

Standard PC fährt nicht mehr hoch!

Eigentlich habe ich ja 2 Fragen an euch. Aber ohne die Beantwortung der ersten, kann ich die 2. Frage direkt vergessen :-X

Ich habe folgendes System

Athlon XP 2200+
Mainboard ECS K7VTA3
Speicher DDRAM PC2100 CL2.5 (256MB)
GForce4 TI 4200
60GB Festplatte (Samsung)

-----------------------------------------------------------------------------------------------------------
1. FRAGE

Ich habe heute (leider Gottes) versucht im BIOS die CaseLatency von 2.5 auf 2 zu setzen und den Speichertakt von 133 auf 166 MHZ. Ich dachte halt "Probierste's mal".

Dann gespeichert und versucht neu zu booten. Der Bildschirm bleibt schwarz und es ertönt aus dem Inneren ein ständig wiederkehrender Warn(pieps)ton.

Was habe ich da gemacht? Ist das Board hin? Der Speicher? Was kann ich tun, damit ich wieder in's BIOS komme. Bin leider nur ein Anfänger.

-----------------------------------------------------------------------------------------------------------
2. FRAGE

Wie es dazu kam, dass ich o.g. Dummheit gemacht habe: Ich habe beim 3DMark2001 SE nur eine Punktzahl von 7794
Zum Vergleich: Ein Freund von mir hat nen XP 1800 mit gleicher Graka und kommt auf einen Wert von 9300. Ich dachte schauste mal ins BIOS ... naja ... Wie kann es sein, dass mein "Volllblut" mit TI4200 schlechter als ein 1800er abschneidet? Ist da irgendwas kaputt? Ach ja er hat das Epox KT333 Board, ich habe das von Elitegroup. Liegt es daran?
-----------------------------------------------------------------------------------------------------------

Ich hoffe sehr, dass Ihr mir zumindest bei meiner ersten Frage helfen könnt. Hoffe mein nagelneuer Compi ist nicht hin. Müsste ja nur wieder ins BIOS kommen :-[
tiefblau ist offline   Mit Zitat antworten