Einzelnen Beitrag anzeigen
Alt 22.11.2002, 13:25   #6 (permalink)
Gast
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard

Bei einem derart taufrischen Chipsatz-/Mainboard-Gespann wie dem K7S5A mit SiS 735 interessierte uns natürlich vor allem die Kompatibilität mit gängiger Peripherie - und wurden gleich mal kräftig durchgeschüttelt. Das Mainboard verschmähte unseren Soundblaster Model CT4700, den alten Soundblaster 128 4 Speaker Retail. Steckt man die Karte in einen PCI-Slot - egal welchen - verheddert sich das Board beim POST-Vorgang in einer Endlosschleife. POST-Versuch, Bildschirm schwarz, Reboot, POST-Versuch, Bildschirm schwarz, Reboot, usw. Dennoch bekamen wir den SB128 mit einem etwas verwegenen Trick zum Laufen, zumindest um die Tests durchzuziehen: Karte in PCI-Slot 2, Einschalten, Ausschalten. Karte in PCI-Slot 5, Einschalten, Ausschalten. Karte in PCI-Slot 4 Einschalten. Nun schafft das Board den Sprung über den Power On Self Test und bootet ganz normal hoch. Auch Neustarts läßt das Board geduldig über sich ergehen. Nur wenn man das System komplett abschaltet sieht man sich wieder mit dem ursprünglichen Problem konfrontiert. Die Tatsache, daß das System sich mit einem derart billigen Trick aushebeln läßt, zeigt aber, daß es wohl lediglich eines BIOS-Fixes bedarf, um das Problem aus der Welt zu schaffen. Dennoch - bei derart verbreiteter Hardware wie Creative Soundblaster-Karten kein gutes Zeugnis für die BIOS-Programmierer.
Gast ist offline   Mit Zitat antworten