Einzelnen Beitrag anzeigen
Alt 20.10.2005, 23:26   #2 (permalink)
dr_mordio
Extrem Performer
 
Benutzerbild von dr_mordio
 

Registriert seit: 10.09.2004
Beiträge: 1.070

dr_mordio ist jedem bekanntdr_mordio ist jedem bekanntdr_mordio ist jedem bekanntdr_mordio ist jedem bekanntdr_mordio ist jedem bekanntdr_mordio ist jedem bekannt

Standard AW: XP startet - Bildschirm zeigt nur blinkenden Cursor

Zitat:
Zitat von captainf
Jetzt kommts: Irgendwo in den Anzeigeeinstellungen konnte man in einem Dropdown-Menü zwischen "Automatisch", "System" und einigen anderen wählen. Eingestellt war "System", ich änderte auf "Automatisch".
wo solls denn so eine einstellung geben? hab ich ja noch nie gesehen....

aber den cursor hatte ich auch schon mal, bei nem anderen win problem.

zum beheben solltest du erstmal die einfachen sachen versuchen.

1) beim booten F8 drücken, um ins bootmenü zu kommen. dort wählst du "letzte als funktionierend bekannte konfiguration" danach stellt windows die dateien so her, wie sie beim letzten funktionierenden neustart waren. (sollte eigentlich klappen, denn der cursor ist ein anzeichen dafür, das XP nicht komplett hochfährt)

oder 2)
beim booten F8 drücken und im abgesicherten modus hochfahren. damit werden nur standart sachen geladen, und man sollte etwas sehen. dann kannst du die settings rückgängig machen.

oder 3)
tele hat in einem anderen tread nen guten tipp gehabt, der aber wohl etwas mehr erfahrung braucht. also erst 1) versuchen, dann 2) und wenn alles nicht hilft, dann schau mal hier nach:
http://forum.tweakpc.de/showthread.php?t=28901

MfG
Alex
Wenn dir mein Beitrag geholfen hat oder interessant war, dann wär eine Bewertung ganz nett
Klick dazu einfach auf dieses Icon http://forum.tweakpc.de/images/buttons_2/reputation.gif unten links und gib einen kurzen Kommentar ab. Danke.
dr_mordio ist offline   Mit Zitat antworten