Einzelnen Beitrag anzeigen
Alt 01.02.2019, 19:47   #7 (permalink)
Fakk-asrock
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.754

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: i7-3770K unter'm Dark Rock Pro C1

Hm lange ist es her ... aktuell stand mal eine WLP - Erneuerung an, also gleich bei allen Geräten durchgezogen. Thermal Grizzy Conductonaut 1g, extrem ergiebieg das Tübchen.


Ergebnis: Beim 9 Jahre alten Laptop die Max-Temperatur im 3D Benchmark um 30! °C gedroppt, sauberes Zeug! Habe es auf Grafikkarte und i5 angewendet. Die Verarbeitung von dem Zeug ist unproblemematisch.



Alsodann, auch mal an den Desktop gewagt, was soll's. Erstmal die i7 3770k geköpft, wenn dann richtig. Wieder erwarten war unter dem Headspreder auch nur ein altes Kaugummi oder so, richtig übel was Intel da teuer verkauft. Headspreder wieder drauf, weil sonst passt es ja nicht unter den Kühlkörper ....


So jetzt kommt es, natürlich auch der Desktop meilenweit von den ursprünglichen Temperaturwarnungen entfernt, 30°C kühler sind es auch gerne. Aber zur OC-Frage:

Ich hab den Prozessor eigentlich immer auf ca 3,9 GHz laufen gehabt. Dank der besseren Kühlung läuft er nun auch bei 4.4 GHz problemlos. Aber: Der PC reagiert dann unter vollast nicht mehr. Auch beim Hochfahren nach dem Log-In erstmal ne Minute Black screen bis der Explorer startet. Früher hab ich das immer auf die Thermoabschaltung geschoben, aber da scheint was anderes faul zu sein?
Board: Asus P8Z68-V Pro.





Bilder gibt's auch, sobald die sich wieder einbinden lassen.
Fakk-asrock ist offline   Mit Zitat antworten