Einzelnen Beitrag anzeigen
Alt 17.05.2020, 02:01   #4 (permalink)
MikeT
PC Schrauber
 

Registriert seit: 12.02.2010
Beiträge: 118

MikeT befindet sich auf einem aufstrebenden Ast

Standard AW: Erstmals schweres Problem mit Creative ZxR seit Einbau 2014

Ich habe es heute noch einmal auf den Zustand von vor 2 Tagen gebracht. Mehr ist mir nicht möglich. Aktuelle Win 10 64Bit Home Version = v1909 (nicht v1903!).

Diese Idee habe ich bereits erwartet. Ich darf an meinen anderen Thread erinnern von 2017. Inzwischen sind 3,5 Jahre vergangen, seit September 2016 steht diese Win 10 Installation ohne Neuinstallation. Alles funktionierte soweit ausreichend gut. Nadella könnte sich jetzt auf den Kopf greifen.

Aber sowie ich eine neue Version von Win 10 neu aufsetze, geht es danach doch wieder von vorne los. Wenn sowas vorkommt wie das mit den verdrängten Überresten im Geräte-Manager, wäre es da nicht interessanter, herauszufinden, wie man das wegbekommt. Das Meiste ließ sich rauslöschen. Nur 1 SDD hätte ich zum Test parat, dort drauf ist aber Win 7 64Bit Ultimate (leider).

Ende 2016 hatte es mir die ZxR komplett aus dem System gehoben, nur 2 Monate nach Neuinstallation von Win 10... nach einem x64-Update. Oder was sollte ich fabriziert haben auf meinem System?

Momentan starte ich das ZxR Pro Studio aus einem offenen Ordner von Daniel K's älterem PAX-Paket. Und das ist Glück. Denn so kann ich Kopfhörer, Stereo analog und S/PDIF managen, es gibt Sound unterm Kopfhörer, wie auch unterm Sony DH-790. Aber das momentan ist EIN ZUSTAND.

Das KERNPROBLEM bleibt: ZxR-Setup, egal welche Version, auch das von Daniel K's PAX, läßt sich nicht ausführen bei mir. Etwas läßt den Installer abschmieren.
MikeT ist offline   Mit Zitat antworten