Einzelnen Beitrag anzeigen
Alt 17.05.2020, 22:01   #9 (permalink)
Robert
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.375

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: Erstmals schweres Problem mit Creative ZxR seit Einbau 2014

Zitat:
Ich bin der Ansicht, daß wenn die ZxR nicht defekt ist, hinter ihr in der Sound-API etwas sitzt, was mir den Klang kaputtfiltert und ruiniert.

Das war bei den Creative auch schon immer so, dass dir der Treiber den Sound ruinieren kann, weil der irgendwo dazwischen hängt immer.
Aber das gibt sauch bei Realtek. Falscher Treiber usw. hast du direkt miesen sound.





Deswegen sind damals ja viele auf die EMU Karten gewechselt. Da konnte man schön mit ASIO 1:1 raus.


Und rate, auch die wurden dann eingestampft, weil die Treiber nicht mehr funktioniert haben. Selbst die externen USB EMUs gehen nicht mehr. Die Hardware war Hammer geil!



Hab noch eine E-mu 1616M. Ist aber wegen der Treiber Elektroschrott
Webmaster / Forumadmin [TweakPC Team]
"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten