TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 09.12.2004, 20:57   #1 (permalink)
Tweaker
 
Benutzerbild von Troy Mc lur
 

Registriert seit: 16.06.2004
Beiträge: 701

Troy Mc lur befindet sich auf einem aufstrebenden Ast

Standard Probleme nach der Installation der Grakatreiber!!!

Hallo Leute habe ein neues SYS.

Läuft alle perfeckt ausser die GRAKA!!
Wenn ich die treiber nicht installiere, dann gibs keine Probleme, aber sobald ich sie Installiere gibt es schere Bildfehler und sogar das Windows fängt an zu spinnen! Die maus lässst sich nur mer rechts nach links bewegen!!

Sagt ihr ich soll mir neue Treiber aus dem Web holen??

Graka = ATI Radeon 9600 von connect 3D passiv gekühlt.
Troy Mc lur ist offline   Mit Zitat antworten
Alt 09.12.2004, 22:22   #2 (permalink)
Extrem Tweaker
 
Benutzerbild von sys3
 

Registriert seit: 17.09.2002
Beiträge: 1.906

sys3 befindet sich auf einem aufstrebenden Ast

Standard

Du könntest auch mal prüfen, ob du aktuelle Mainboard-Treiber (genauer: AGP-GART-Treiber) installiert hast.
sys3 ist offline   Mit Zitat antworten
Alt 10.12.2004, 12:20   #3 (permalink)
Tweaker
 
Benutzerbild von Troy Mc lur
 

Registriert seit: 16.06.2004
Beiträge: 701

Troy Mc lur befindet sich auf einem aufstrebenden Ast

Standard

Wie kann ich das Überprüfen??

Glaubst du mit den neuen Ati catalyst driver wird das Problem gelößt??
Troy Mc lur ist offline   Mit Zitat antworten
Alt 10.12.2004, 13:08   #4 (permalink)
Tweaker
 
Benutzerbild von Troy Mc lur
 

Registriert seit: 16.06.2004
Beiträge: 701

Troy Mc lur befindet sich auf einem aufstrebenden Ast

Standard

Ich habs jetzt versucht, aber ohne erfolg!

Sobald der Treiber installiert wird kommt es nach dem Neustart zu einer Fehlermeldung und es kommt erneut zu groben Grafickfehlern schon im Normalbetrieb!
Hin und wieder gibts auch Bildausfälle!
Troy Mc lur ist offline   Mit Zitat antworten
Alt 11.12.2004, 20:14   #5 (permalink)
Extrem Tweaker
 
Benutzerbild von sys3
 

Registriert seit: 17.09.2002
Beiträge: 1.906

sys3 befindet sich auf einem aufstrebenden Ast

Standard

Zitat:
Zitat von Troy Mc lur
Wie kann ich das Überprüfen??
Schau im Gerätemanager unter den Eigenschaften des AGPorts nach, welche Versionsnummer der Treiber hat. Dann schau auf der Seite des Mainboard- oder des Chipsatzherstellers nach, ob es dort neuere Treiber gibt.

Zitat:
Zitat von Troy Mc lur
Glaubst du mit den neuen Ati catalyst driver wird das Problem gelößt??
Das kann ich wirklich nicht sagen.
sys3 ist offline   Mit Zitat antworten
Alt 12.12.2004, 11:25   #6 (permalink)
Tweaker
 
Benutzerbild von Troy Mc lur
 

Registriert seit: 16.06.2004
Beiträge: 701

Troy Mc lur befindet sich auf einem aufstrebenden Ast

Standard

Habe jetzt die Graka ausgetauscht.
Jetzt habe ich auch ne 9600, aber diesmal von Saphire.
Mit den Treibern habe ich nun keine Probleme mehr, aber ich kann kein Game spielen, da eine Fehlermeldung auftaucht. Und zwar


''Rd2.exe-Fehler in Anwendung

Die Anwendung konnte nicht richtig initialisiert werden (0xc0000005), klicken sie auf OK um die Anwendung zu beenden.

Was könnt das sein?? Windows????
Troy Mc lur ist offline   Mit Zitat antworten
Alt 12.12.2004, 11:43   #7 (permalink)
Hardware Freak
 

Registriert seit: 28.03.2003
Beiträge: 8.252

redfalcon kann auf vieles stolz sein
redfalcon kann auf vieles stolz sein

Standard

Hast du die Treiber auch nach dem einbauen der neuen Graka neuinstalliert?
redfalcon ist offline   Mit Zitat antworten
Alt 12.12.2004, 12:02   #8 (permalink)
Tweaker
 
Benutzerbild von Troy Mc lur
 

Registriert seit: 16.06.2004
Beiträge: 701

Troy Mc lur befindet sich auf einem aufstrebenden Ast

Standard

Ja klar. Die alten habe ich davor entfernt.

Glaubst du das hat was mit Win XP zu tun??
Troy Mc lur ist offline   Mit Zitat antworten
Alt 12.12.2004, 21:44   #9 (permalink)
Extrem Tweaker
 
Benutzerbild von sys3
 

Registriert seit: 17.09.2002
Beiträge: 1.906

sys3 befindet sich auf einem aufstrebenden Ast

Standard

Dann würde ich mal DirectX neu installieren, solange keiner eine bessere Idee hat. Und die Installation mal mit dxdiag prüfen.
sys3 ist offline   Mit Zitat antworten
Alt 17.12.2004, 11:55   #10 (permalink)
Abakus
 

Registriert seit: 10.11.2004
Beiträge: 42

MaXillariX befindet sich auf einem aufstrebenden Ast

Standard

Zitat:
Zitat von Troy Mc lur
Ja klar. Die alten habe ich davor entfernt.

Glaubst du das hat was mit Win XP zu tun??
XP mit SP2?
MaXillariX ist offline   Mit Zitat antworten
Antwort

Stichworte
grakatreiber, installation, probleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nach freischalten des 4. Kerns nach und nach mehr Probleme antx Overclocking - Übertakten 0 26.02.2013 11:56
Fehlermeldung von Catalyst nach Handytreiber Installation! thabhk AMD/ATI Radeon Grafikkarten 2 13.06.2007 13:31
Probleme nach Installation des Via Hyberon 4.50 bitte helft Steffenforever Windows & Programme 5 29.11.2003 11:35
Problem nach Soundtreiber Installation redfalcon Audio und Video 9 10.09.2003 15:47
Problem nach TV Karten Installation Cool Master Audio und Video 4 06.09.2003 00:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:12 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved