TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 25.05.2007, 08:48   #1 (permalink)
Fingerabzähler
 

Registriert seit: 29.10.2006
Beiträge: 10

OiDepp befindet sich auf einem aufstrebenden Ast

Standard Probleme mit OnBoardSound MSI K9A Platinum

Hallo!
Mein aktuelles System lief jetz seit nem halben Jahr störungsfrei auf nem MSI K9A Platinum (Realtek ALC883, 7.1 Sound on Board) ...bis vor ca. 1 Woche - Es findet keine Soundausgabe mehr statt. Das kam von heute auf morgen, ohne irgend ne Hardwareänderung, Treiberänderung oder sonst irgendwas - hab einfach beim neustart gemerkt dass kein Windows Sound mehr da war...Im Bereich der Software scheint alles in Ordnung zu sein, hab dennoch mal Treiber aktualisiert und neuinstalliert - änderte erwartungsgemäß nix
Es war immer so, dass ein PopUp erschien wenn ich meine Lautsprecher anschloss - dort sollte man bestätigen dass man auch ein Ausgabegerät in diese Buchse gesteckt hat oder so...auf jeden Fall erscheint dieses PopUp nicht mehr!? Software neu aufgespielt - ändert nichts - hatte nun den verdacht dass an den Buchsen/lötstellen irgendwas defekt ist...Aber an den Frontanschlüssen das selbe - eben nichts...also muss es ja schon ein Software/Treiber-Problem sein..? denn Hardware haben die beiden Anschlüsse ja im Endeffekt nur den Chip auf dem Board gemeinsam, und dass dieser direkt die Fehlerursache ist, is wohl recht unrealistisch...?

Also wenn irgendjemand ne Idee hat, oder ne Anleitung wie ich schritt für schritt die Treiber richtig aktualisiere (falls ich das nicht getan hab) - bitte melden..!
OiDepp ist offline   Mit Zitat antworten
Alt 25.05.2007, 09:13   #2 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.971

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Guten Morgen.

Wird die Soundkarte im Gerätemanager angezeigt?
Sind nur die digitalen Ausgänge aktiv?
Was sagen die Reglereinstellungen im Mixer. Alle aktiv?
Einige Programme ändern nämlich gerne die globalen Lautstärkeeinstellungen.

Sicher, das es um die integrierte Soundkarte geht und nicht um USB Boxen?
Popup Meldungen beim Anschliessen von analogen Lautsprechen an die Soundkarte sind mir bis jetzt nämlich nicht bekannt.

Folgende Empfehlung, falls die Soundkarte hardwareseitig erkannt ist.
Treiber und die dazugehörige Software deinstallieren. Danach nur den aktuellen Realtek Soundkartentreiber installieren und über den Windowsmixer konfigurieren.

Gruss
djs ist offline   Mit Zitat antworten
Alt 25.05.2007, 09:21   #3 (permalink)
Fingerabzähler
 

Registriert seit: 29.10.2006
Beiträge: 10

OiDepp befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Zitat:
Zitat von djs Beitrag anzeigen
Guten Morgen.

Wird die Soundkarte im Gerätemanager angezeigt?
Sind nur die digitalen Ausgänge aktiv?
Was sagen die Reglereinstellungen im Mixer. Alle aktiv?
Einige Programme ändern nämlich gerne die globalen Lautstärkeeinstellungen.
Da ist alles in Ordnung...
Zitat:
Sicher, das es um die integrierte Soundkarte geht und nicht um USB Boxen?
Popup Meldungen beim Anschliessen von analogen Lautsprechen an die Soundkarte sind mir bis jetzt nämlich nicht bekannt.
Jetz kennst du es (zumindest vom hören-sagen)

Zitat:
Folgende Empfehlung, falls die Soundkarte hardwareseitig erkannt ist.
Treiber und die dazugehörige Software deinstallieren. Danach nur den aktuellen Realtek Soundkartentreiber installieren und über den Windowsmixer konfigurieren.
Gruss
Ich werd das, oder ähnliches immer wieder probieren, bis es funktioniert...ja....

ps-ich glaub ich bemerke grad einen Nachteil daran, wenn man seinen PC selbst zusammen baut
OiDepp ist offline   Mit Zitat antworten
Alt 25.05.2007, 09:37   #4 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.971

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Ein Nachteil ist es nicht, wenn man den PC selbst zusammenbaut. Sowas kann immer passieren, auch OEM Produkten. Vielmehr ist es aufreibend, eine genaue Fehlerursache zu finden.

Gut, die Soundkarte ist hardwareseitg erkannt.
Alle Lautstärkeregler sind auch eingestellt und nichts ist auf "Stumm" geschaltet.
Ich nehme an, die Treiber sind ordnungsgemäss installiert.

Nächste Fragen.
Funktioniert ein Kopfhörer oder Mikrofon an der Soundkarte. Mikrofontest lässt sich durch Aufnahmesoftware prüfen, indem die Aufnahmepegel angezeigt werden.

Falls kein Mikrofon oder Kopfhörer zur Verfügung.
Wie sind die Lautsprecher an den PC angeschlossen? Direkt oder über Verstärker?
Um welche Lautsprecher handelt es sich?
Wenn es Computerlautsprecher sind, wurden diese am MP3 Player oder einer anderen Quelle auf Funktion getestet?

Gruss
djs ist offline   Mit Zitat antworten
Alt 25.05.2007, 10:45   #5 (permalink)
Fingerabzähler
 

Registriert seit: 29.10.2006
Beiträge: 10

OiDepp befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Thema Lautsprecher:
Mehrere Varianten - Kopfhörer, ganz normale Desktopspeaker für 10€, die im Monitor integrierten, ein Verbindungskabel zu meiner Stereoanlage, und zum TV - Alles hat immer funktioniert, tut es nun aber nicht mehr.
Mikrofon werd ich noch probiern sobald ich irgendwo eins finde...

Der Treiber sollte korrekt installiert sein. Hab mehrere Varianten probiert:
- Treiber aktualisieren
- Treiber deinstalliert, und bei restart von Windows automatisch wieder installieren lassen
- selbiges, nur mit manueler Installation
- Installation des Treibers mal ohne Softwarepacket, mal mit

Die Mixer von Windows zeigen alle keine ungewöhnlichen Einstellungen, der von Realtek hinzugefügte ebenfalls nicht. Hab auch nochmal z.b. C&C3 gestartet und da im Menü kontrolliert ob da was auffällig ist (war die letzte Soundanwendung vor dem Unglück...) auch negativ...

Es werden bei keiner Anwendung irgendwelche Fehlermeldungen angezeigt.

Alles scheint normal zu funktionieren, nur dass man eben nichts zu hören bekommt...Hab sicherheitshalber auch schon meine Ohren auf die Fehlerquellenliste gesetzt - scheinen aber auch in Ordnung

Ich sitz jetz seit über 10 Jahren an PCs, immer alles selbst gemacht und zum laufen gebracht...kein erlerntes Fachwissen, aber Erfahrung und Verständnis...bzw. momentanes unverständnis

Ich werde versuchen irgendwoher ne Soundkarte zu bekommen - falls diese auch nicht laufen sollte schieb ichs einfach auf Windows und verklage MS nach meiner Erfahrung ist es so, dass ich jetz Windows neu installieren könnte und alles würde wieder funktionieren, ohne dass das irgendein Mensch logisch begründen könnte...es is zum brechen... (es handelt sich überigens um ein ganz standartmäßiges WinXP)
OiDepp ist offline   Mit Zitat antworten
Alt 25.05.2007, 11:46   #6 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.971

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Eine Windows Installation sollte als die letzte Möglichkeit angesehen werden.

Man kann also Kopfhörer und die anderen Lautsprechersysteme auch als Problemursache ausschliessen, können ja nicht alle defekt sein.

Aber falls alle Lautsprechsysteme gleichzeitig über mehrere Kabelpeitschen an der Soundkarte betrieben wurden, kann die Soundkarte dadurch Schaden nehmen.

Die Treiber der Soundkarte sind aber aktiv?
Einsicht in den Hardwareoptionen der Soundkarte.

Eine andere Möglichkeit wäre noch unter "DXdiag" nach Fehlern zu suchen und unter der Registerkarte "Musik" alle Ausgänge zu testen.

Da man vor diesem problematisch besagten Neustart ja am Rechner gearbeitet hat, kann vieles korrumpieren. Übertakung, Surfen, Downloads, Viren und alles, woran man sich bewusst nicht erinnert, oder es nicht weiß.

Leider wird jetzt alles etwas spekulativ.

Mir fällt jetzt auch spontan nichts mehr ein, was ohne einen direkten Blick auf das besagte Problem helfen könnte. Ich hoffe daher, das jemand anderes vielleicht in der Zwischenzeit ein schlaues Konzept (nein, nicht die Windows Installation) vorlegt, welches das Problem behebt, bevor ich mich nachher wieder melde.

Gruss
djs ist offline   Mit Zitat antworten
Alt 25.05.2007, 12:42   #7 (permalink)
Fingerabzähler
 

Registriert seit: 29.10.2006
Beiträge: 10

OiDepp befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit OnBoardSound MSI K9A Platinum

Angeschlossen hab ich den PC standartmäßig nur an den Desktopspeakern. Wenn ich Filme anschau oder gute Musik hören will wird umgesteckt...kommt nicht oft vor und sollte keine Probleme machen...

Noch zu erwähnen: Der PC wurde in den letzten Wochen regelmäßig am Wochenende im Auto transportiert. Zwar in normaler Standposition und gut befestigt...aber erwähenen sollte mans....


DXdiag merk ich mir, und auch ne ersatzsoundkarte wird probiert....morgen....jetz ****** iich erstmal auf die Technick und leg mich ans Baggerloch
Danke schonmal für die Mühe...!
OiDepp ist offline   Mit Zitat antworten
Antwort

Stichworte
k9a, msi, onboardsound, platinum, probleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Cooler Master V1200 Platinum: 80+ Platinum Netzteil der Extraklasse TweakPC Newsbot News 0 06.05.2014 15:35
OCZ Platinum EL DDR 400 1GB 64-Bit Monster RAM 13 13.09.2005 19:52
Audigy 2 Platinum oder Platinum Pro Konsument Audio und Video 2 07.05.2005 00:44


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:02 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved