TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 10.12.2009, 01:09   #1 (permalink)
Neuling
 

Registriert seit: 10.12.2009
Beiträge: 3

Hardsound befindet sich auf einem aufstrebenden Ast

Standard PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

Hallo Leudde,

habe ein Problem mit der obigen Soundkarte (Version mit Drive-Einschub).

Karte ist laut Gerätemanager korrekt installiert, aber bleibt trotzdem stumm!!

Habe es momentan über normales (kleines) Stereo-Klinkensteckerkabel an meinen Iiyama-LCD Monitor angeschlossen (also 2.1 Lautsprecher).

Kabel und Monitor sind in Ordnung (hatte korrekten Sound unter Win XP) mit anderer Creative Soundkarte (Soundblaster Live).

War in einem komplett andereren Computer verbaut, also keine Ursache mit mangelhafter Deinstallation alter Treiber oder so.

Habe in neuem Gehäuse mein Win7 Pc mit komplett neuen Teilen aufgebaut.

Mainboard DFI Lanparty 790FXB-M3H5 mit AMD3 Phenon X II 965 (4x3,4 GB)

sind möglicherweise falsche Jumper auf dem Mainboard die Ursache??

es gibt dort 3 PCIe-Slots die wie folgt gejumpert werden:

entweder 2x oder 4x (für jeden Slot seperat möglich)!!!!

außerdem gibt es einen Jumper mit folgender Auswahl:
PCIe Gen 1 oder 2 Select

Hab ich da was falsches eingestellt:

PCIe-Slot auf 4x gejumpert und PCIe Gen auf Gen 1 (default) gelassen.

Oder liegt der Fehler vielleicht im Award-Bios??

Habe dort den Onboard-Sound deaktiviert, aber könnten da noch andere Einstellungen den Sound verhindern??

Ansonsten läuft der Pc perfekt (wenn man mal von noch ungenügendem Treibersupport für diverse externe via USB angeschlossene Geräte (Drucker, Scanner, Web-Cams usw.) absieht.

Oder bin ich schlicht zu blöd die korrekten Einstellungen in der Creative Software oder in Win7 vorzunehmen??

Ach ja, laut Creative Diagnostics ist alles korrekt installiert und Treiber und Software ist auf dem letzten Stand.

Also verdammt, warum krieg ich keinen Ton zu hören??

Software vom Monitor??

Wäre für kompetente Hilfe dankbar!!

M f G Hardsound
Hardsound ist offline   Mit Zitat antworten
Alt 10.12.2009, 08:23   #2 (permalink)
me!
Extrem Performer
 
Benutzerbild von me!
 

Registriert seit: 13.12.2006
Beiträge: 1.076

me! ist einfach richtig nettme! ist einfach richtig nettme! ist einfach richtig nettme! ist einfach richtig nett

Standard AW: PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

Hi hat das Win 7 bei ersten start erkannt das da ne soundkarte eingebaut ist? Also gefragt wegen der Treiber installation?
Ansonsten sind die neusten Treiber nicht immer gleich die besten versuch es mal mit einer älteren version oder mit der Version die auf der CD ist. Du kannst auch die treiber für Win Vista 64bit verwenden. Habe die erfahrung mit den Creativ soundkarten gemacht das man am besten immer zu erst die treiber von der CD installiert und dann mit dem Updatetool nen update machen lassen.

Wenn das auch nicht klappt versuch mal den Onboard Sound aus. Also die Creative soundkarte raus, im Bios onboard sound an machen und dann da die treiber installieren. Vorher natürlich die alten Creative Treiber + Software sauber deinstallieren. Am besten nach em deinstallieren den Drivecleaner pro drüber laufen lassen.

Wenn das auch nicht geholfen hat nen kumpel fragen der win vista oder 7 hat ob er sie mal bei sich testen kann.

Gruß me!
me! ist offline   Mit Zitat antworten
Alt 10.12.2009, 11:30   #3 (permalink)
Hardware Freak
 
Benutzerbild von chrisr15
 

Registriert seit: 23.05.2004
Beiträge: 5.498

chrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblick

Standard AW: PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

Lt. Handbuch ist defalt = PCIe Gen2! Für Gen1 muss 2-3 verbunden sein. Vielleicht das der Fehler?
chrisr15 ist offline   Mit Zitat antworten
Alt 10.12.2009, 17:52   #4 (permalink)
Neuling
 

Registriert seit: 10.12.2009
Beiträge: 3

Hardsound befindet sich auf einem aufstrebenden Ast

Standard AW: PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

ups, da hab ich mich verschrieben,

sollte natürlich gen 2 on (default) heissen, da hab ich nix geändert!!

noch zu Kollege me:

hab als Install-cd für die XFI Soundkarte noch ne Version nur mit XP und Vista drauf gehabt, musste daher zwangsläufig im Creative Supportbereich mir die Win7 Updates runterladen für die Installation.

Apropos: wo finde ich den Download für den Drivecleaner?ß

NOCH WAS:

FRAGE AN ALLE:

Wo gibt es eine Art Wörterbuch für das gesamte Bios meines DFI-Boards??

Musste nämlich leider feststellen, das im Lieferumfang des Mainboards absulut keine Doku für die Bios-Einstellungen beiliegt (gehört nicht zum Lieferumfang).

DFI Support-Seite??
oder
gibt es irgendwo ein spezielles Bios-Forum wo man sollche Einstellungen erläutert werden??

Merci für Eure Hilfe!!
Hardsound ist offline   Mit Zitat antworten
Alt 10.12.2009, 19:39   #5 (permalink)
Hardware Freak
 
Benutzerbild von chrisr15
 

Registriert seit: 23.05.2004
Beiträge: 5.498

chrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblick

Standard AW: PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

Dies könnte das Problem sein, die Karte müsste noch eine der ersten Generation sein.

DFI zielt mit ihren Boards auf Profi's somit wird es soetwas nicht geben. 2ter PC und per Suchmaschine suchen, wird das einfachste sein.
chrisr15 ist offline   Mit Zitat antworten
Alt 11.12.2009, 07:29   #6 (permalink)
me!
Extrem Performer
 
Benutzerbild von me!
 

Registriert seit: 13.12.2006
Beiträge: 1.076

me! ist einfach richtig nettme! ist einfach richtig nettme! ist einfach richtig nettme! ist einfach richtig nett

Standard AW: PCI Express X-Fi Titanium Fatal1ty Champion Series kein sound unter win7 64Bit

Normalerweise sollten die treiber von Vista auch gehen. So wars zumindest bei mir als ich Win 7 getestet habe (hab selber auch eine creative Soundkarte). Und da sind bei mir au die Vista treiber gegangen. Drivcleaner Pro findest bei Google oder Driver Cleaner Pro 1.5 - Download @ TecCentral hier.

Und was das Thema Board angeht kann ich chris nur recht geben. Die boards sind für profis was das oc angeht. daher wird da wohl sowas auch nicht bei liegen. Zum anderen gibt es bei einem DFI Board so viele einstellungen die du im bios machen kannst das dieses Handbuch dick geworden wäre.

Gruß me!
me! ist offline   Mit Zitat antworten
Antwort

Stichworte
64bit, champion, express, fatal1ty, pci, series, sound, titanium, win7, xfi


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Test] Test: OCZ Fatal1ty Champ1ion Series 1000 Watt Netzteil TweakPC Newsbot News 1 19.07.2012 09:59
[News] AsRock X79 Fatal1ty Champion Mainboard gesichtet TweakPC Newsbot News 0 20.04.2012 17:10
Beendet: X-Fi Platinum Fatal1ty Champion/E6750 Tray Zardog666 Biete 8 21.10.2009 22:17
Verkaufe[Preisupdate]: X-Fi Platinum Fatal1ty Champion Series, MSI 250GTS Zardog666 Biete 16 02.10.2009 17:19
sblive unter dos6.22 --- kein sound Gast Audio und Video 3 24.07.2003 15:53


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:42 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved