TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Overclocking - Übertakten > CPUs, RAM, Mainboard Overclocking

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 01.09.2013, 08:53   #1 (permalink)
Fingerabzähler
 

Registriert seit: 01.09.2013
Beiträge: 5

ukktu befindet sich auf einem aufstrebenden Ast

Standard Probleme mit meinem System und AMD Overdrive

Moin, moin,

mein Problem liegt beim übertakten meines Systems. Ich versuche meinen CPU per AMD Overdrive zu übertakten, was auch ganz gut klappt. Nur wenn ich z.B. ein Spiel starte und mich dort bewege, habe ich ein deutliches stockern/hackeln bzw. "Minilaggs". Dabei bleibt die FPS-Rate immer stabil.
Das Problem taucht immer auf, egal wie viel oder wenig ich bei AMD Overdrive die Taktrate, Spannung oder den Multiplizierer änder. Selbst wenn ich die Einstellung "Turbo Core steuern..." auswähle und diese Option aktiviere, taucht das Problem auf.
Ich hoffe jemand hat eine Idee woran das liegen könnte.


Hier nochmal mein System:

CPU: AMD FX 8150 BE (Scythe Big Shuriken)
GPU: Ge Force GTX 560 TI (236.80)
Mainboard: Gigabyte 990XA-UD3
RAM: 2x G Skill F3-14900CL9-4GBSR (8GB)
Netzteil: be quiet! BQT 56-SYS-UA-550W
BIOS: Award Modular BIOS v6.00PG


Gruß
ukktu
ukktu ist offline   Mit Zitat antworten
Alt 01.09.2013, 09:09   #2 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.616

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Probleme mit meinem System und AMD Overdrive

Tritt das Problem denn auf, wenn du nicht übertaktet hast?

Ansonsten mal Testweise CoolnQuiet deaktivieren
Profi Overclocker ist offline   Mit Zitat antworten
Alt 01.09.2013, 09:13   #3 (permalink)
Fingerabzähler
 

Registriert seit: 01.09.2013
Beiträge: 5

ukktu befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit meinem System und AMD Overdrive

Nein, wenn der Takt "normal" ist, tritt das Problem nicht auf. Alles auf läuft dann problemlos... natürlich nicht so schnell wie ich es gerne hätte.

CoolnQuiet muss ich über das BIOS deaktivieren oder? Das kann diese "Laggs" verursachen? Denn es sind nur diese "Laggs" die auftauchen... laut Tool ist die Temperatur immer im Rahmenbereich. Hatte auch schon, dass ich dann einen Freeze gehabt habe, aber der Log des Temperaturtools zeigt mir, dass es nicht an der Temperatur liegen kann. :-/


Edit:
Habe jetzt CoolnQuiet ausgeschaltet, leider "laggt" es immer sehr stark... es ist eher ein schnelles vorspulen... normal... vorspulen... normal. So bewegt sich alles in der Umgebung.
Habe aber nun herausgefunden, dass dies nur auftritt, wenn ich bei AMD Overdrive unter der Taktrate den Multiplizierer der Kerne (nicht des HT) anhebe. Egal um wieviel, es reicht schon 0,5+ um das Phänomen zu erreichen. Standart Einstellung ist 18x, bei 8 Kernen die zur Auswahl stehen. Kann ich also nur den Referenz-Takt erhöhen, obwohl ich eine Black Edition habe?!

Edit2:

Es "laggt" auch wenn ich nur den Takt änder, nur kaum spürbar... FPS-Rate bleibt konstant hoch.

Geändert von ukktu (01.09.2013 um 18:03 Uhr)
ukktu ist offline   Mit Zitat antworten
Alt 19.01.2014, 14:39   #4 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit meinem System und AMD Overdrive

Hallo,

auch wenn das Problem schon länger her ist.
Eventuell liegt's ja auch am AMD Overdrive selbst.
Hatte das auch schon mal & deshalb den Overdrive de-aktiviert/-installiert.

Für die Allgemeinheit:
Man könnte dann alternative Programme (wie CrystalCPUID, MSI Afterburner o.ä.) zum Takten des Bulldozer-Prozessors ausprobieren.

Gruß, MiMo
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GiB +++ MSI RX 5700 XT +++ LG 34GL750 +++

Heimkino: +++ Fantec 3DFHDL +++ Denon AVR-1910 +++ Dali Oberon 5 +++ LG 37LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Antwort

Stichworte
amd, overdrive, probleme, system


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Welcher Ram passt zu meinem System patrick10 RAM 6 22.06.2009 20:05
Overclocking auf meinem System möglich? Lui2004 Overclocking - Übertakten 15 27.01.2009 15:29
HD3850 in meinem System sinnvoll? Hagen Grafikkarten 15 24.09.2008 17:19
Was für ein Netzteil brauch ich bei meinem System? MagicSven Gehäuse, Lüfter & Netzteile 7 05.03.2007 21:12
Overdrive oder doch kein Overdrive? TweakPC: News News 0 10.02.2004 17:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:11 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved