TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 06.10.2006, 02:05   #1 (permalink)
Abakus
 

Registriert seit: 12.02.2006
Beiträge: 45

Kaffeebecher wird schon bald berühmt werden

Standard Großes Problem mit Asus P5W DH Deluxe

Hallo Leute.

habe anfang der Woche verschieden Komponenten ( Mainboard, Ram und Graka) gekauft und hab schlimme Probleme mit dem Board.

Beim Versuch Windows zu installieren (Leere Platte, Win XP Home) hat sich das Setup immer (ca 20x versucht) bei der Geräteerkennung aufgehangen (Nur CD Rom, HD und Graka waren installiert). Beim Studieren des Setuplogs hab ich herausgelesen das sich das System immer beim erkennen des IEEE-1394 Controller abgestürzt ist. Im Bios ist dieser deaktivert. Bin dann zum Händler und der hat mir das Board umgetauscht. Gestern dann das neue Board eingebaut, Windowsinstallation hat funktioniert, die Hardwareerkennung hat aber sehr sehr lange gedauert.
Das System läuft sehr langsam und zäh.. nach einem Blick in den Gerätemanager hab ich dann das Unheil erkannt...
http://www.tbaier.de/hmm.jpg
Die gefundenen Controller waren alle aktiviert, ab dem 5. allerdings mit einem Gelben ausrufezeichen markiert. Wenn ich einen davon deaktivieren oder entfernen wollte, dann ist der PC sofort stehen geblieben, ohne Fehlermeldung, etc. Hab dann im Abgesicherten Modus alle Controller und die Treiberdateien gelöscht... so konnte ich sie deaktivieren.. Das System ist übrigens merklich schneller dadurch Aber eine Lösung ist das nicht. Ausserdem brauch ich den Firewireanschluss früher oder Später. Beim Anschluss eines Gerätes bleibt das System ebenfalls sofort stehen.
Die Suche bei google blieb erfolglos
Hab ich zweimal ins Klo gegriffen und beide Boards sind defekt? oder handelt es sich hierbei um ein lösbares Problem?

Hier meine Hardware
ASUS P5W DH Deluxe
G.Skill DDR2 800 2GB (Stundenlang auf diesem Board mit Memtest getestet)
Graka : ASUS EN7900GT
Die Installfestplatte zum Testen war eine Samsung SP1604N (IDE)
Ansonsten war nur noch Maus und Tastatur angeschlossen ( Logitech G5 und Logitech G15)
BS ist WinXP Home SP2

Ich hoffe mir kann einer von euch helfen!
Vielen Dank und grüße,
Tom.

...
Kaffeebecher ist offline   Mit Zitat antworten
Alt 06.10.2006, 06:22   #2 (permalink)
Abakus
 
Benutzerbild von Deadlef
 

Registriert seit: 17.06.2006
Beiträge: 28

Deadlef befindet sich auf einem aufstrebenden Ast

Standard AW: Großes Problem mit Asus P5W DH Deluxe

vielleicht hilft ein BIOS-update?
irgendwie scheint ja dein Board schon nicht mit deinem Firewirecontroller zurechtzukommen
Deadlef ist offline   Mit Zitat antworten
Alt 06.10.2006, 11:33   #3 (permalink)
Abakus
 

Registriert seit: 12.02.2006
Beiträge: 45

Kaffeebecher wird schon bald berühmt werden

Standard AW: Großes Problem mit Asus P5W DH Deluxe

Neuste Biosversion vom 2.10. hatte ich schon installiert - ohne Erfolg.

gruß Tom.
Kaffeebecher ist offline   Mit Zitat antworten
Alt 07.10.2006, 01:01   #4 (permalink)
Overclocker
 

Registriert seit: 30.05.2006
Beiträge: 307

Prollpower befindet sich auf einem aufstrebenden Ast

Standard AW: Großes Problem mit Asus P5W DH Deluxe

Der Hauptspeicher? Versuch trotzdem mal nur 1 Modul. Sieht so aus, als wären es 2?! Vielleicht klappts denn besser?
Hatte schon mal so ein Problem, das mehrere Module inkompatibel untereinander waren. Achso, versuch mal testweise beide Module abwechselnd! IMMER schön den Stecker ziehen

Mehrere CDROM und HDD?
Dann nur das nötigste drinne und dran lassen! Auch alle unnötigen Erweiterungskarten raus! (Sound; Netzwerk; SCSI; TV-Karte und was sonst nicht vonnöten ist) Fehler also einkreisen.

Also MB, CPU, erste Festplatte, Grafikkarte und 1 Rammodul! Mehr nicht!
Eine Maus und 1 Tastatur.
Warum sieht der Geräte Manager so billig aus? Warst Du das oder kam das so nach dem Install??

Viel Erfolg.
MFG

Achso: Ist die Firewire Onboard und oder extern?
Grafikkarte im falschen PCIE Slot?
Prollpower ist offline   Mit Zitat antworten
Alt 07.10.2006, 09:59   #5 (permalink)
Abakus
 

Registriert seit: 12.02.2006
Beiträge: 45

Kaffeebecher wird schon bald berühmt werden

Standard AW: Großes Problem mit Asus P5W DH Deluxe

Das mit dem Hauptspeicher und dem Grakaslot werd ich mal testen. ( Ja, es sind zwei Module, die Graka steckt im richtigen Slot (PCIe16_1)
Es sind und waren nur Festplatte, DVD-Laufwerk, Graka, Maus und Tastatur angeschlossen. Der Firewirecontroller ist onboard und deaktiviert. Ebenso sind alle Onboard Komponenten wie zusätzliche SATA-Controller, Sound und Testweise sogar USB deaktiviert.
Der Gerätemanager sieht so billig aus weil ich immer die klassische Ansicht von WindowsXP verwende.

Vielen Dank für Deine Tipps, schreib nach den Tests nochmals.

gruß Tom.
Kaffeebecher ist offline   Mit Zitat antworten
Alt 24.10.2006, 13:22   #6 (permalink)
Abakus
 

Registriert seit: 12.02.2006
Beiträge: 45

Kaffeebecher wird schon bald berühmt werden

Standard AW: Großes Problem mit Asus P5W DH Deluxe

So, hier die Problemlösung falls jemand mal die gleichen Probleme haben sollte...
Schuld daran war mein Enermax Netzteil (465 Watt). Es ist einfach inkompatibel zu meinem System.. Klingt komisch, ist aber so... ich dachte damals (ich hab das NT schon seit 3 Jahren) "kauf ein gescheites dann hast in Zukunft keine Probleme"... so viel dazu... Kaputt ist das Netzteil nicht (habs von nem Profi durchmessen lassen), nur eben nicht kompatibel. Ob das Problem auch bei anderen PCI-e System auftritt weis ich nicht, bei AGP-Systemen funktioniert es einwandfrei.
Hab mir ein neues Netzteil gekauft und siehe da, es funktioniert...
Auf die Problemlösung bin ich gekommen weil ich alles umtauschen wollte und die Schnauze voll hatte von dem Mist.. hab alles ausgebaut und dann ist mir eingefallen das ein Kumpel sich vor kurzem ein PCI-e System gekauf hatte. Bin zu ihm gefahren und hab mir schnell seine Graka geholt... alles auf dem Schreibtisch aufgebaut und siehe da... es klappte... zum Händler gefahren, Graka in eine ATI umgetauscht, alles eingabaut --> gleiches Problem wieder...dann noch ein wenig herumprobiert und letzendlich auf die Lösung gekommen...

gruß Tom.

Geändert von Kaffeebecher (24.10.2006 um 13:43 Uhr)
Kaffeebecher ist offline   Mit Zitat antworten
Alt 24.10.2006, 18:21   #7 (permalink)
Overclocker
 

Registriert seit: 30.05.2006
Beiträge: 307

Prollpower befindet sich auf einem aufstrebenden Ast

Standard AW: Großes Problem mit Asus P5W DH Deluxe

Klingt echt seltsam... aber wenns nun klappt sind wa alle happy

Vielleicht wirft das NT Interreferenzen raus und eine Komponente stört das. (Kann sein durch geringe Schwingungen und Spulen / Schaltnetzteile sind auch auf Mainboard und Grafikkarte... wenn's zusammenpasst entstehen irgendwelche Schwingungen bzw. durch die Bauteile bildet sich eben ein Resonanzschwingkreis. Ob es das ist kann man wohl schwer sagen. Könnt ich mir vorstellen. Unglückliche Fügung des Schicksals wohl

Ich hatte mal eine Netzwerkkarte und eine TVKarte im PC. Bis ich herausfand woher die fehlerhaften Pakete (CRC-Fehler) bei der Übertragung im LAN kamen, vergingen meine nerven und die Zeit. Mit einem guten Abstand zueinander konnte ich das Problem beheben.
Zwar sollte sowas nicht sein, aber es kommt halt vor.
Prollpower ist offline   Mit Zitat antworten
Antwort

Stichworte
asus, deluxe, grosses, großes, p5w, problem


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Asus P5B Deluxe Soundanschluss Problem! Mystikal CPUs und Mainboards allgemein 11 01.06.2007 07:36
Asus P5W - DH Deluxe W-Lan Problem Fishbed Intel: CPUs und Mainboards 2 06.04.2007 18:50
Boot Problem Asus M2E-SLI Deluxe AMDPOWER AMD: CPUs und Mainboards 1 31.12.2006 14:30
Asus a8n-SLI Deluxe Problem godlie CPUs und Mainboards allgemein 7 10.12.2005 21:28
Asus P5GDC Deluxe und IDE Problem Bloodangel Intel: CPUs und Mainboards 6 14.01.2005 15:08


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:01 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved