Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   Intel: CPUs und Mainboards (https://www.tweakpc.de/forum/intel-cpus-und-mainboards/)
-   -   ASUS Striker Extreme + Intel Core2 Quad Q6600 - Schaltet nach Bootmenü einfach aus (https://www.tweakpc.de/forum/intel-cpus-und-mainboards/50901-asus-striker-extreme-intel-core2-quad.html)

xpert2k 02.08.2007 07:06

ASUS Striker Extreme + Intel Core2 Quad Q6600 - Schaltet nach Bootmenü einfach aus
 
Hallo Leute!

Ich hab ein dickes Problem! Hab mir einen neuene PC gekauft und bin grad am schön zusamenbauen!
doch nun aber zu meinem technischen Problem:

Ich habe alle Komponenten zusammengebaut:

- ASUS Striker Extreme
- Intel Core2 Quad Q6600
- 4x1 GB GeIL PC6400 4-4-4-12
- XFX Geforce 8800 Ultra
- ASUS Silent Knight
- Cooler Master Real Power M1000


Nachdem mein altes Netzteil (ein Enermax Liberty 400W) nach Kontaktaufnahme mit ASUS Support
nicht für dieses System gereicht hat hab ich mir bei euch das 1000-W-Netzteil von Coolermaster gekauft!

Leider lag das Problem scheinbar nicht daran, da die Fehler immer noch bestehen! Somit kann ich schonmal das Netzteil als Fehlerursache ausschließen!

Hier einmal eine komplette Fehlerbeschreibung:

- Im Bios (auch nach Bios-Update vom 26/7/2007 = Version 1303) wird manchmal nach dem Ändern von Einstellungen und dem Speichern nicht neugestartet sondern der PC schaltet einfach aus; wenn dies passiert muss der PC vom Netzstecker genommen und wieder eingesteckt werden, damit der PC überhaupt neu bootet

- Wenn dann doch mal alle Bios-Einstellung (soweit) passen und ich eine Installation starten möchte (egal ob Windows XP 32/64 bit; Linux und auch Live-CD's) schaltet sich der PC einfach ohne jeglichen Grund ab...
scheinbar also sobald die CPU *arbeitet*...
manchmal komm ich noch bis zur Windows abfrage ob ein ext. Sata-Raid Treiber installiert werden soll... manchmal auch schon vorher
es war mir jedoch bisher nie möglich eine Installation durchzuführen da sich der PC immer ausschaltet...

- Was mir noch aufgefallen ist:
Die CPU-Temperatur die im Bios-Hardware-Menü angezeigt wird MUSS (höchstwahrscheinlich) falsch sein da diese ohne Ersichtlichen Grund bereits beim Einschalten ca. 70-80° beträgt (mit dem ASUS Silent Knight ca. 70° vorher mit dem Boxed Kühler von Intel ca. 80°) was allerdings für diese CPU wesentlich zu VIEL wäre (laut Intel-Seite Spec. Max von ca 64°)
Habe mit dem Silent Knight bisher 2-mal (direkt nach Montage) aber auch eine Temp. von ca. 35-40° Grad angezeigt bekommen... welches schon Realistisch wäre
Nur ist diese beim nächsten Bootvorgang gleich wieder auf den vorgen. 70°.... (ist mir höchst schleierhaft warum)

- Arbeitspeicher-Test (MemTest) habe ich durchlaufen lassen ohne Fehler, Habe auch versucht mit nur einem Riegel die Installation zu starten - Resulat das gleiche...
also liegt es wohl nicht am Speicher; meiner Meinung nach wird es ein Fehler am Mainboard oder an der CPU sein,
kann mir nicht vorstellen dass es ein Problem der Grafikkarte ist... wobei ich dazu nichts sagen kann weil keine Überprüfungsmöglichkeiten (die ich kenne) gegeben sind...

Kann mir jemand weiterhelfen... ich bin verzweifelt!!!!!

Danke im Voraus
Alex

io.sys 02.08.2007 10:25

AW: ASUS Striker Extreme + Intel Core2 Quad Q6600 - Schaltet nach Bootmenü einfach au
 
Hallo Alex,

irgendwie habe ich so das Gefühl, dass der Kühler bei Dir die Probleme macht.

Hast du den Kühler sauber montiert?
Sitzt er richtig?

Irgendwo muss da der Fehler liegen, da die Temperaturen nicht so hoch sein können, wenn der Rechner gerade gestartet wurde....

Prüf doch bitte mal den Sitz des Kühlers.
Beschreib uns unter Umständen doch mal die Montage des Kühlers.

Übrigens hast Du Dein Problem sauber ausformuliert und schön beschrieben!
So macht eine Problemlösung zusammen auch Spaß!

Grüße und viel Erfolg! :D

xpert2k 02.08.2007 11:18

AW: ASUS Striker Extreme + Intel Core2 Quad Q6600 - Schaltet nach Bootmenü einfach au
 
Jo das dachte ich anfangs (habs anfangs mit dem Boxed-Kühler von Intel) versucht...
dieses sollte ja normalerweise ausreichen um mit Standardeinstellungen zu betreiben!
Deswegen hab ich mir dann den Asus Silent Knight gekauft!
Installation hab ich ca. 5-6 mal probiert (auch mit anderen Wärmeleitpasten und Dicken) Resulat = minimale Veränderungen (+-3°) aber alles im Bereich von den vorher genannten 70°...
Habe auch mal Spaßeshalber einen Temperatursensor (war beim Striker dabei) an die CPU zu legen (äußerer Bereich damit Kühlleistung auch erreicht wird) und diese Zeigt etwa 40° an (Mainboard Temperatur ca. 36°)
So nehme ich an das die Temperatur der CPU einfach nicht so hoch ist!


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:48 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.