Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   Intel: CPUs und Mainboards (https://www.tweakpc.de/forum/intel-cpus-und-mainboards/)
-   -   Haswell's oder "externe" Leitpaste Problem? (https://www.tweakpc.de/forum/intel-cpus-und-mainboards/96865-haswells-oder-externe-leitpaste-problem.html)

Obsolet 25.06.2014 20:21

Haswell's oder "externe" Leitpaste Problem?
 
Hi!

Ich habe jetzt mein neues System in Betrieb (Intel Xeon E3 1231v3), noch immer in Testphase, langsam sitzt alles und es ist wieder entsprechend auf leise & kühl optimiert.

Habe einen Xigmatek Gaia CPU Kühler, sicher kein Macho, aber ich habe mein Gehäuse auf gute Durchlüftung optimiert und schon bei meinem Athlon ging das gut mit einem kleineren CPU Kühler und LOW Rotation (120mm) Lüfter.
Nun zeigt mir das BIOS eine CPU Starttemperatur von ca. 40°C bei geringen 23°C Raumtemperatur.
Bei einem Cubase Demo Song von Steinberg (ca. 15% ASIO / CPU Last) geht es auf max. 53°C.
Soweit noch kein Drama und ich dachte mir bereits, das mit dem Haswell Design etwas mehr CPU Temperatur normal ist.
Nur wundert es mich allerdings sehr, dass der gesamte CPU Kühler "eiskalt" ist, bedeutet selbst die Heatpipes, die ganz nah am CPU liegen, sind noch auf Raumteparatur oder gefühlt darunter.

Beim anderen Tower Kühler im alten System war der Kühlkörper bei ca. 40°C CPU Temperatur fühlbar warm.

Nun weiss ich nicht, ob ggf. zu wenig oder zu viel Leitpaste zwischen CPU und Kühlkörper der Grund sein könnten. Ich verwende eine gute Leitpaste, die ich nur sehr dünn auftrage, was sonst ja auch immer super funktioniert hat. Der Kühler wird per Schrauben inkl. Backplane verbaut, was idR einen guten Sitz und einen guten Anpressdruck garantieren. Mir scheint es dennoch, dass die Wärme vom CPU nicht so recht auf den Kühler übetragen wird.
Oder liegt es doch am Haswell Heatspreader Design?

Was sind hier so die Meinungen? Will jetzt nocht sofort wieder alles auseinanderbauen...

Danke & Gruß
Obsolet

Tweak-IT 26.06.2014 10:17

AW: Haswell's oder "externe" Leitpaste Problem?
 
Mach doch mal einen richtigen "burn-in" mit Tools wie prime95 und furmark oder occt.

Für ein paar Stunden und überwache in der Zeit die Temperaturen, Spannungen, Taktraten und Lüfterdrehzahlen.

Obsolet 27.06.2014 10:14

AW: Haswell's oder "externe" Leitpaste Problem?
 
Ja, werde ich wohl mal machen. Dennoch scheint es mir nicht normal. Ich hatte gestern noch an einem alten System gebastelt, dort auch die CPU Kühler gewechselt, CPU war bei 40° C und selbstvertändlich hatte der Kühlkörper auch eine gewisse Wärme.
Ich gucke aber dennoch erstmal, wie hoch die Temperatur geht mit diesen Tools und ob dann ggf. mal der Kühlkörper warm wird.

Wenn's nicht anders geht, muss ich alles nochmal auseinander nehmen :(

jusque 27.06.2014 16:02

AW: Haswell's oder "externe" Leitpaste Problem?
 
Das Intel nicht nur spart, indem sie die HS nicht mehr verlöten sondern auch noch billige WLP verwenden ist ärgerlich.
Das der Kühler nicht warm wird ist kein Wunder, denn mit den Stromsparmechanismen dürfte selbst bei 15% Last kaum mehr als 15-20Watt Verlustleistung anfallen. Das wirste bei so nem großen Kühler nicht merken.
Du wirst die Temperatur wahrscheinlich auch nicht niedriger bekommen, der Wärmeleitwert zum HS ist einfach so schlecht, dass auch wenn du den HS gut kühlst, der DIE immer deutlich wärmer sein wird.

Die einzige Lösung wäre den HS abzunehmen und ordentliche WLP dazwischen hauen, aber dann ist natürlich die Garantie futsch.


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:59 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.