Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   RAM Arbeitsspeicher (https://www.tweakpc.de/forum/ram-arbeitsspeicher/)
-   -   DDR-1600 nur 667MHz (https://www.tweakpc.de/forum/ram-arbeitsspeicher/99337-ddr-1600-nur-667mhz.html)

Morphois 13.02.2015 18:13

DDR-1600 nur 667MHz
 
Hallo.

Habe in meinem System seit etwa 3 Jahren folgende Komonenten verbaut:

Asus M5A78L-M/USB3
AMD FX-6100 3300 AM3+
GeIL DDR3-1600 16GB BlackDragon (4x4GB)

Ich habe mich schon einige Tage gewundert warum mein System träge ist...
Gestern ist mir aufgefallen, das mein Ram nur mit 667MHz Taktung arbeitet.
Habe nichts verstellt/geändert auch nicht im BIOS.

Kann sich das jemand erklären?

swatcher1 14.02.2015 09:01

AW: DDR-1600 nur 667MHz
 
[quote=Morphois;814012]
Ich habe mich schon einige Tage gewundert warum mein System träge ist...
Gestern ist mir aufgefallen, das mein Ram nur mit 667MHz Taktung arbeitet.[/quote]

Also... sorry, aber das das "System so träge ist" ist ganz sicher messbar - vielleicht sogar anteilig irgendwo fühlbar, aber SO GRAVIEREND würde sich das sicher nicht darstellen, dass 133MHz am RAM-Takt fehlen. ^^

However: Schlichte Fehlerkennung / nicht korrekt ausgelesen beim einschalten z.B. - wieder korrekt einstellen und fertig.

Alternative Idee aufgrund der Laufzeit: Vielleicht nutz Du eine Steckdosenleiste und der PC ist immer komplett vom Strom getrennt - somit muss er immer die Mainboard-Batterie nutzen und die könnte leer / schwach sein.

Sollte das System öfter Einstellungen verlieren mal die CR2032 austauschen und/oder die Steckdosenleiste an lassen.

greetz

MiesMosel 14.02.2015 14:25

AW: DDR-1600 nur 667MHz
 
Hallo,

bezügl. der RAM-Taktung auch mal schauen, ob der RAM auf [Auto] gestellt ist.
Wenn ja, dann bitte doch einfach auf [DDR3-1600] fixieren & gut ist.

Ist das BIOS generell überall verstellt & kommt sogar eine Warnmeldung (blabla - drücke [F1]), dann bitte wie vom Vorposter erwähnt die Batterie tauschen & das BIOS neu einstellen.

Sollte das System neudings wirklich träge sein, dann bitte mal:
- einen Datenträgertest (chkdsk) von LW C:\
- einen Spy- & Adwaretest (z.B. mit Spybot oder Malwarebytes)
- und einen Antivirencheck durchlaufen lassen!

MfG

Moon_Knight 12.05.2015 12:50

AW: DDR-1600 nur 667MHz
 
Das ist oft völlig normal und hat dann nichts mit einem Virus oder ähnlich zu tun. Der Speicher ist nach JEDEC meist für 1333MHz zertifizieren und wird über das Intel XMP-Profil erst auf 1600 eingestellt. Nun hast du aber ein AMD-System und so fällt XMP natürlich flach.
Deswegen musst du die - im XMP-Profil gespeicherten - Werte per Hand im Bios eintragen. Wenn du das noch nie gemacht hast, läuft der Speicher wohl ab dem ersten Tag mit 1333MHz.

MiesMosel 12.05.2015 15:05

AW: DDR-1600 nur 667MHz
 
Hallo Fried,

das ist nur teilweise richtig, was Du schreibst.
Nach JEDEC sind wohl (fast) alle Mainboards mit DDR3-1333 (667MHz) voreingestellt.
Manuell kann man aber auch immer alle RAMs betreiben.
XMP gibt es auch bei einigen AMD-Boards - das ist abhängig vom Modell.
Der RAM in meinem Board hat z.B. 2x XMP: 1600 @ 1,5 & 1,35 Volt ... ;)

Das wird aber wahrscheinlich nichts mit dem Problem des TE zu tun haben.
Wenn, dann hat er [U]evtl.[/U] Befall von Search-Toolbars &/oder anderer ***-ware ...

Grüße, MiMo

Moon_Knight 12.05.2015 15:23

AW: DDR-1600 nur 667MHz
 
Toolbars und ähnlich haben keinerlei Zugriff auf das Bios und ein Verstellen der Einstellung des RAMs hätte auch keinerlei dienlichen nutzen für diese.
Das [URL="http://de.wikipedia.org/wiki/Extreme_Memory_Profile"]XMP (Intels Baby)[/URL] auch auf AMD-Mainboards funktioniert, war mir neu.
Denn AMD hat eigentlich sein eigenes Profilsystem mit dem Namen: [URL="http://www.amd.com/en-gb/innovations/software-technologies/amp"]AMP[/URL]

[url="https://www.youtube.com/watch?v=O0lQjIEeXFE"]Setting up XMP and AMP on AMD ASUS Motherboards - YouTube[/url]

Dass man von Hand nachstellen kann und muss, habe ich beschrieben. Es fehlt eben lediglich die automatische Erkennung, weil sowohl XMP, als auch AMP Übertaktungsprofile sind und nicht der JEDEC entsprechen.

Wie gesagt ist der Vorschlag mit Toolbars u.ä. falsch.
Wenn das BIOS sich zurückgesetzt haben sollte, würde ich noch als Lösungsvorschlag die Mainboardbatterie überprüfen bzw. gleich tauschen.

MiesMosel 12.05.2015 20:12

AW: DDR-1600 nur 667MHz
 
Oh oh - da nimmst Du aber "großen Anlauf".
Bitte wirf hier nicht Birnen (Toolbars) mit Äpfeln (BIOS) zusammen!
Das, was Du Dir da ausdenkst, ist ja interessant - gebiert aber völlig fern der Praxis.

Der TE hat(te) ein Problem mit der Geschwindigkeit seines PCs. Darauf bezog sich meine Antwort mit den Toolbars.
Lies bitte auch mal swatchers Beitrag dazu. Ich unterstreiche seine Aussage über einen nur unmerklichen Geschwindigkeitsabfall von DDR3-1600 zu DDR3-1333.
Das kann es nicht sein. ;)

Zu XMP (und AMP) ... habe ich mal gelesen, dass XMP bessere Timings ermöglicht als AMP (auf den Boards, die da getestet wurden).
Mein RAM im AMD-Board hat nur XMP, aber kein AMP. Die RAM-Hersteller sind da ja "frei in ihrer Implementierfreudigkeit".

Wieso bitte fehlt eine "automatische Erkennung"?
Natürlich erkennt das BIOS durch die per JEDEC formulierten Standard-SPDs auf dem RAM, welche maximale Frequenz es einstellen kann.
Ein DDR3-1066 RAM wird i.d.R auch nicht (automatisch) mit 1333 MHz angesteuert, denn es wird nur maximal ein JEDEC-konformes Profil von 1066 MHz im SPD gefunden werden. Was ist also Dein Problem?

Gruß

Moon_Knight 12.05.2015 20:49

AW: DDR-1600 nur 667MHz
 
Also ich weiß nicht, wo man dich ausgegraben hat, aber irgendwie bist du ganz schön verplant. Wir sind hier im Unterforum für Arbeitsspeicher, der Thread heißt "DDR-1600 nur 667MHz" und der Te möchte wissen, wie sich der RAM verstellen konnte.

Es gibt keine automatische Erkennung ab Werk von AMP/XMP-Profilen. Diese müssen immer im Bios händisch eingestellt werden. Eine Auto-Erkennung findet nur bei JEDEC-Kompatibilität statt (und wenn im Bios die entsprechende Option "auto"-aktiviert ist; deswegen stellt sich sein momentaner Speicher auch auf 1333 JEDEC). Das sagte ich jetzt schon zweimal. Verstehen möchtest du es scheinbar nicht.

Was AMP oder XMP an Latenzen erlaubt, obliegt dem Hersteller. Das ist keineswegs abhängig davon, ob das Profil AMD- oder Intel-seitig geprägt ist.
Dass ein 1333MHz-Kit per se als 1066MHz erkannt werden soll, schreibe ich jetzt auch mal deiner Phantasie zu.
Genauso wie deine krude Antwort zuvor auf meine Erklärung für sein Speicherphänomen.

Das Problem liegt also eher bei dir und deinem Textverständnis.

Btw die JEDEC-Profile liegen nicht "im Mainboard" - wie fälschlich von dir angenommen- sondern im SPD-ROM.

Profi Overclocker 12.05.2015 21:10

AW: DDR-1600 nur 667MHz
 
[quote]Also ich weiß nicht, wo man dich ausgegraben hat[/quote]
[quote]Das Problem liegt also eher bei dir und deinem Textverständnis.[/quote]

Bitte mal einen Gang zurück schrauben.

Ich zitiere einfachm mal:

[quote]
Ich habe mich schon einige Tage gewundert warum mein System träge ist...[/quote]

[quote]aber SO GRAVIEREND würde sich das sicher nicht darstellen, dass 133MHz am RAM-Takt fehlen[/quote]

Dem kann man so also zustimmen:
Daher wird der Ram eigentlich nur ein nebensächliches Problem, denn das Hauptproblem ist ja:

[quote]
Ich habe mich schon einige Tage gewundert warum [B]mein System träge ist...[/B][/quote]

[quote]Sollte das System neudings wirklich träge sein, dann bitte mal:
- einen Datenträgertest (chkdsk) von LW C:\
- einen Spy- & Adwaretest (z.B. mit Spybot oder Malwarebytes)
- und einen Antivirencheck durchlaufen lassen!
[/quote]

[quote]Das wird aber alles nichts mit dem Problem des TE zu tun haben.
Wenn, dann hat er evtl. Befall von Search-Toolbars &/oder anderer ***-ware ...[/quote]

[quote]Der TE hat(te) ein Problem mit der Geschwindigkeit seines PCs. Darauf bezog sich meine Antwort mit den Toolbars.
Lies bitte auch mal swatchers Beitrag dazu. Ich unterstreiche seine Aussage über einen nur unmerklichen Geschwindigkeitsabfall von DDR3-1600 zu DDR3-1333.
Das kann es nicht sein. :wink:[/quote]

Also wo ist dein Problem?

Wenn ein Kunde dich anruft und sich beschwert, dass der Ram Takt nicht passt und sein PC langsam ist, worum wirst du dich kümmern? Richtig um beides.

Damit ist die Sache wohl gegessen, zumal der Thread knappe 3 Monate alt ist.

Moon_Knight 12.05.2015 21:16

AW: DDR-1600 nur 667MHz
 
Ihr könnt hier eure Interpretationen noch x-fach quoten. Es stammt lediglich der Startpost vom Te und dieser, sowie seine Wahl des Unterforums und seine Überschrift erfragen anderes, als ihr für wichtig erachtet.
Also Kopf einschalten und nicht runterschalten.

Profi Overclocker 12.05.2015 21:25

AW: DDR-1600 nur 667MHz
 
Und noch ein mal... :

[quote]Ich habe mich schon einige Tage gewundert warum mein System träge ist...
Gestern ist mir aufgefallen, das mein Ram nur mit 667MHz Taktung arbeitet.[/quote]

Problem: System ist träge.
Erste Vermutung: Es liegt an falschen Ram Takt.

Das ist das, was da steht. Daraus resultiert die Wahl des Titels und des Unterforums.

MiesMosel 12.05.2015 21:28

AW: DDR-1600 nur 667MHz
 
@Fried_Knight
Kann es sein, dass Dich meine Aussagen geärgert haben ..?
... weil mein Blick eher in Richtung des langsamen Systems ging.

Nach-wie-vor sind meine Aussagen weder falsch noch im falschen Unterforum, denn der TE hatte m.M.n. explizit eine Antwort auch in diese Richtung gewünscht:
[quote]Ich habe mich schon einige Tage gewundert [B]warum mein System träge ist[/B]...
Gestern ist mir aufgefallen, das mein Ram nur mit 667MHz Taktung arbeitet.
Habe nichts verstellt/geändert auch nicht im BIOS.

[B]Kann sich das jemand erklären?[/B][/quote]swatcher1 hat schon eine sehr wichtige Möglichkeit dafür genannt -> leere CMOS-Batterie.

Ich meinte dann ...
[quote]bezügl. der RAM-Taktung auch mal schauen, ob der RAM auf [Auto] gestellt ist.
Wenn ja, dann bitte doch einfach auf [DDR3-1600] fixieren & gut ist.[/quote]Daraufhin hast Du natürlich auch richtig geschlussfolgert & das mit dem manuellen Einstellen im BIOS auf DDR3-1600 genannt. Soweit also vollkommen okay.

Aber warum unterstellst Du mir zum 2. Mal irgendwas, was ich so weder gemeint noch geschrieben habe?
Was also soll das hier? [quote]Es gibt keine automatische Erkennung ab Werk von AMP/XMP-Profilen.[/quote]Es geht auch nicht um die automatische Erkennung von XMP, sondern des DDR3-RAMs an-und-für-sich. ;)

Du hast dazu auch nix Falsches geschrieben. Aber dass das System von anderen Faktoren verlangsamt sein könnte, hast Du außer Acht gelassen.

Ich hab übrigens auch ein paar leicht mißverständliche Aussagen getroffen:
* "Das wird aber alles nichts mit dem Problem des TE zu tun haben." -> bezog sich auf das langsame System.

[quote]
Btw die JEDEC-Profile liegen nicht "im Mainboard" - wie fälschlich von dir angenommen- sondern im SPD-ROM.[/quote]2-3 fehlerhafte Aussagen habe ich übrigens berichtigt. Das sehe ich ein.

Bin Dir wahrscheinlich auch etwas scharf in meinen Aussagen begegnet. :sorry:
Also lass uns wieder zur Sache kommen. Naja, die hat sich ja evtl. schon längst erledigt. ;)

Also jute Nacht noch ...

P.S.
Ich finde es gut, wenn wir uns gegenseitig berichtigen. Ich mache genauso Fehler wie jeder andere ...
Bitte dabei aber möglichst sachlich & freundlich bleiben. Danke!

Moon_Knight 12.05.2015 21:31

AW: DDR-1600 nur 667MHz
 
Und nochmal: Nein, es ist ihm aufgefallen, dass etwas vielleicht nicht stimmt und bei der Ursachenforschung ist ihm:

[quote=Morphois;814012]
Gestern ist mir aufgefallen, das mein Ram nur mit 667MHz Taktung arbeitet.
Habe nichts verstellt/geändert auch nicht im BIOS.

Kann sich das jemand erklären?[/quote]

Und er fragte sich, wie das passiert ist. Daher die Wahl des Unterforums, seine Frage und die Überschrift.

/edit: da ich auch ein ausgeprägtes Harmoniebedürfnis habe, können wir das gerne ad acta legen. Genau genommen war mir gar nicht aufgefallen, dass die Frage schon älter war. Normalerweise liegt in einem Forum eine so alte Frage nicht an erster Stelle in einem Unterforum.
Also lohnt das Gezeter wohl wirklich nicht.

MiesMosel 12.05.2015 21:43

AW: DDR-1600 nur 667MHz
 
Nehme ich gern an.

Jeder liest aber auch immer mit ganz anderen Augen & beachtet Dinge, die seiner Erfahrung nach bedeutsam werden.

Ich habe z.B. auch diesen Textteil mitgelesen: [quote]Habe nichts verstellt/geändert auch nicht im BIOS.[/quote]Ich würde ihn so lesen: Habe nichts verstellt/geändert[B],[/B] auch nicht im BIOS. ;)
Dabei ist der Hauptsatz (für mich) die Hauptsache ... & im Nebensatz die Ergänzung dazu.
Das nicht gesetzte Komma trennt beides etwas voneinander.

Deshalb habe ich zuerst an Windows-Einstellungen gedacht ... und danach erst ans BIOS.

So - jetzt lass uns aber nicht allzu sehr philosophieren, sonst macht das Offtopic hier noch richtig Spass ... :-D

. . .

P.S.
Obwohl - so ein bißchen weh tut das schon,was Du geschrieben hast: [quote]Dass ein [B]1333MHz-Kit[/B] per se [B]als 1066MHz erkannt[/B] werden soll, schreibe ich jetzt auch mal deiner Phantasie zu.[/quote]Komisch, dass ich da vorher von einem 1066er RAM geschrieben habe, welches kein JEDEC-Eintrag mit 1333 MHz im SPD hat ...

Was sich aus meiner Erfahrung lohnt -> ist: Aufmerksamkeit & Geduld ... mit sich, der Technik ... und (hoffentlich) auch dem Gegenüber!

!! Aloha hey allerseits !!
Auf gute Zusammenarbeit hier im Forum weiterhin.


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:38 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.