TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Overclocking - Übertakten > Grafikkarten Overclocking

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 09.08.2007, 01:42   #1 (permalink)
Overclocker
 

Registriert seit: 17.02.2007
Beiträge: 228

web-king befindet sich auf einem aufstrebenden Ast

Standard x1950pro ignoriert Overclockingversuche

Hallo,

wollte eben mal etwas an meiner Karte takten. Aber irgendwie ignoriert sie völlig die Tatkraten die ihr eigentlich durch das ATItool, zum einen, und dem Rivatuner, zum anderen gegeben werden sollten. Sie stellt sich immer auf die Default Taktraten zurück. Im Treiber habe ich die Funktion freigeschaltet.

Vielleicht kennt ja einer das Problem.

Danke schonmal
web-king ist offline   Mit Zitat antworten
Alt 09.08.2007, 09:48   #2 (permalink)
Extrem Tweaker
 
Benutzerbild von [EID]-Brainstorm
 

Registriert seit: 21.05.2003
Beiträge: 1.587

[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt

Standard AW: x1950pro ignoriert Overclockingversuche

Gibst du von beiden Clockingprogrammen gleichzeitig Werte an die Karte? Oder jeweils einzeln?
[EID]-Brainstorm ist offline   Mit Zitat antworten
Alt 09.08.2007, 11:51   #3 (permalink)
Overclocker
 

Registriert seit: 17.02.2007
Beiträge: 228

web-king befindet sich auf einem aufstrebenden Ast

Standard AW: x1950pro ignoriert Overclockingversuche

es macht keinen Untschied, ob ich sie einzeln an die Karte gebe oder gemeinsam. Ich habe mal versucht das ganze im Treiber zu takten da ging es komischerweise, aber leider kann man da nicht sonderlich weit takten. Kann es am Omega Treiber liegen?
web-king ist offline   Mit Zitat antworten
Alt 09.08.2007, 12:30   #4 (permalink)
Extrem Tweaker
 
Benutzerbild von [EID]-Brainstorm
 

Registriert seit: 21.05.2003
Beiträge: 1.587

[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt[EID]-Brainstorm ist jedem bekannt

Standard AW: x1950pro ignoriert Overclockingversuche

Zitat:
Zitat von web-king Beitrag anzeigen
Kann es am Omega Treiber liegen?
Probier es doch mal aus - installiere einfach den Standard-Treiber von ATI.
[EID]-Brainstorm ist offline   Mit Zitat antworten
Alt 09.08.2007, 14:45   #5 (permalink)
TCO
Neuling
 

Registriert seit: 09.08.2007
Beiträge: 1

TCO befindet sich auf einem aufstrebenden Ast

Pfeil AW: x1950pro ignoriert Overclockingversuche

Hallo,

ich hatte ebenfalls ein Problem mit dem Overclocking. Du solltest die neueste Beta vom ATI-Tool installieren und anschließend unter "Settings"/"x1000 Overclocking" den Haken bei "Driver Level Overclocking" setzen.

Bei mir hat dies jedenfalls wunderbar geklappt und hoffe, dass dir damit auch geholfen ist.

PS: Die neueste Beta vom ATI-Tool gibt's beispielsweise unter http://public.www.planetmirror.com/p...ool_0.27b2.exe.
TCO ist offline   Mit Zitat antworten
Alt 09.08.2007, 20:18   #6 (permalink)
Overclocker
 

Registriert seit: 17.02.2007
Beiträge: 228

web-king befindet sich auf einem aufstrebenden Ast

Standard AW: x1950pro ignoriert Overclockingversuche

Danke für den Tipp. Den Chiptakt kann ich jetzt mit dem ATITool anheben, leider funktioniert das mit dem Memorytakt aber immernoch nichts. Habe im Moment den Catalyst 7.7 drauf.

Edit: Im Moment funktioniert wieder gar nichts. Was komisch ist, ich kann den Takt absenken und die Karte erkennt es an, nur das Anheben funktioniert nicht.

Geändert von web-king (10.08.2007 um 14:24 Uhr)
web-king ist offline   Mit Zitat antworten
Antwort

Stichworte
ignoriert, overclockingversuche, x1950pro


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Java-Applet ignoriert Proxy - swatcher1 Programmiersprachen 2 04.03.2011 22:44
XP ignoriert WAN-Miniport Speedfighter Netzwerk 0 31.12.2008 14:33
Stichworte in der Suche ignoriert [EID]-Mr.GiZMO Feedback & Fragen an die Crew 5 28.08.2008 10:41
Speichern wird ignoriert mokus Programmiersprachen 1 09.08.2006 17:18
[WinRoute] ignoriert Paketfilter für DSL verbindung? tele Security & SPAM 0 08.01.2004 20:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:10 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved