TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 05.06.2008, 21:11   #1 (permalink)
Abakus
 

Registriert seit: 08.02.2003
Beiträge: 27

spacetrek befindet sich auf einem aufstrebenden Ast

Standard OnBoard Grafik zu schwach um Video anzuzeigen?

Hallo Leute,
ich habe ein neues Mainboard mit AMD 780G Chipsatz. Model: Gigabyte GA-MA78GM-S2H. Angeblich die stärkste OnBoard Grafiklösung die es momentan auf dem Markt gibt. Sogar mit Full HD Unterstützung ect. ect. wird geworben. Mein Problem: Nichtmal mehr normale "mpeg" Videos oder Videos vom Windows Movie Maker werden abgespielt. Ich sehe nichts, nur schwarz. Den Ton höre ich. An einem fehlenden Codes kann es doch nicht liegen, wenn selbst "normale" mpeg und AVi´s nicht mehr abgespielt werden? Vorher hatte ich eine Geforce 8800GTS drinnen und da lief alles problemlos mit "Moviel Player" oder auch die Videobearbeitung mit "Magix Video Deluxe 2007/2008". Jetzt wird mir nirgends das ein Bild angezeigt. Habe ich was offensichtliches übersehen? Jemand eine Idee?
Ach ja, verwende Win XP Pro, Service Pack 2. Direct X 10.0c ist drauf. Danke für euere Hilfe!! Gruß, spacetrek
spacetrek ist offline   Mit Zitat antworten
Alt 05.06.2008, 21:21   #2 (permalink)
VL
* Forenclown *
 
Benutzerbild von VL
 

Registriert seit: 31.05.2004
Beiträge: 7.223

VL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz seinVL kann auf vieles stolz sein

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Welchen Player nutzt du? Und was für ein Grafikkartentreiber ist installiert?
VL ist offline   Mit Zitat antworten
Alt 05.06.2008, 21:43   #3 (permalink)
Abakus
 

Registriert seit: 08.02.2003
Beiträge: 27

spacetrek befindet sich auf einem aufstrebenden Ast

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Haben eben den neusten Treiber direkt von ATI installiert. (Radeon HD3200 >>> passend für meinen OnBoard Grafikchip). Als Player verwende ich den Mediaplayer von Windows und den VLC Media Player. Das Bild bleibt schwarz. Hilfe! Kann doch nicht am Grafikchip liegen? Selbst ältere OnBoard Grafikkarten spielen normale MPEG Videos einwandfrei ab. Oder kleine AVI´s oder Filme vom Movie Maker. *verzweifel*
spacetrek ist offline   Mit Zitat antworten
Alt 05.06.2008, 21:54   #4 (permalink)
Extrem Tweaker
 

Registriert seit: 01.07.2002
Beiträge: 2.031

Fr@ddy ist ein sehr geschätzer MenschFr@ddy ist ein sehr geschätzer MenschFr@ddy ist ein sehr geschätzer Mensch

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Hast du das System neu installiert oder sind vielleicht noch reste vom alten Treiber da die stören könnten?
Fr@ddy ist offline   Mit Zitat antworten
Alt 05.06.2008, 21:57   #5 (permalink)
Abakus
 

Registriert seit: 08.02.2003
Beiträge: 27

spacetrek befindet sich auf einem aufstrebenden Ast

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Das System wurde neu installiert. Hm?? Mir gehen echt langsam die Ideen aus.
spacetrek ist offline   Mit Zitat antworten
Alt 05.06.2008, 21:58   #6 (permalink)
Tweaker
 
Benutzerbild von disbelief
 

Registriert seit: 18.08.2006
Beiträge: 598

disbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Mensch

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Ton, aber kein Bild liegt meist am fehlenden Codec. In G-Spot (Freeware) kann man den Film laden und dann sehen, ob der benötigte Codec auf dem Rechner installiert ist.

Such dann mal bei google nach "Codec Pack" und lade dir dann eines (z.B. k-lite) runter und installier es. Dann müsste es passen.
Sollte mein Beitrag hilfreich gewesen sein, könnt ihr ihn gerne bewerten (klick auf Waage-Symbol).

Teilnehmer der Initiative "User verbessern Qualität im Forum"
disbelief ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
swatcher1 (06.06.2008)
Alt 05.06.2008, 21:58   #7 (permalink)
Tweaker
 
Benutzerbild von StingR4Y
 

Registriert seit: 16.11.2007
Beiträge: 740

StingR4Y sorgt für eine eindrucksvolle AtmosphäreStingR4Y sorgt für eine eindrucksvolle AtmosphäreStingR4Y sorgt für eine eindrucksvolle Atmosphäre

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Zitat:
Win XP Pro, Service Pack 2. Direct X 10.0c

for
StingR4Y ist offline   Mit Zitat antworten
Alt 05.06.2008, 22:04   #8 (permalink)
Abakus
 

Registriert seit: 08.02.2003
Beiträge: 27

spacetrek befindet sich auf einem aufstrebenden Ast

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

G-Spot zeigt nur an: MPEG-1 und "Codec(s) are installed".
Trotzdem kein Bild in diversen Playern.
spacetrek ist offline   Mit Zitat antworten
Alt 06.06.2008, 08:03   #9 (permalink)
Extrem Tweaker
 

Registriert seit: 01.07.2002
Beiträge: 2.031

Fr@ddy ist ein sehr geschätzer MenschFr@ddy ist ein sehr geschätzer MenschFr@ddy ist ein sehr geschätzer Mensch

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen??

Dir fehlen wohl noch neuere codecs.
Es gibt codecpacks, die direkt eine ganze menge alter und neuer codecs installieren.
Manche Videoplayer bringen aber auch schon einige codecs direkt mit.
Fr@ddy ist offline   Mit Zitat antworten
Alt 06.06.2008, 23:32   #10 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.320

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen?

Also das Klite Codec Pack ist nicht schlecht und das gibts es z.B. hier :

Free-Codecs.com : Download K-Lite Codec Pack 3.9.5 FULL, K-Lite Codec Pack 3.9.0 STANDARD, K-Lite Codec Pack 3.9.0 BASIC : K-Lite Codec Pack is a collection of codecs and related tools

Allerdings bringt VLC selber alle nötigen Codecs mit.

Der VLC ist nicht schlecht oder auch der Mediaplayer Classic der beim Klite Codec Pack dabei ist.

Wenn du jetzt ein HD Video hast in 1000er+ Auflösung Ok dann könnte es ruckeln aber abspielen muss er alles und da er nix abspielt stimmt was nicht und mit deiner Onboard GraKa ist alles in Ordnung.

Ich kenne das noch von den älteren Grafikkartengenerationen wo solche Probleme verursacht worden von bestimmten Einstellungen zur Hardwarebeschleunigung der GraKa.

Evtl. hilft es wenn du mal an dem Regler drehst?
Tweak-IT ist offline   Mit Zitat antworten
Alt 06.06.2008, 23:36   #11 (permalink)
Hardware Freak
 
Benutzerbild von Killerpixel
 

Registriert seit: 01.01.2007
Beiträge: 11.501

Killerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz seinKillerpixel kann auf vieles stolz sein

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen?

Ruckeln sollte auf dem Chip auch ein FullHD-Film nicht, der is dafür entwickelt. Das ist definitiv ne Codecsache, den Grafikchip kann man, sofern Treiber drauf, ausschließen.
Das Motto der Minensucher: Wer suchet, der findet. Wer drauftritt verschwindet.

Killerpixel ist offline   Mit Zitat antworten
Alt 07.06.2008, 18:07   #12 (permalink)
Abakus
 

Registriert seit: 08.02.2003
Beiträge: 27

spacetrek befindet sich auf einem aufstrebenden Ast

Standard AW: OnBoard Grafik zu schwach um Video anzuzeigen?

Hallo Leute,
kann verkünden das nun alles funktioniert wie es soll! *freu*
Tatsächlich brachte es etwas sich den neu installierten ATI Treiber etwas näher anzuschauen. Dort gibt es eine Einstellung "Avivo Video" (was immer das bedeutet) und da stand bei Presets die Einstellung Standardmäßig auf "custom". Habe es auf "home" umgestellt und nun läuft alles wie es soll!! Nun bin ich auch voll und ganz zufrieden mit dem Mainboard das ich mir vor allem wegen der guten Ausstattung und der leistungsstarken OnBoard Grafik gekauft hatte. (selbst Spiele wie Schlacht um Mittelerde 2 oder Command & Conquer 3 laufen einwandfrei; Für OnBoard nicht schlecht) Vielen Dank an alle für die Tipps und Hilfe!!
spacetrek ist offline   Mit Zitat antworten
Antwort

Stichworte
anzuzeigen, grafik, onboard, schwach, video


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] GTA 5: Offizielles Video vergleicht PS3-Grafik mit PS4-Grafik TweakPC Newsbot News 0 06.11.2014 10:47
[News] CryEngine 3: Nuclear-Lighthouse-Video mit Top-Grafik TweakPC Newsbot News 0 16.07.2013 14:40
TweakPC Artikel: LGA775 Mainboards mit OnBoard-Grafik - Roundup TweakPC Newsbot News 0 11.02.2008 00:17
TweakPC Artikel: LGA775 Mainboards mit OnBoard-Grafik - Roundup TweakPC Newsbot News 0 07.10.2007 23:27
S3 ProSavageDDR (86c420) OnBoard-Grafik stier Grafikkarten und Displays allgemein 3 23.07.2006 01:16


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:49 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved