TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards > Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Thema: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5 Auf Thema antworten
Dein Benutzername: Klicke hier, um dich anzumelden
Zufällige Frage
Titel:
  
Nachricht:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Beitragssymbole
Du kannst aus der folgenden Liste ein Symbol für deine Nachricht auswählen:
 

Zusätzliche Einstellungen
Verschiedene Einstellungen
Thema bewerten
Wenn du möchtest, kannst du dieses Thema bewerten:

Übersicht (Neuester Beitrag zuerst)
13.02.2018 19:50
maku
AW: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Abschließend noch von meiner Seite zu diesem Thema, habe ich mir mal die Zeit genommen und den technischen Gigabyte-Support angerufen (rein Interesse halber - um mal herauszuhören, wie deren Support-"Experten" generell mit dem Thema umgehen - meinen Work-around bzw. die Not-Lösung hatte ich nicht erwähnt).

Am Ende hatte ich ca. eine Stunde mit dem Support telefoniert.


Für alle Interessierten nachfolgend mal das Telefonat mit dem technischen Support von Gigabyte kurz zusammengefasst:

Es wurde wirklich sehr energisch und gebetsmühlenartig wiederholt, dass sie überhaupt keinen Einfluss auf BIOS-Updates haben, da sie sich meistens auf AGESA-Updates beziehen.
Hierbei würde es sich um eine Blackbox handeln, die sie einfach nur 1:1 übernehmen. Deshalb wäre da auch einzig und allein AMD für verantwortlich.


Außerdem hat der Support-Mensch mehrfach betont, dass QVL-Listen absolut keine Aussagekraft hätten, da sie für AGESA-Updates nicht entsprechend aktualisiert werden.
Deshalb können sie da jetzt auch nichts daran ändern, wenn "AMD entschieden hätte, dass sie mein RAM-Kit mit dem neuen AGESA-Update nicht mehr voll unterstützen möchten".
Sie können da dann nichts für mich tun, da sie ja wie gesagt keinen Einfluss darauf hätten.

Die RAM-Kompatiblität würde einzig und allein durch AMD festgelegt und nicht durch Gigabyte (so viel also zu den unbeirrbaren Verfechtern der QVLs)!

Auf meinen Einwand, dass der RAM aber mit einem AM4-Board (mit der gleichen CPU) eines Mitbewerbers mit einem BIOS, das auch schon das neue AGESA-Update beinhaltet, einwandfrei mit dem XMP-Profil funktioniert, meinte der Support-Mensch dann, dass der Mitbewerber dann eben die Blackbox von AMD geöffnet und verändert hat.
Sie würden das aber selbst nie machen und werden sich an die AMD-Vorgaben halten.


Ich könne beruhigt und mir sicher sein, dass es keine Maximal-Spannungen bei Ryzen gibt und das Mainboard über genügend Schutzabschaltungen und Überspannungsschtzvorrichtungen verfügen würde, die greifen würden bevor es zu einem kurz- oder langfristigen Schaden an der Hardware kommt.
Was solch eine Aussage im Falle eines Garantieantrags wert ist würde mich ja mal brennend interessieren...

Die Spannungen würden von AMD durch die AGESA-Updates vorgegeben/definiert und die würden ja wissen, was für ihre Hardware gut wäre.
Was in irgendwelchen Foren und Portalen zu den Ryzen-Spannungen gesagt bzw. geschrieben wird sei ohnehin Mumpitz...


Eine mehr als sinnfreie Antwort auf meine Frage zum Thema "Was muss ich bei der Aktivierung/Einstellung von Secure Boot im BIOS beachten" bekam ich übrigens auch noch:
Sie würden empfehlen Secure Boot einfach nicht zu beachten und da nichts einzustellen.
Secure Boot wäre nur dann zwingend notwendig, wenn ich BitLocker einsetzen möchte und der enorme Nachteil wäre, dass wenn ich irgendetwas an meiner Hardware ändern würde, wie z. B. ein RAM-Modul wechseln, der Rechner nicht mehr booten könne.
Ich solle doch einfach ein Passwort im BIOS einstellen, ohne das der Rechner nicht hochfährt - dann wäre ich genau so sicher......
14.01.2018 16:14
maku
AW: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Ich habe jetzt nochmals Einiges ausprobiert, getestet, analysiert und konnte letztendlich selbst eine "Lösung" bzw. einen Work-around für die F10-BIOS-Probleme finden.

Nachdem ich mit dem F10 leider auf keinen grünen Zweig gekommen bin, habe ich gestern Abend wieder das F9a geflasht.
Da lief soweit ja alles bis auf die Spannungen, die beim F9a zwar besser als beim F10, aber immer noch ziemlich von optimalen Spannungswerten entfernt waren.


Also habe ich mich nochmals ausführlich mit diversen Einstellungen diesbezüglich beschäftigt.


Was ich jetzt definitiv sagen kann ist, dass wenn ich den CPU-Boost im BIOS von "auto" auf deaktiviert stelle und im Anschluss das System "benchmarke", gehen die VCORE Spannungen im idle und unter Volllast nicht mehr über 1,188V raus (HWiNFO64 zeigt auch direkt CPB deutlich als deaktiviert an)!

Die SoC Voltage liegt jetzt auch wesentlich geringer bei durchgängig/konstant 0,862V - im Vergleich zu 1,235V davor!


Die Kerne laufen dann danach alle konstant auf dem Standardtakt von 3,6 GHz (und nicht mehr auf mindestens 3,7 GHz wie davor).
Das bedeutet, dass das Mainboard / F10 BIOS "out of the box" mit den default-Einstellungen sogar permanent die CPU übertaktet!

Allerdings boosten die Kerne (maximal 2 gemeinsam) jetzt auch nicht mehr auf 4,1 GHz hoch, wenn mal kurzfristig Leistung für Non-Multi-Core-Anwendungen benötigt wird. Außerdem taktet die CPU jetzt auch nicht mehr runter - bleibt eben konstant im idle und unter Volllast auf allen Kernen bei 3,6 GHz stehen.


Die CPU-Temperatur im idle liegt jetzt im Durchschnitt auch gut 5 Grad (32 vs 37 Grad) unter der Temperatur im Vergleich zur Situation, wenn der Boost noch aktiviert ist (und ja, das 20 Grad offset ist da logischerweise schon berücksichtigt).


Nochmals zur Erinnerung:
Davor lagen die VCORE-Werte im idle zum Teil bei 1,544V (man konnte aber auch schon von 1,7V lesen)!


Man kann also festhalten, dass das Mainboard/F10-BIOS (und auch das F9a in leicht abgeschwächter Form) mit auto/optimized defaults/out of the box Einstellungen für CPU und RAM, zu hohe VCORE-Spannungen fährt!

Das XMP-Profil läuft unter dem F9a jetzt auch wieder einwandfrei.


Abschließend kann man also sagen, mit dem F9a (also vor dem AGESA 1.0.7.2a Update) und deaktiviertem CPB sind die Spannungen im grünen Bereich.
Leider muss man dann eben auf das CPB-Feature verzichten!



Demnach muss man also ein AMD-Feature der CPU abschalten, damit das Gigabyte-Mainboard auf Dauer die teure Hardware nicht beschädigt...

Wirklich ganz, ganz schwache Leistung (im idle wird mit aktivem CPB kontinuierlich immer mal wieder "lustig drauf los" geboostet - vermutlich führt das auch zu der durchgedrehten Lüftersteuerung unter dem F10)!

Schon irgendwie traurig, dass man solch einen Tipp nicht mal vom Gigabyte-Support bekommt.
13.01.2018 14:57
maku
AW: Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Hallo zusammen,

nachfolgend mal eine Statusmeldung:

Bisher habe ich noch nicht wieder auf das vorherige BIOS (F9a) zurück gewechselt, da ich mir nicht sicher war, ob kurzfristig/demnächst ein weiteres/neues BIOS nachgeschoben wird (aufgrund der CPU exploits, die momentan in aller Munde sind).

Auf das F8 zu wechseln macht meines Erachtens keinen Sinn, da das F9a ja mindestens alle Fixes des F8 beinhalten sollte - und eben zusätzlich noch das AGESA-Update, mit dem ja das XMP-Profil bei meinem RAM einwandfrei lief.

Sollte es also kein F11 o.ä. in absehbarer Zeit geben, dann werde ich wohl zum F9a zurückflashen müssen (und hoffen, dass dieser "Downgrade-Flash" glatt läuft).




Im F10-BIOS (also direkt im UEFI) habe ich mir die Spannungen mal längere Zeit angeschaut und konnte mir hierbei als höchsten VCORE-Wert 1,522V notieren...

Unter Windows im idle liegen sie ab und zu sogar bei 1,544V - das ist doch wirklich völlig überzogen!

Im US-Gigabyte-Forum wird sogar von 1,7V (gleiches Board / gleiches BIOS / andere Hardwarekomponenten) berichtet.

Das alles übrigens völlig unabhängig davon, ob das XMP-Profil (das beim F10 mit meinem RAM-Kit ohnehin keine Wirkung mehr hat) aktiviert ist oder nicht!


Im US-Gigabyte-Forum habe ich zu den Spannungsproblemen einen sehr treffenden Beitrag eines erzürnten F10-Geschädigten gelesen:
"The VRM's had a high pitch noise the voltage was so high, so i checked it right away. Is there even one person checking the release? One damn person."




Mittlerweile habe ich sogar Antwort auf meinen Support-Case vom eSupport erhalten - und kann sagen, der eSupport von Gigabyte ist wirklich das Allerletzte!!

Nach schier endloser Bedenkzeit verweisen sie jetzt wieder (wie immer) auf Dritte:

"Im aktuellen Bios F10 sind von AMD zur CPU die AGESA Codes geändert / Angepasst wurden. Dies ist für uns eine Black Box die wir nur ins Bios einbetten.

Gern geben wir Ihre Erfahrungen an AMD weiter.

Ob da dann eine Änderung erfolgt, können wir in voraus nicht sagen.

Ihr GIGABYTE-Team"

Wohlgemerkt ist das die Antwort auf meine sehr detaillierte Fehlerbeschreibung und jetzt soll AMD wieder für alles verantwortlich sein - natürlich auch für die missratene Lüftersteuerung des F10-BIOS.
31.12.2017 16:10
maku
Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Hallo zusammen,

blöderweise habe ich mich dazu hinreissen lassen, das F10-Update einzuspielen (GA-AX370-Gaming 5 davor auf F9a mit 1600X CPU).
Im Anschluss habe ich die Einstellungen resettet und alles wieder wie zuvor eingestellt (auto für CPU und RAM).


Also die F10 ist leider ein herber Rückschlag für mich!
Ich frage mich ja wirklich was sich die "schlauen Köpfe" bei Gigabyte dabei denken/gedacht haben...

Positive Erkenntnisse nach dem Update:
- leider überhaupt keine (außer, dass es im BIOS jetzt mehr Einstellmöglichkeiten gibt, die meiner Meinung nach "niemand" braucht)!

Negative Erkenntnisse nach dem Update:
- mein 3000er RAM-Kit (2 x 16GB) lief davor wunderbar mit 2933 MHz (XMP Profil 1 aktiviert) - jetzt läuft es nur noch mit 2400 MHz (trotz aktiviertem XMP Profil / das BIOS lügt aber schön 2933 MHz vor)

- laut HWiNFO64 liegt die Spannung der CPU im idle permanent an der Grenze zu 1,5V (stellenweise sogar am oberen Ende von 1,5V) - eine absolute Sauerei meines Erachtens!

- die CPU taktet im idle nicht mehr automatisch runter (läuft also permanent bei 3,7 GHz)

- die Einstellung für alle PWM-Lüfter (4 x Gehäuse und 1 x CPU) steht auf silent - im Gegensatz zum F9a sind sie jetzt aber deutlicher zu hören und ab und zu erschreckt man sich fast, weil plötzlich einfach so die Lüfter für einen kurzen Moment hochdrehen


Die gleichen Probleme scheinen auch andere mit anderen Ryzen-Boards von Gigabyte zu haben (für die das F10 auch rausgekommen ist).

Sehr schade, dachte eigentlich wirklich, dass Gigabyte keine schlechte Wahl für ein Ryzen-Board ist (nachdem man am Anfang so viel Negatives über ASUS-Ryzen-Boards gelesen hatte).

Das F10 scheint dann wohl mindestens das zweite BIOS für das Board zu sein, das Gigabyte ziemlich vermurkst hat (das F7 war ja ein Totalausfall und wurde auch wieder aus allen Quellen von Gigabyte gelöscht!).

Laut AMD selbst, darf die VCORE Spannung bei maximal 1,425V liegen - andernfalls riskiere man eine Beschädigung der CPU!

Offensichtlich nimmt hier Gigabyte einfach so die Beschädigung der Kundenhardware billigend in Kauf...

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:46 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved