TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 07.02.2009, 17:27   #1 (permalink)
Neuling
 
Benutzerbild von Tamagott
 

Registriert seit: 07.02.2009
Beiträge: 4

Tamagott zeigte ein beschämendes Verhalten in der Vergangenheit

Pfeil Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

[FONT=Times New Roman]
Hallo Leute,
jetzt sagt mal? Wer kennt sich wirklich aus?
In welche Schwierigkeitsstufe Kategorie 1 (sehr schwer) bis 6 (langweilig) würdet Ihr mein Problem stecken?
Hauptproblem:
gestern Abend lief der PC im IE problemlos bis tief in die Nacht.
Heute morgen jetzt bereits der zweite Absturz.
Programm Microsoft Outlook 2007
Emails löschen nur mit Tastatur (Cursortasten und ENTF) - Und weg
Det zweite beim Emailschreiben (Datei einfügen), um Ihnen den Fehlerbericht zu senden. - WECH
Habe es geschafft den Fehler erneut heraufzubeschwören.
Durch einfaches Verschieben von (Musik-) Dateien und Löschen von leeren Ordnern (Drag&Drop zwischen 2 Fenstern). Keine 3 Minuten… Einfrieren während des Markierens von Ordnern. Ca. 5-6 kurze „Flackerer“ in 1-2Sek. Abstand, dann Bluesreen/Neustart.
Sozusagen wie vorher auch.
Ich mache alle Fenster (und Anwendungen) zu, starte IE, Favoriten: Last FM, öffne mein Profil und noch bevor ich den Befehl zum Abspielen eines Songs geklickt habe kam das altbekannte Phämomen: 5x Zucken, schwarzer Bildschirm, Maus festgefroren.
Nachdem dieser Zustand über 15min. bestehen blieb (trotz STRG ALT ENTF) habe ich ihn resetet. Die Fehlermeldung wurde aber trotzdem in der Ereignisanzeige protokolliert
Ereignistyp: Fehler
Ereignisquelle: nv
Ereigniskategorie: Keine
Ereigniskennung: 108
Datum: 23.01.2009
Zeit: 22:29:23
Benutzer: Nicht zutreffend
Computer: ATHLON64X2-4200
Beschreibung:
Treiber nv4_disp für display-Gerät \Device\Video0 befindet sich in einer unendlichen Schleife.
21.11.08 18:36
Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x100000ea (0x8926b5b0, 0x89cd0218, 0xbace3cbc, 0x00000001). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini112108-01.dmp.
16.11.08 15:41
Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000ea (0x89068020, 0x89330d88, 0x89293e60, 0x00000001). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini111608-01.dmp.
THREAD_STUCK_IN_DEVICE
kurze Zitatausschnitte vom Händler:
nach langem Herumprobieren ist mir nun der Fehler auch einmal untergekommen.
Bisher wurde durchgeführt: Tests, Treiber-Updates, Windows-Updates, ...
Ich melde mich.
ich glaube (!) die Ursache war ein veralteter Chipsatztreiber.
Seit der Installation des aktuellen Treibers von Via hatte ich keine Probleme mehr feststellen können.

INFOS SYSTEM COMPUTER TREIBER ETC
Netzteil:
CoolerMaster Extreme Power 430W ATX2
Prozessor:
AMD Athlon64 X2 4200+ EE AM2 tray 2,2GHz 2x512kB 64tray
auf Kühler Thermaltake Golden Orb
Motherboard:
Asrock AliveSATA2-Glan Bios P2.50 V.02.59 System Bios AMI 05/04/07
Chipsatz VIA K8T890
Hab das Update auf die verfügbare Ver.02.60 unterlassen, weil laut dem Release nichts für mich relevantes geändert wurde. Wenn jemand anderer Meinung ist bitte melden
Arbeitsspeicher:
2x baugleiche Kingston 1024MB 266MHz DDR2-533 PC2-6400 nonECC 800MHz CL5
liefen mehrere Tage mit memtest auch einzeln in verschiedenen Steckplätzen ohne Befund
PCI-Steckplätze sind keine mehr genutzt (hatte vorher noch eine Fritz-ISDN-Karte drin)
Grafikkarte: Nvidia
PCIe Point of View PCX GF8600 GT 512MB (die erste mit aktivem Lüfter) nach Reklamation bekam ich eine neue, mit passivem Kühler.
Der Fehler trat bereits noch mit meiner IDE-Festplatte auf. Hab jetzt eine
SATA2 Hitachi HDP725032GLA360
darauf jetzt zum 3. Mal:
Windows XP prof SP3
DirectX 9.0C 4.09.00.0904
dadurch kann ich alle meine Programme, Spiele, Software und USB-Geräte, Handy-Synchroniser etc. ausschliessen (ist nix mehr drauf ausser jetzt wieder Office 2007)
BIOS - Einstellungen
Derzeitiger Stand
CPU Config
AM2 Boost Disabled
CPU Host Frequence AUTO
Actual Frequence 200Mhz (fest, da AUTO)
Spread Spectrum AUTO (???)
PCI Expr. Frequence AUTO
Boot Failure Guard ENABLE
Cool N Quiet Disabled
Secure Virtual Machine ENABLE (???)
... Arbeitsspeicher-Einstellungen AUTO ...
CHIPSET
DRAM Voltage AUTO
V-Link Fast
PCI Delay Transaction ENABLE
HT Link Speed AUTO (???)
HT Link Width AUTO (???)
...ACPI STR, Power On LAN, etc. DISABLE
mehr gibts glaube ich nicht mehr was wichtig sein könnte oder?

Treiber:
normalerweise nutze ich generell die von CD mitgelieferten Treiber (bis Fehler auftreten)
mittlerweile sind alle Treiber (lt. Analyse durch DriverAgent.com Fix Your Driver Problems Instantly with DriverAgent
Version 2.2008.11.18 ) auf neuestem Stand:
Motherboard:
Chipsatz Via Hyperion Pro Ver. 5.22a 30.12.2008
Onboard-Lan Realtek Netwerk PCIE_Install_5708_0120
Onboard Sound Realtek Audio WDM_R214
Jraid SATA-Treiber
Grafikkarte habe ich die verschiedensten Treiber ausprobiert:
von CD 158.22
169.21_forceware_winxp_32_bit_international_whql
175.19_geforce_winxp_32_bit_international_whql
178.24_geforce_winxp_32_bit_international_whql
und jetzt den neuesten:
181.22_geforce_winxp_32_bit_international_whql
aktuelle Biosversion: 60.84.54.00.50
Nach dem Austauch der Grafikkarte brachte ich den ganzen PC zu meinem Händler, der einen Hardwaretest durchführte und lt. dem beigefügten Bericht von toolstar*testOS 3.61 alle Tests bestanden hat.
Da auch bei ihm der Fehler nach einigem Probieren auftrat, schliesse ich auch Lautsprecher, Maus, Tastatur und Monitor aus.
Habe zwischenzeitlich im BIOS Onboard Sound und Onboard LAN deaktiviert, PC wurde trotzdem gefreezt.
Seit einer Woche habe ich die Hardwarebeschleunigung um eine Stufe heruntergesetzt:
Cursor-und Bitmapbeschleunigungen deaktiviert. Verwenden Sie diese Einstellung, um Probleme mit dem Mauszeiger oder mit beschädigten Bildern zu beheben.
Write Combining habe ich noch aktiviert
Das System lief die Woche über stabil, ich habe jeden Abend dran gesessen (und rumgetippt oder gemaust)
Das hilft wirklich. Ich kann wenigstens arbeiten, wenn ich muss. Danke, Bill Gates für diese Option.
Heute ist er mir aber inzwischen wieder zweimal abgestürzt.
Zur Erklärung: Ich will die Karte nutzen, nicht alles was mit Beschleunigung und Verbesserung zu tun hat, nach und nach abschalten müssen!
Fragen:
1. Hab hier ne Sammlung an Minidumps. Will die einer haben (kann mittlerweile damit handeln)? Nee, ehrlich. Kennt ihr jmd., der die aufmachen kann, etwas daraus feststellen kann? Hilft das irgendwie weiter?
2. Habt Ihr schon von mehreren genau solchem Fehler mit der GF8600 GT gehört? Hilft es definitv eine neue Grafikkarte zu kaufen? Gibts andere Karten mit diesen Probs?
3. Kennt sich jmd. mit dem Asrock-Board aus? Liegt es vielleicht daran? Kann ich das Testen?
4. Hat jmd. Verbesserungsvorschläge für meine BIOS-Einträge? Bitte dazusagen ob A, bessere Stabilität oder B, bessere Leistung oder C, zum Fehlersuchen gemeint ist.
5. Was genau schaltet die Windows-Hardwarebeschleunigung-Deaktivierung in den verschiedenen Stufen ab? Kann man dadurch den Fehler logisch oder physikalisch eingrenzen?
6. Liest hier jmd. von Nvidia (www.nvidia.DE finde ich irgendwie hilflos) oder Asrock mit? Ist der Fehler dort bekannt? Und wird eventuell bereits daran gearbeitet? Oder ein auf mich bezogener Einzelfall?
7. Will mir jemand einen gebrauchten, gut funktionierenden, bereits mit Treibern ausgestatteten PC verkaufen oder tauschen? (verzweifelter Hilferuf)
Ich weiß, ist ein langer Text. Aber ihr gebt euch ja Mühe und kriegt das hin.
Grüsse
Tama
Achte auf Deine Gedanken, denn sie werden Worte. Achte auf Deine Worte, denn sie werden Gewohnheiten. Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.

Zum Abschuss hier noch ein kleiner
Sonderfall:
Kein Dateizugriff. Keine Name in der Ordnertitelleiste, der Ordnerinhalt kann nicht verschoben werden. Taskmanager geht nicht vollständig auf. 26 Prozesse 2% CPU-Auslastung.
Problembehebung durch NEUSTART
Konnte an meinen Musikdateien arbeiten - von O bis S bis ein Fehler auftrat.
134 Dateien in einen seperaten Ordner verschoben 1,18GB und
313 Dateien in den jeweils übergeordneten Ordner verschoben 2,89GB
594 leere Ordner wurden gelöscht und eine handvoll doppelte Dateien. (Sind im Papierkorb)
Kann es sein, dass die Anzahl der Zugriffe auf Elemente durch irgendetwas beschränkt wird?
Arbeitsspeicher?, temporäre Sachen (Erstellung von Recent-dateien oder -links) Registry, etc.
Zitat Händler:
das Phänomen, dass man keine Dateien löschen/verschieben/etc. kann, hatte ich hin&wieder auch schon einmal. Eine Lösung ist mir leider nicht bekannt.
[/FONT]
Tamagott ist offline   Mit Zitat antworten
Alt 07.02.2009, 17:34   #2 (permalink)
Tweaker
 

Registriert seit: 27.04.2006
Beiträge: 572

JoeDante wird schon bald berühmt werdenJoeDante wird schon bald berühmt werden

Standard AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Hmm, hast du schon mal das Mainboard nach kaputten Elkos untersucht? Also solche die "gepilzt" sind?
JoeDante ist offline   Mit Zitat antworten
Alt 07.02.2009, 17:49   #3 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Ist der Fehlerbericht von gestern Abend?
Ich lese da z.B. 23.01.09 und bei den Fehlerbeschreibungen sogar mehrmal November 2008. Treten die Fehler schon so lange auf oder ist deine BIOS Batterie leer?
Wenn auf deinem PC ein falsches Datum gespeichert ist, fehlen dir wichtige Updates und vor allem neue Signaturen für dein Anti-Viren Programm.
Schon überprüft, ob die Kiste sauber ist?
Uwe64LE ist offline   Mit Zitat antworten
Alt 08.02.2009, 18:46   #4 (permalink)
Neuling
 
Benutzerbild von Tamagott
 

Registriert seit: 07.02.2009
Beiträge: 4

Tamagott zeigte ein beschämendes Verhalten in der Vergangenheit

Pfeil AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Zitat:
Zitat von JoeDante Beitrag anzeigen
Hmm, hast du schon mal das Mainboard nach kaputten Elkos untersucht? Also solche die "gepilzt" sind?
Die Hardware wurde von meinem Händler geprüft, dieser konnte keine physikalischen Fehler feststellen.
Ich selber kann auf dem Board nicht ungewöhnliches feststellen.


Zitat:
Zitat von Uwe64LE Beitrag anzeigen
Ist der Fehlerbericht von gestern Abend?
Ich habe soviele Fehlermeldungen, dass ich nur irgendeinen Bericht genommen habe, die Meldungen sind immer einer von den beiden.
Ich habe fast täglich Abstürze.
Tamagott ist offline   Mit Zitat antworten
Alt 07.03.2009, 23:34   #5 (permalink)
Neuling
 
Benutzerbild von Tamagott
 

Registriert seit: 07.02.2009
Beiträge: 4

Tamagott zeigte ein beschämendes Verhalten in der Vergangenheit

Daumen hoch AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Tag zusammen,

Ich halt mich kurz, damit Ihr nicht soviel lesen müsst:

Für mein ausgiebig erklärtes Problem gibt es eine Lösung.

Wer mehr wissen möchte, darf sich diese gerne hier ansehen:

3DCenter Forum - Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung - ForumBase

Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung - gulli:board

Mein Benutzername darf hier gerne gelöscht werden.

Grüsse
Tamagott

- Es ist nicht Deine Schuld, wenn die Welt ist wie sie ist. Es wär nur Deine Schuld, wenn sie so bleibt. - Farin Urlaub
Tamagott ist offline   Mit Zitat antworten
Alt 08.03.2009, 01:56   #6 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Wahrscheinlich wirst du meine "Grüße" zwar sowieso nicht mehr lesen, weil du ja aufgrund unserer Inkompetenz nun lieber in anderen Foren deine unpräzise gestellten Fragen los werden willst, aber laß mich dir noch ein "du bist ein arroganter Fatzke" mit auf den Weg geben.

Die Tipps die du im 3DCenter bekommen hast, wären vielleicht hier auch noch gekommen, wenn du statt eines alten Fehlerberichtes einen aktuellen gepostet hättest. Naja, geschenkt.

Wenn du schon
Zitat:
In diesem Forum habe ich am meisten Anregungen und Hilfestellungen erhalten, daher dürft Ihr auch in den Genuss der Problemlösung kommen. Alle anderen Foren verweise ich hierher http://www.forum-3dcenter.org/vbulle.../bluesmile.gif
und
Zitat:
Wer weitere Fragen hat, einfach melden. Will ja jetzt öfter hier sein http://board.gulli.com/images/smilies/smile.gif
postest, solltest du auch konsequent sein und das nur in ein Forum schreiben. Sonst bist du unglaubwürdig.

Übrigens
Zitat:
der TS hat ne amd
(man nennt "sowas" auch prozessor)
*kopfschüttelt*
ist ja mal ein endgeiler Lösungsansatz. Viel Spaß in dem Forum.

Geändert von Uwe64LE (08.03.2009 um 09:02 Uhr) Grund: "Grußformel" geändert ;-)
Uwe64LE ist offline   Mit Zitat antworten
Alt 09.03.2009, 17:20   #7 (permalink)
Neuling
 
Benutzerbild von Tamagott
 

Registriert seit: 07.02.2009
Beiträge: 4

Tamagott zeigte ein beschämendes Verhalten in der Vergangenheit

Reden AW: Geforce 8600 GT 512 nv4_disp Endlosschleife Hardwarebeschleunigung

Tag,
ja es ist Arroganz aus meinen Worten herauszulesen...
immerhin weiß ich jetzt woran es lag, ohne auf weitere Beiträge warten zu müssen.
Wer darauf nach 3 Wochen noch hofft, kennt das System eines Forums wohl nicht: Last In - steht oben - wird als erstes gelesen und als erstes beantwortet und irgendwann garnicht mehr- Oder etwa nicht?
Aber eigentlich sollte es mehr einen enttäuschten Eindruck hinterlassen. Wäre es das einzige Forum gewesen, ... naja ich weiß ja wie es läuft. Es überrascht mich nicht.

Nix für ungut, jeder für sich tut sicher sein Bestes.

Speziell zum Fehlerbericht?
reicht die Antwort: "Es ist immer einer der beiden Meldungen." nicht?
Ich habe keine Batterie oder Datumprobleme. Das wäre mir dann sicher aufgefallen...

Und zum Satz... postest, solltest du auch konsequent sein und das nur in ein Forum schreiben. Sonst bist du unglaubwürdig. ...
Nun ich kann in mehreren Foren aktiv sein. Ich habe es auch geschafft und über 10 Foren mein Problem zu schildern.
Es wird für mich auch nicht unbedingt einfach sein, Probleme zu finden, zu denen ich Lösungen anbieten kann. Aber mal sehen, es gibt bestimmt auch leichtere Fälle als meinen
Ob ich unglaubwürdig bin, kann man im Forum dann ja an der Anzahl der Beiträge erkennen.

Und ich lese und schreibe gerne... (wie man sieht)
Tamagott ist offline   Mit Zitat antworten
Antwort

Stichworte
512, 8600, endlosschleife, geforce, geforce 8600 gt 512, hardwarebeschleunigung, nv4disp, nv4_disp


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem Bluescreen / Freeze Geforce 8600 GT Fenris11 NVIDIA GeForce Grafikkarten 4 24.05.2008 09:55
Fehlermeldung des Grafikkartentreibers: nv4_disp fallen>angel NVIDIA GeForce Grafikkarten 15 23.08.2007 13:56
Geforce 8600 und 8500er... SpyThago NVIDIA GeForce Grafikkarten 16 06.05.2007 21:19
nv4_disp.dll Blue Screen RageRG Grafikkarten und Displays allgemein 5 10.07.2006 11:49
Blue Screen! nv4_disp.dll rules4 Windows & Programme 7 11.11.2005 12:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:37 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved