TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 15.05.2007, 20:35   #1 (permalink)
Neuling
 

Registriert seit: 14.05.2007
Beiträge: 3

chrisnew befindet sich auf einem aufstrebenden Ast

Frage Vista Installation: Abbruch ganz zum Schluss... bin ratlos...

Hallo,

ich hab ein Problem mit Vista und der neuen Hardware...

hier mal die Hardware:

Asus M2N-SLI Deluxe Motherboard
AMD X2 6000+ CPU
2x Kingston HyperX 800 (2x1 GB)
ATI Radeon X850XT Grafikk PCIe
Enermax Liberty 500 Watt Netzteil
2x SATA HDD
1 DVD-RW
1 Surecom PCI WLAN

Die Installation läuft wunderbar durch bis zu dem Punkt "Abschließen der Installation".
Plötzlich (nach ca. 3 Minuten) kommt ein schwarzer Bildschirm, 15 weitere Sekunden lang bleibt dieser während die HDD noch fest arbeitet, dann startet das System automatisch neu und fragt in welchem Modus (abgesichert usw.) ich starten möchte.

Starte ich wieder normal erhalte ich die Meldung das Windows unerwartet beendet wurde und die Installation abgebrochen wird.
Ich weis nicht mehr was ich machen soll, habe schon alles Mögliche versucht...

Hier dachte ich das evtl. ein Hardware-Teil defekt ist. Also Speicher geprüft, usw.
Dann wollte ich es wissen: Habe Windows XP installiert - problemlos!

Kann es sein das das 500W Netzteil für Vista nicht auskommt?

Nur Vista will nicht, und das obwohl auf meinem Board "Vista ready" steht Wie nett von Asus. Wo heute nicht überall Vista Ready draufsteht...

Bitte helft mir, danke!
chrisnew ist offline   Mit Zitat antworten
Alt 15.05.2007, 20:53   #2 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.470

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Vista Installation: Abbruch ganz zum Schluss... bin ratlos...

Hi, also das Netzteil hat ma nix mit Vista zu tun, daran lieg es sicher nicht

was du vielleicht probieren kannst, deaktiviere im BIOS z.B. Sound, LAN und alles was du nicht brauchst... nicht übertakten sollte klar sein
Baue zusätzliche Karten, wie TV oder Sound etc mal aus und versuche dann Vista zu installieren!

Dice
ein altes Eisen. . .
DiceMaster ist offline   Mit Zitat antworten
Alt 15.05.2007, 20:57   #3 (permalink)
Tweaker
 

Registriert seit: 27.04.2006
Beiträge: 572

JoeDante wird schon bald berühmt werdenJoeDante wird schon bald berühmt werden

Standard AW: Vista Installation: Abbruch ganz zum Schluss... bin ratlos...

Ging mir genauso. Wie sich herausstellte war der Treiber der Logi MX700 Maus schuld.
Ich habe aber ein Update statt einer Neuinstallation versucht.
JoeDante ist offline   Mit Zitat antworten
Alt 15.05.2007, 21:07   #4 (permalink)
Neuling
 

Registriert seit: 14.05.2007
Beiträge: 3

chrisnew befindet sich auf einem aufstrebenden Ast

Standard AW: Vista Installation: Abbruch ganz zum Schluss... bin ratlos...

Hallo,

ja werde ich mal so versuchen.
Habe auch Update und Neuinstallationen versucht, immer dasselbe.

Evtl. will der MX Revolution (Logitech) nicht...
Habe auch schon ein Bios Update gemacht, leider erfolglos

Werde jetztmal deinen Tipp berücksichtigen und alles im Bios deaktiveren was nicht benötigt wird.
chrisnew ist offline   Mit Zitat antworten
Antwort

Stichworte
abbruch, bin, installation, ratlos, schluss, vista


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vista Installation - Bootmgr fehlt olli89 Windows & Programme 8 25.08.2008 17:47
SP1 für Windows Vista: Probleme bei der Installation? TweakPC Newsbot News 0 18.03.2008 23:01
Windows Vista Installation: alter Windows XP Bootmanager startet Vista nicht. stevie Windows & Programme 12 06.08.2007 19:34
Installation von Flash Player 9.0.28.0 unter Vista Skins69 Windows & Programme 3 10.04.2007 20:55
Windows Vista RC2: Von der Installation bis zu Benchmarks Joerg News 2 13.10.2006 11:58


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:53 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved