TweakPC



Ingress und Pokémon GO benötigen bald Android 5.0

Mittwoch, 19. Jun. 2019 13:41 - [tj] - Quelle: twitter.com

Die Mobil-AR-Spiele Ingress und Pokémon GO werden in naher Zukunft Android in Version 5.0 oder höher voraussetzen.

Ingress und Pokémon GO benötigen bald Android 5.0

Wer noch mit einem alten Android-Smartphone unterwegs ist und eines der Augmented-Reality-Spiele Ingress oder Pokémon GO spielt, muss sich in Kürze womöglich nach einem neuen Gerät umsehen.

Wie Niantic, das US-Studio hinter den beiden Spielen, nun bekannt gab, werden beide Spiele ab dem 1. Juli mindestens Android 5.0 voraussetzen. Allzu viele Spieler dürften zumindest hierzulande aber nicht von der Umstellung betroffen sein. Android 5.0 wurde im Jahr 2014 veröffentlicht und ist somit fast fünf Jahre alt. Wer jedoch ein altes Smartphone an die Kinder weitergeben hat, könnte in Bedrängnis kommen. Insbesondere bei günstigen Einstiegsgeräten von Anbietern, die keine Updates zur Verfügung stellen.

Kurz vor der Umstellung erscheint das neueste AR-Spiele aus dem Hause Niantic. Harry Potter: Wizards Unite wird weltweit am 21. Juni 2019 veröffentlicht. Auch hier dürfte die Mindestvoraussetzung Android 5.0 sein, da alle drei Spiele auf das gleiche AR-Framework zugreifen.

Ingress und Pokémon GO benötigen bald Android 5.0

Verwandte Testberichte, News, Kommentare
Forum News


ueber TweakPC: Impressum, Datenschutz Copyright 1999-2019 TweakPC, Alle Rechte vorbehalten, all rights reserved. Mit * gekennzeichnete Links sind Affiliates.