
<!DOCTYPE html><html><!--HTMLHeader--><head><title>KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC </title>
<link rel="canonical" href="https://www.tweakpc.de/news/46557/kfa2-geforce-gtx-1650-ex-plus-grafikkarte-mit-1-click-oc/" />
<link rel="stylesheet" type="text/css" href="/twpc.css">
<link rel="stylesheet" type="text/css" href="/menu_2014.css">
<link rel="alternate" href="//www.tweakpc.de/includes/rdf/tweakpc.rdf" type="application/rdf+xml" title="TweakPC News RDF Feed"/>
<link rel="alternate" href="//www.tweakpc.de/includes/atom/tweakpc.xml" type="application/atom+xml" title="TweakPC News Atom Feed" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
<meta http-equiv="pragma" content="no-cache">
<meta name="description" content="Der Grafikkartenhersteller KFA2 hat die neue GeForce GTX 1650 EX PLUS mit einer 1-Click-OC-Lösung präsentiert." />
<script type='text/javascript'><!--// <![CDATA[
    var OA_zones = {
    '600l' : 3,
    '600o' : 4,
    '600u' : 5,
    '728u' : 1,
    '728o' : 2,
    '728au' : 23,
    '300n' : 6
  }
  // ]]> --></script>
<script type='text/javascript' src='//a.tweakpc.org/rev3/www/delivery/spcjs.php?id=1&amp'></script></head><!--HTMLHeader--><body class="bodybg"><script src="/cookiechoices.js"></script>
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
      cookieChoices.showCookieConsentBar('Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklaeren Sie sich damit einverstanden, dass wir Cookies verwenden zu. Bitte beachten Sie unsere Datenschutzbestimmungen.',
					 'OK', 'Weitere Informationen', '//www.tweakpc.de/impressum/datenschutz.htm');
    });
</script>
<div id='beacon_ebe2520550' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.tweakpc.de/rev3/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.tweakpc.de%2Fnews%2F46557%2Fkfa2-geforce-gtx-1650-ex-plus-grafikkarte-mit-1-click-oc%2F&amp;cb=ebe2520550' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><div class="container_maintab"><div id="maintab"><!--maintable--><table width="980px" border="0" cellpadding="0" bordercolor="#000000" bgcolor="#000000" cellspacing="0" align="center"><tr><td><!--maintable--><!--tophead--><div id="headerbox"><a href="http://www.tweakpc.de/"><img border="0" src="/i/logo180_90.gif" height="90" alt="TweakPC" style="float: left" /></a> <div id="topado"><script type='text/javascript'><!--// <![CDATA[
  OA_show('728o');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=44dccc7'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=2&amp;n=44dccc7' /></a></noscript></div></div><div id='tpcmmenu'>
<ul>
<li><a href='/'><span>Home</span></a></li>
<li><a href='/7tage.php'><span>News</span></a></li>
<li class='has-sub'><a href='/artikel.php'><span>Testberichte</span></a>
<ul>
<li><a href='/artikel.php'><span>Neue Testberichte</span></a></li>
<li><a href='/hardware/tests/grafikkarten/'><span>Grafikkarten</span></a></li>
<li><a href='/hardware/tests/mainboards/'><span>Mainboards</span></a></li>
<li><a href='/hardware/tests/cpu/'><span>Prozessoren/CPUs</span></a></li>
<li><a href='/hardware/tests/ram/'><span>RAM/Arbeitsspeicher</span></a></li>
<li><a href='/hardware/tests/gaming_pc/'><span>Gaming-PCs</span></a></li>
<li><a href='/hardware/tests/ssd/'><span>SSDs</span></a></li>
<li><a href='/hardware/tests/sshd/'><span>SSHDs</span></a></li>
<li><a href='/hardware/tests/gehaeuse/'><span>Geh&auml;use</span></a></li>
<li><a href='/hardware/tests/netzteile/'><span>Netzteile</span></a></li>
<li><a href='/hardware/tests/headsets/'><span>Headsets</span></a></li>
<li><a href='/hardware/tests/tastatur/'><span>Tastaturen</span></a></li>
<li><a href='/hardware/tests/kuehler/'><span>K&uuml;hler</span></a></li>
<li><a href='/hardware/tests/wasserkuehlung/'><span>Wasserk&uuml;hlung</span></a></li>
<li><a href='/games/'><span>Spiele/Games</span></a></li>
<li class='last'><a href='/webweites/'><span>Testberichte im Netz</span></a></li>
</ul>
</li>
<li class='has-sub'><a target='_blank' rel='nofollow' href='https://www.youtube.com/tweakpc'><span>Videos</span></a>
</li>
<li class='has-sub'><a href=''><span>Hersteller</span></a>
<ul>
<li><a href='/hersteller/bequiet/'><span>be quiet!</span></a></li>
<li><a href='/hersteller/coolermaster/'><span>Cooler Master</span></a></li>
<li><a href='/hersteller/corsair/'><span>Corsair</span></a></li>
<li><a href='/hersteller/enermax/'><span>Enermax</span></a></li>
<li><a href='/hersteller/kioxia/'><span>Kioxia</span></a></li>
<li><a href='/hersteller/msi/'><span>MSI</span></a></li>
<li><a href='/hersteller/seasonic/'><span>Seasonic</span></a></li>
<li class='last'><a href='/hersteller/thermaltake/'><span>Thermaltake</span></a></li>
</ul>
</li>
<li class='has-sub'><a href='/forum/'><span>Community</span></a>
<ul>
<li><a href='/forum/'><span>Forum</span></a></li>
<li><a target="_blank" href='http://img.tweakpc.de/'><span>Bilder Upload</span></a></li>
<li class='last'><a target='_blank' rel='nofollow' href='https://www.facebook.com/tweakpc'><span>Facebook</span></a></li>
</ul>
</li>
</ul>
</div><!--tophead--><!--bigbanner--><div id="topadu" align="center"><script type='text/javascript'><!--// <![CDATA[
  OA_show('728u');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=0a2bbb1'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=1&amp;n=0a2bbb1' /></a></noscript></div><div><a href="http://url.tweakpc.de/3H" target="_blank" rel="nofollow"><div class="marquee"><div class="track"><div class="content">- Beschleunige deinen Rechner und optimiere deine Produktivität mit den neuen SSDs von Kioxia. - Beschleunige deinen Rechner und optimiere deine Produktivität mit den neuen SSDs von Kioxia. - Beschleunige deinen Rechner und optimiere deine Produktivität mit den neuen SSDs von Kioxia.</div></div></div></a></div><!--bigbanner--><!--2spalten_start--><table width="100%" border="0" cellspacing="0" id="2spalten" cellpadding="0"><tr><td width="125" bgcolor="#000000" valign="top"><!--2spalten_start--><!--MENU-->
<div id="lmenu">

<div>
<script type='text/javascript'><!--// <![CDATA[
  OA_show('600l');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=f72070e'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=3&amp;n=f72070e' /></a></noscript></div>
<br />
<br />
<div class="menupo">Service</div>
<a href="http://www.tweakpc.de/partner_webseiten.php">Webseiten Empfehlung</a>
<a href="http://www.tweakpc.de/links_hardware_software.php">Computer Linkliste</a>
</div>
<br/>
<div id="syndicm">
<a rel="nofollow" href="http://www.tweakpc.de/scripts/ticker/s01.php"><img title="TweakPC RSS Feeds" src="/i/rss_button_30.gif" /></a>
<a rel="nofollow" href="http://www.twitter.com/tweakpc"><img title="TweakPC @ Twitter" src="/i/twitter_button_30.gif" /></a> <br />
<a rel="nofollow" href="http://www.facebook.com/TweakPC"><img title="TweakPC @ Facebook" src="/i/facebook_button_30.gif" /></a>
</a>
</div>
<br/>
<div>
   </div>

<!--MENU-->

<!--MENU_CONTENT_TRENNER-->
	</td>
	<td bgcolor="#FFFFFF" valign="top">
		<!--MENU_CONTENT_TRENNER-->
		<!--ContentTable_start-->
		<table border="0" cellpadding="0" cellspacing="5" bordercolor="#111111" width="100%" align="center">
			<tr>
				<td valign="top">
					<!--ContentTable_start-->

<div id="container_newsmore">
		<!-- BEGIN news_text -->
			<h1><b>KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC</b></h1>
			<div class="news_info">Donnerstag, 20. Aug. 2020 18:45 - [ar] - Quelle:Pressemitteilung</div>
			<div class="news_short"><p>Der Grafikkartenhersteller KFA2 hat die neue GeForce GTX 1650 EX PLUS mit einer 1-Click-OC-Lösung präsentiert. </p></div>
			<div class="news_more"><p style="text-align: center;"><a href="https://img.tweakpc.de/image/qgy" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-1.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a></p>

<p>Die neue KFA GeForce GTX 1650 EX PLUS ist mit der Turing-GPU TU116 sowie vier Gigabyte GDDR6-Speicher ausgestattet und kann bei Bedarf einfach &uuml;bertaktet werden.</p>

<p><div style="float: right; margin: 0 0 0 15px ; width: 300px;" ><script type='text/javascript'><!--// <![CDATA[
  OA_show('300n');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=55c0862'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=6&amp;n=55c0862' /></a></noscript></div>Die 896 Shader-Einheiten des verbauten Turing-Grafikchips TU116 soll eine gute Mischung aus Leistung und Effizient bieten. Die GeForce GTX 1650 EX PLUS von KFA2 setzt auf eine Speicherbandbreite von 192 GB/s mit vier Gigabyte GDDR6-Grafikspeicher. Der TU116 taktet mit 1-605 MHz und kann mittels der hauseigenen 1-Click-OC-Technik auf 1.635 MHz &uuml;bertaktet werden. Zu den Features der neuen Grafikkarte z&auml;hlen Simultaneous Multi-Projection, Fast Sync, DirectX 12 und Nvidia G-Sync.</p>

<p>Bei der K&uuml;hll&ouml;sung setzt KFA2 auf zwei 80-mm-Axial-L&uuml;fter die einen Aluminium-K&uuml;hlk&ouml;rper mit Frischluft versorgen. Dank der speziell angepassten Rotorbl&auml;tter soll die Grafikkarte auch unter Volllast angenehm leise arbeiten. Dar&uuml;ber hinaus springen die L&uuml;fter nur bei Last an, was einen Semi-passiven Betrieb erm&ouml;glicht.</p>

<p>Die neue KFA2 GeForce GTX 1650 EX PLUS wird ab sofort f&uuml;r eine unverbindliche Preisempfehlung von 129 Euro im Handel angeboten.</p>

<p style="text-align: center;"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube-nocookie.com/embed/QrLCmAriTc0" width="560"></iframe></p>

<p style="text-align: center;"><a href="https://img.tweakpc.de/image/qgg" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-2.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a><br />
<a href="https://img.tweakpc.de/image/qgh" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-3.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a><br />
<a href="https://img.tweakpc.de/image/qgt" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-4.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a><br />
<a href="https://img.tweakpc.de/image/qgx" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-5.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a><br />
<a href="https://img.tweakpc.de/image/qt3" target="_blank"><img class="clickpic" src="https://img.tweakpc.de/images/2020/08/20/KFA2-GeForce-GTX-1650-EX-PLUS-6.png" alt="KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" title="Bild zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" /></a></p></div>
			<div class="news_komm"><a title="Kommentare zu KFA2 GeForce GTX 1650 EX PLUS: Grafikkarte mit 1-Click-OC" href="http://www.tweakpc.de/forum/news/114910-kfa2-geforce-gtx-1650-ex-plus-grafikkarte-mit-1-click-oc.html">Diese News jetzt kommentieren</a></div>
			<div class="nextprev"><a class="news_next" title="MSI Virtual Summit: Neues High-End-Notebook und Logo wird vorgestellt" href="/news/46556/msi-virtual-summit-neues-high-end-notebook-und-logo-wird-vorgestellt/">MSI Virtual Summit: Neues High...</a><a class="news_prev" title="Zotac ZBOX Mini Q: Mini-PC mit Quadro-RTX-Grafikkarte" href="/news/46558/zotac-zbox-mini-q-mini-pc-mit-quadro-rtx-grafikkarte/">Zotac ZBOX Mini Q: Mini-PC mit...</a></div>
	    <!-- END news_text -->
</div>
<img src="https://www.tweakpc.de/stx/img_46557_4361132.gif" />
<div class="clearer"></div>
<div class="tpc_trennbalken"><span>Verwandte Testberichte, News, Kommentare</span></div>
<div id="container_wnews">

<h2><a href="https://www.tweakpc.de/hardware/tests/grafikkarten/kfa2_geforce_rtx_2080_super_work_the_frames/s01.php" title="Test: KFA2 GeForce RTX 2080 Super WTF (Work the Frames)" class="goto goreview blau">Test: KFA2 GeForce RTX 2080 Super WTF (Work the Frames)</a><span class="datum"> (06.04.20)</span></h2>
<h2><a href="https://www.tweakpc.de/hardware/tests/grafikkarten/kfa2_geforce_gtx_1660_super_1-click_oc/s01.php" title="Test: KFA2 GeForce GTX 1660 SUPER [1-Click OC]" class="goto goreview blau">Test: KFA2 GeForce GTX 1660 SUPER [1-Click OC]</a><span class="datum"> (06.01.20)</span></h2>
<h2><a href="https://www.tweakpc.de/hardware/tests/grafikkarten/kfa2_geforce_rtx_2070_super_1-click_oc/s01.php" title="Test: KFA2 GeForce RTX 2070 SUPER EX [1-Click OC]" class="goto goreview blau">Test: KFA2 GeForce RTX 2070 SUPER EX [1-Click OC]</a><span class="datum"> (22.10.19)</span></h2>
<h2><a href="https://www.tweakpc.de/gewinnspiele/kfa2_geforce_gtx_1650_ex/s01.php" title="GEWINNSPIEL: KFA2 GeForce GTX 1650 EX [1-Click OC]" class="goto goreview blau">GEWINNSPIEL: KFA2 GeForce GTX 1650 EX [1-Click OC]</a><span class="datum"> (26.09.19)</span></h2>
<h2><a href="/news/44317/kfa2-geforce-gtx-1650-ex-1-click-oc-mit-custom-kuehler-fuer-170-euro/" title="KFA2 GeForce GTX 1650 EX 1-Click OC mit Custom-Kühler für 170 Euro" class="goto gonews blau">KFA2 GeForce GTX 1650 EX 1-Click OC mit Custom-Kühler für 170 Euro</a><span class="datum"> (29.04.19)</span></h2>
<h2><a href="/news/46347/msi-geforce-gtx-1650-aero-itx-4g-ocv1-neuauflage-der-kleinen-grafikkarte/" title="MSI GeForce GTX 1650 Aero ITX 4G OCV1: Neuauflage der kleinen Grafikkarte" class="goto gonews blau">MSI GeForce GTX 1650 Aero ITX 4G OCV1: Neuauflage der kleinen Grafikkarte</a><span class="datum"> (03.07.20)</span></h2>
<h2><a href="/news/45247/geforce-schnaeppchen-kfa2-geforce-rtx-2070-super-ex-fuer-nur-479-euro/" title="GeForce-Schnäppchen: KFA2 GeForce RTX 2070 SUPER EX für nur 479 Euro" class="goto gonews blau">GeForce-Schnäppchen: KFA2 GeForce RTX 2070 SUPER EX für nur 479 Euro</a><span class="datum"> (31.10.19)</span></h2>
</div>

<div class="clearer"></div>
<div class="tpc_trennbalken"><span><a href="/7tage.php" title="Hardware News">Die Neusten News</a> <img src="/images/pfeilg3d2.png"></span></div>
<div id="container_wnews">
<p>

<h2><a href="/news/46560/apple-macs-auf-arm-basis-sollen-nur-noch-signierten-code-ausfuehren/" title="Apple: Macs auf ARM-Basis sollen nur noch signierten Code ausführen" class="goto gonews blau">Apple: Macs auf ARM-Basis sollen nur noch signierten Code ausführen</a><span class="datum"> (20.08.20)</span></h2>
<h2><a href="/news/46559/microsoft-muss-ausserplanmaessige-updates-fuer-windows-verteilen/" title="Microsoft muss außerplanmäßige Updates für Windows verteilen" class="goto gonews blau">Microsoft muss außerplanmäßige Updates für Windows verteilen</a><span class="datum"> (20.08.20)</span></h2>
<h2><a href="/news/46558/zotac-zbox-mini-q-mini-pc-mit-quadro-rtx-grafikkarte/" title="Zotac ZBOX Mini Q: Mini-PC mit Quadro-RTX-Grafikkarte" class="goto gonews blau">Zotac ZBOX Mini Q: Mini-PC mit Quadro-RTX-Grafikkarte</a><span class="datum"> (20.08.20)</span></h2>
<h2><a href="/news/46556/msi-virtual-summit-neues-high-end-notebook-und-logo-wird-vorgestellt/" title="MSI Virtual Summit: Neues High-End-Notebook und Logo wird vorgestellt" class="goto gonews blau">MSI Virtual Summit: Neues High-End-Notebook und Logo wird vorgestellt</a><span class="datum"> (20.08.20)</span></h2>
<h2><a href="/news/46555/blackberry-versucht-sich-an-5g-smartphone-mit-physischer-tastatur/" title="BlackBerry versucht sich an 5G-Smartphone mit physischer Tastatur" class="goto gonews blau">BlackBerry versucht sich an 5G-Smartphone mit physischer Tastatur</a><span class="datum"> (19.08.20)</span></h2>
<h2><a href="/news/46554/sega-setzt-auf-pc-portierungen-von-spiele-klassikern/" title="Sega setzt auf PC-Portierungen von Spiele-Klassikern" class="goto gonews blau">Sega setzt auf PC-Portierungen von Spiele-Klassikern</a><span class="datum"> (19.08.20)</span></h2>
<h2><a href="/news/46553/microsoft-so-sieht-das-dashboard-der-xbox-series-x-aus/" title="Microsoft: So sieht das Dashboard der Xbox Series X aus" class="goto gonews blau">Microsoft: So sieht das Dashboard der Xbox Series X aus</a><span class="datum"> (19.08.20)</span></h2>
<h2><a href="/news/46552/samsung-galaxy-fold-z2-unschoener-knick-mitten-im-display/" title="Samsung Galaxy Fold Z2: Unschöner Knick mitten im Display?" class="goto gonews blau">Samsung Galaxy Fold Z2: Unschöner Knick mitten im Display?</a><span class="datum"> (19.08.20)</span></h2>
<h2><a href="/news/46551/android-11-mit-neuen-einschraenkungen-fuer-mehr-sicherheit/" title="Android 11 mit neuen Einschränkungen für mehr Sicherheit" class="goto gonews blau">Android 11 mit neuen Einschränkungen für mehr Sicherheit</a><span class="datum"> (19.08.20)</span></h2>
<h2><a href="/news/46550/lian-li-uni-fan-sl120-neues-schnellverbindungssystem-fuer-luefter/" title="Lian Li UNI FAN SL120: Neues Schnellverbindungssystem für Lüfter" class="goto gonews blau">Lian Li UNI FAN SL120: Neues Schnellverbindungssystem für Lüfter</a><span class="datum"> (19.08.20)</span></h2>
</p>
</div>
<!-- Navigation rechts  --><td width="10"></td><td valign="top" width="150"><div class="tpc_trennbalken"><span>Forum News</span></div><div class="liste"><span class="liste"><a href="https://www.tweakpc.de/forum/gehaeuse-luefter-and-netzteile/114877-gehaeuse-mit-luftstrom-nicht-hinten-raus.html" title="Gehäuse mit Luftstrom NICHT nach hinten raus" class="goto goforum blau">Gehäuse mit Luftstr...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/schnaeppchen/114857-24-crt-12169-berlin-steglitz-verschenken.html" title="24" CRT in 12169 Berlin - Steglitz zu verschenken" class="goto goforum blau">24" CRT in 12169 Ber...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/cpus-und-mainboards-allgemein/114823-neuling-frage.html" title="Neuling Frage" class="goto goforum blau">Neuling Frage...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/cooling-kuehler-luefter-etc/114789-usb3-ext-hdd-kuehlen.html" title="USB3 ext. HDD kühlen..." class="goto goforum blau">USB3 ext. HDD kühle...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/cooling-kuehler-luefter-etc/114773-intel-i3-2530m-luefterlos-passiv-kuehlung.html" title="Intel I3 2530m Lüfterlos Passiv Kühlung" class="goto goforum blau">Intel I3 2530m Lüft...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/ram/114753-ddr4-ram-fuer-gigabyte-z490-gaming.html" title="DDR4 RAM für Gigabyte Z490 Gaming X Board" class="goto goforum blau">DDR4 RAM für Gigaby...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/gehaeuse-luefter-and-netzteile/114713-flacher-cpu-kuehler-1151-max-32mm.html" title="Flacher CPU-Kühler 1151, bis max. 32mm, 65 TDP gesucht" class="goto goforum blau">Flacher CPU-Kühler ...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/erfahrungs-und-testberichte-usern-fuer-user/114712-chieftec-stx-01b-op-falsche-angabe.html" title="[Lesertest] Chieftec STX-01B-OP, falsche Angabe Kühlerhöhe" class="goto goforum blau">[Lesertest] Chieftec...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/netzteile/114705-straight-power-450-w-standby-0-a.html" title="Straight Power 450 W: Standby mit 0.9 W und 24 VA?" class="goto goforum blau">Straight Power 450 W...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/festplatten-und-datenspeicher/114679-usb-ssd-formatieren.html" title="USB/SSD formatieren" class="goto goforum blau">USB/SSD formatieren...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/ssd-solid-state-drives/114678-sata-gehaeuse-fuer-970-evo-plus.html" title="SATA-Gehäuse für 970 Evo Plus?" class="goto goforum blau">SATA-Gehäuse für 9...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/erfahrungs-und-testberichte-usern-fuer-user/114641-inter-tech-itx-a80-gehaeuse.html" title="[Lesertest] Inter-Tech ITX A80 Gehäuse" class="goto goforum blau">[Lesertest] Inter-Te...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/windows-and-programme/114621-win10-suchfunktion-funktioniert-nicht-mehr.html" title="Win10 - Suchfunktion funktioniert nicht mehr" class="goto goforum blau">Win10 - Suchfunktion...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/netzwerk/114616-samsung-np-rc730-s07de.html" title="samsung np-rc730-s07de" class="goto goforum blau">samsung np-rc730-s07...</a><br/></span><span class="liste"><a href="https://www.tweakpc.de/forum/suche/114604-logitech-g400s-ersatz-maus-rad.html" title="Suche Kleinteile Logitech G400s Ersatz Maus Rad..." class="goto goforum blau">Suche Kleinteile Log...</a><br/></span>[<a class="blau" href="/forum/" title="Hardware Forum" target="blank">zum Forum...</a>]<br /><br></div><td width="20"></td><!--Footer-->
</td>

<td valign="top" bgcolor="#FFFFFF" class="anzeige">

<div>

<script type='text/javascript'><!--// <![CDATA[
  OA_show('600o');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=cfc88e6'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=4&amp;n=cfc88e6' /></a></noscript>
<br/>
<br/>

<script type='text/javascript'><!--// <![CDATA[
  OA_show('600u');
// ]]> --></script><noscript><a target='_blank' href='//a.tweakpc.org/rev3/www/delivery/ck.php?n=315f3dc'><img border='0' alt='' src='//a.tweakpc.org/rev3/www/delivery/avw.php?zoneid=5&amp;n=315f3dc' /></a></noscript>

</div>
<!--ContentTable_ende-->
</td></tr></table>
</span>
<!--2spalten_ende-->
</td></tr></table>
<!--2spalten_ende-->
<div id="footline"></div>
<!--maintable-->
</td>
</td>
</tr>
</table>
<!--maintable-->
<!--deeplinks-->

<div class="centerit">

<!--Footer-->
    <div id="impressum">
    <span class="copyright">ueber TweakPC:
   <a href="/impressum/impressum.htm">Impressum</a>, <a href="/impressum/datenschutz.htm">Datenschutz</a> Copyright 1999-2020  TweakPC, Alle Rechte vorbehalten, all rights reserved. Mit * gekennzeichnete Links sind Affiliates.</span><br/>
	</div>
</div>
<!--Footer-->
<!--asection-->
</div></div>

 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-248304-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>

</body>
</html><!-- Zeit zum Aufbau der Seite: 0,1008 Sekunden --><!-- log in  -->