Einzelnen Beitrag anzeigen
Alt 07.12.2006, 07:42   #2 (permalink)
Exit
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.490

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Pentium D 930 auf Asrock 775 Dual-VSTA übertakten, wie richtig???

Bitte gewöhne Dir mal an nicht alles in einem Block zu schreiben, sondern die einzelnen Fragen dann getrennt hinzuschreiben - sonst vergisst man immer wieder etwas.

Zitat:
Ich habe ja gelesen, dass beim 930, selbst mit normalem Lüfter schon 4GHZ drin sein sollen.
Wo haste denn den Schmarn her? Wenn das so "normal" wäre, hätte es von Intel mehr als 3,8GHz Pentium Ds gegeben! Mein 930er läuft 4050MHz gerade noch so - wobei nicht die CPU instabil wird sondern er liegt dann unter Last bei etwa 75Grad! Weiterhin ist dafür schon eine deutlich höhere Core Spannung notwendig!

Zitat:
Wenn ich den RAM Takt auf DDR 667, also auf 333MHZ im BIOS stelle, so erkennt der Rechner ab circa 213 FSB einen der RAMs nicht mehr, stell ich bei der Frequenz jedoch auf AUTO, oder DDR2 533 Takt, erkennt er beide ohne Probleme, warum datt?
Könnte es vielleicht daran liegen, dass Du versuchst mit einem eher nicht so dollen Mainboard zu übertakten? Weiterhin kann es auch sein, dass die CPU oder der RAM etwas mehr Spannung dazu benötigt! Mit AUTO geht Dein Board vermutlich auf 533MHz Ramtakt runter - aber das erhöht sich wieder durch Deine übertaktung!

In Zahlen:

Ausrechnen des Multiplikators zwischen FSB und Ramtakt
333MHz (Ramtakt 667) / 200MHz (FSB) = 1,665
266MHz (Ramtakt 533) / 200MHz (FSB) = 1,33

Diesen Multiplikator kannst Du jetzt auf Deinen übertakteten FSB anrechnen und bekommst damit den nun anliegenden Ramtakt:

213MHz * 1,665 = 355MHz (710MHz)

Wie Du siehst, läuft der Ram selbst bei nur 213MHz FSB schon mit 355MHz (710) und damit schon deutlich höher als die eigentlich spezifizierten 333MHz (667). Normalerweise verkraftet das der MDT Ram eigentlich. Aber ich weiß nicht was Dein Board dazu sagt - und vielleicht macht dieses ja da schon ärger. Du solltest mal versuchen Ram - Spannung etwas anzuheben (circa 1,8-1,9 Volt).

Wenn Du den Ram auf AUTO oder 533 stellst, taktet Dein Board den Ram mit 266MHz (533) an. Damit ändert sich logischerweise der am Ende (nach der übertaktung anliegende Ramtakt).

213MHz * 1,33 = 283MHz (566MHz)

Wie Du siehst, liegt nun der Ramtakt deutlich unter den Spezifikationen, was ja Absicht ist.

Zitat:
Ab 233 erkennt der Rechner die auf DDR 667 gestellten RAMS wieder, es kommt jedoch bei dieser Einstellung sofort zu Fehlermeldungen bei Vision 95. Stelle ich hingegen den RAM Takt auf Auto, läuft Vision 95 ohne Probleme. Warum?
Nun zu Deiner 232MHz FSB Vision 95 (was auch immer das ist) Frage.

Bei 667er Rameinstellung wird dies für den MDT schon sehr knapp, denn es ergeben sich folgende Zahlen:

232MHz * 1,665 = 386MHz (772)

Bei 533er Einstellung sieht es aber noch sehr gut aus:

232MHz * 1,33 = 308MHz (616) (also noch unter der Spezifikation)

Somit sollte klar sein warum er bei 667er Einstellung und dem FSB Ärger macht.

Zitat:
Seltsam ist auch, dass ich beim den RAM-Tests mit "Everest Home Edition" niedrigere Werte ab FSB 233 bekomme...
Dazu würde ich vermuten, dass Dein Board den Ram entweder automatisch runter taktet - oder vielleicht an den Timings dreht! Aber das bekommste vermutlich nur über Tools wie CPU-Z (was bei Dir ja scheinbar net richtig geht) und ähnliche raus.

Zitat:
Komisch ist auch, dass sobald ich die CPU Clock auf 266 stell, der Rechner Windows nicht mehr ordentlich starten kann, bei Werte um die 250 startet Windows zwar, aber rebootet nach nen paar Sekunden...Netzteil zu schwach?
Du findest es komisch das er bei 266MHz net mehr bootet?? Mich wundert das ehrlich gesagt sogut wie nicht.

266MHz FSB sind mal knappe 4GHz (3990MHz). Auch wenn es genug Leute gibt, die mit ausgewählten CPUs und auch Mainboards ganz anderer Preisklassen die 4GHz überschreiten - muss das noch lange nicht heißen, dass es auch auf nem billig AsRock Board läuft. Bei mir läuft er auch mit 4,2GHz noch sauber hoch, aber ich bekomme den dann mit nem doch recht leistungsfähigen CPU Lüfter unter Last einfach nicht mehr gekühlt. Der überschreitet dann sehr oft die 82Grad Marke und taktet automatisch runter.
Und ohne massive VCore Anpassung geht dabei schonmal gar nichts.

Selbst bei 250MHz FSB (3750Mhz) so wie er jetzt gerade läuft, habe ich die VCore schon spürbar angehoben.
Power is nothing without Control!
Hauptsystem
Exit ist offline   Mit Zitat antworten