Einzelnen Beitrag anzeigen
Alt 08.01.2011, 20:27   #1 (permalink)
Profi Overclocker
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.612

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard 10°C Tempunterschied zw. MSI Afterburner und GPUz, SIW etc.

Hi Community,

ich weiss nicht ob das normal ist:

Ich starte ganz normal den Furmark. Mache einen Stabilitätstest. GPU Temperatur lasse ich unten anzeigen.

Jetzt zum Problem:
Der MSI Afterburner zeigt mir dort 67°C an (noch nicht lange laufen gelassen, angezeigt via OSD). Die Temperatur hat sich nicht eingependelt und ist noch steigend. Die Lüfter Drehzahl liegt bei ca. 40%.
Nun zeigt mir Furmark aber 10°C weniger an. Das gleiche machen auch GPUz und SIW.
Meine Grafikkarte ist eine XFX Radeon HD 5770 1GB (offenes Külergehäuse).
Kann wer das vll mal gegentesten der eine ähnliche/gleiche Karte hat ob das Problem bei mir oder in der Software zu suchen ist.

PS: Wem soll ich denn jetzt mehr trauen?

In dem Sinne
MFG

----------

Edit: Der Unterschied ist nur unter Last 10°C, im Idle nur noch 5°C

Main:
ASUS ROG MAXIMUS X FORMULA|Intel Core i9 9900k @ 5 GHz|DUAL AMD RX VEGA 64 @WATER
|Samsung 950 Pro NVMe M2 256 GB|BeQuiet DarkBase 900 Rev. 2|Corsair AX 1600i

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC|4x 2TB Curcial MX500

Profi Overclocker ist offline   Mit Zitat antworten