Einzelnen Beitrag anzeigen
Alt 10.07.2017, 01:26   #7 (permalink)
antx
Rechenknecht
 

Registriert seit: 26.02.2013
Beiträge: 76

antx befindet sich auf einem aufstrebenden Ast

Standard AW: Temperatursensor kaputt?

Zitat:
Zitat von Profi Overclocker Beitrag anzeigen
Hab mir die AiO Wakü jetzt mal angeschaut. Der Radiator ist ja schon verdammt süß

Ich denke schon, dass der hier limitieren wird. Eventuell kannst du, wenn du noch WLP da hast, mal neue drauf schmieren. Wenn die mitgelieferte schon auf dem Kühler aufgetragen war ist das meist nicht so der brüller.

Ansonsten: Die 0,13V erhöhte Vcore braucht natürlich eine Menge mehr Strom. Da sollte die CPU schon deutlich über die 130-150W gehen.

Ob du so einen Ryzen R7 kühlen kannst, sicherlich. Ob da OC drin sein wird? Vielleicht. Hängt auch vorallem von der CPU ab, die du erwischst.
Ja aber immerhin am4 ready und günstig.
Die WLP war in ner Tube. Und der Block der Pumpe war mit Folie abgeklebt, aber hab ihn danach noch mit Alkoholreiniger abgerieben.

Danke dir für die Hilfe bis hierhin, würdest du sagen das es ein Fehlkauf ist? [35 min Prime auf 4.2ghz 1.38 Vcore = 59°C CPU und Core 45°C bietet kaum Luft nach oben bei 63°C max oder?]
Noch kann ich das Ding zurück schicken und ne neue kaufen.
Ich würde das auch tun sofern du mir sagst das ich mal gute 10°C weniger haben werde unter 100€. ^^
240er version der Wakü: Enermax Wasserkühlung Liqmax II 240: Amazon.de: Computer & Zubehör

Geändert von antx (10.07.2017 um 01:47 Uhr)
antx ist offline   Mit Zitat antworten