Thema: 4in6 Tunnel
Einzelnen Beitrag anzeigen
Alt 02.06.2019, 17:12   #15 (permalink)
Dr.ButterToast
Gast
 

Beiträge: n/a

Standard AW: 4in6 Tunnel

Hallo P.O.

muss ich Socat irgendwie extra aktivieren?

Laut dem Befehl "systemctl status rc-local.service" ist der Dienst wohl aktiv. (Folgender Link half mir https://www.linuxbabe.com/linux-serv...l-with-systemd
und der vServer wurde neugestartet)
Die rc.local sieht jetzt folgendermaßen aus:
#!/bin/bash (ohne dieser Zeile lässt sich der Dienst nicht starten)
screen -dmS lalalHTTP01 usw....
screen -dmS lalalHTTPS02 usw....
exit 0

Trotzdem geht es leider nicht. Vom vServer einen Ping an meinem @homeServer über die IPv6 Adresse geht nicht (auch mit abgeschalteter Windows FW). Ich denke die FRITZ!Box sperrt ICMP Pakete?!
Aber eigentlich müsste ich ja mit einem IPv6 Client mit dem Aufruf meiner Domain z.B.: test.de zumindest auf meinen @home Server landen, weil im DNS der Domain das ja so eingetragen ist. Das geht aber auch nicht, was ich schon sehr merkwürdig finde. Sperrt da die FRITZ!Box vielleicht auch irgendwas?

Bei einem Tracert auf test.de lande ich mit einer ipv4 Adresse auf meinem vServer (DNS für IPv4 funktioniert schonmal), der vServer leitet also nicht weiter. Aufruf der test.de im Browser sagt immer noch "ERR_CONNECTION_REFUSED".
Bei einem "tracert -6 test.de" (erzwingt ipv6) kommt "Der Zielname test.de konnte nicht aufgelöst werden."

Von meinem PC komme ich per IPv6 an meinem vServer und "pingbar" ist der auch

Das ist alles irgendwie sehr sehr merkwürdig. Ich müsste doch zumindest per IPv6 mit dem Aufruf der Domain auf meinen @homeServer kommen oder ich habe einen Knoten im Kopf.

Hoffe du kannst mir helfen
  Mit Zitat antworten