Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   Audio und Video (https://www.tweakpc.de/forum/audio-und-video/)
-   -   Sound bricht in plötzliches Rauschen und Knacken aus (https://www.tweakpc.de/forum/audio-und-video/57234-sound-bricht-in-ploetzliches-rauschen-knacken.html)

Goat 15.06.2008 19:09

Sound bricht in plötzliches Rauschen und Knacken aus
 
Ich hab ne Creative Sound Blaster Live! Value (ich weiß, uralt, aber funktioniert eigentlich..). Vor kurzem hab ich mir einen neuen PC gekauft, alles neu aufgesetzt etc...gestern hab ich Splinter Cell: Chaos Theory installiert und ein wenig gespielt, und prompt im ersten Level bekomm ich plötzlich dieses Rauschen und Knacken.
Das Problem hatte ich vor Jahren schonmal, da kam's meistens bei Operation Flashpoint, dem ersten Splinter Cell und Max Payne vor, andere Spiele blieben davon verschont (genau wie jetzt, World in Conflict, Overlord, Call of Duty 4 laufen alle ohne Soundprobleme).
Ich kann mich noch erinnern, dass ich dann mal nach aktualisierten Treibern gesucht habe, und dann das Problem gelöst war. Als ich allerdings den neuen PC eingerichtet hab, wurden auch die neuesten Treiber von der Creative-Website verwendet, ist also recht seltsam.
Zu erwähnen wäre noch, dass es nur in Spielen vorkommt. Musik, Videos, etc. laufen einwandfrei.

Ich hab's mal aufgenommen und auf rapidshare hochgeladen (youtube endet immer in nem 500 Internal Server Error), ist nur um die 900 KB groß.
[URL="http://rapidshare.com/files/122639719/rauschen.mp3.html"]RapidShare: Easy Filehosting[/URL]
[wieso wird der Rapidshare-Link hier in diese Quasi-Werbung umgewandelt? =S]

Weiß einer Rat? Ist echt zum Kotzen, da läuft alles andere perfekt und dann macht einem der Sound einen Strich durch die Rechnung.


€: Mein System, zur Sicherheit:
Intel Q9450
4 GB DDR2-800 RAM
Elitegroup Geforce GTS 512
Abit IP35-E Mainboard
Win XP Pro + SP3

djs 16.06.2008 07:50

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
Für mich hört es sich nach einem Latenzproblem an.
Höchstens durch Treiber lösbar.
Oder vielleicht mal die Creative in einen anderen PCI Slot stecken.
Bus Mastering ist im BIOS aktiviert?

Dennoch ist der Realtek ALC880 auf deinem ABIT der SB live! in jeder hörbaren Hinsicht überlegen. Nutzt du den onboard Soundchip nicht? Ich habe den ALC850 auf dem Mainboard und nutze seitdem auch keine veraltete SB Live! mehr.

Kleiner Nachtrag: Die letzten aktuellen Treiber seitens Creative für die SB Live! lassen eine Lösung eher unwahrscheinlich. Vielleicht helfen Alternativtreiber, nur sind das keine auf Spiele optimierten Treiber.

Vie Erfolg bei der Lösung des Problems.

Gruß

DaKarl 16.06.2008 15:15

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
Du könntest auch mal versuchen, den PCI Latency Timer im BIOS zu verändern.
Das kann manchmal Probleme mit PCI Karten lösen - wenn man viel Glück hat ;)

Goat 16.06.2008 16:08

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
Danke erstmal für eure Antworten!

PCI-Slot wechseln hab ich schon versucht, hat nichts gebracht.

Wie schon von djs erwähnt, die Creative-Treiber bringen keine Besserung (sie machen das Ganze sogar eher schlimmer - die Windows-Standard-Treiber funktionieren besser, dh, das Rauschen kommt bei weniger Spielen vor). Die Alternativtreiber hab ich mir schon angesehen, hören sich grundsätzlich gut an, allerdings ist da eben das Problem mit der Spieleoptimierung, wäre also eher ein letzter Ausweg.

Die von euch erwähnten BIOS-Einstellungen werd ich mal suchen und ausprobieren, ob Veränderungen in der Richtung was bringen.

Zum Onboardsound: Naja, die Überlegung hab ich eigentlich auch schon gehabt, die Sound Blaster Live! ist ja doch schon verdammt alt, aber gehen Onboardchips nicht ziemlich auf den Prozessor? Außerdem scheint Mass Effect keine Realtek-Chips zu unterstützen, was mich auch davon abhält, es zu versuchen. Aber gut, eine Möglichkeit ist es.

Nochmals danke, ich melde mich wieder, wenn ich etwas mehr rumprobiert habe!

Goat 16.06.2008 19:05

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
So, bin zurück mit neuen Infos:

Die BIOS-Einstellungen hab ich nicht gefunden, auch nichts Entsprechendes (soweit ich das beurteilen konnte, die sind ja manchmal recht kryptisch benannt).

Ich hab dann einfach mal den Onboard-Sound aktiviert, also Treiber installiert etc. Das Problem ist jetzt Geschichte, der Klang überzeugt mich aber nicht wirklich, wenn ich die Musik mal lauter aufdrehe, rauschen meine Boxen jetzt. Und Mass Effect läuft zwar auch größtenteils ganz normal, aber einige Waffensounds sind jetzt ziemlich abgehakt.
Keine optimale Lösung also, aber immerhin ein Anfang. Ich denke, ich werde mir in nächster Zeit mal eine neue Soundkarte beschaffen, bis dahin lässt es sich auch mit Onboard-Sound leben =)

Goat 21.06.2008 17:59

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
So, inzwischen haut (fast) alles hin. Auch Mass Effect funktioniert jetzt problemlos, musste nur in einer .ini des Spiels einen fehlerhaften Eintrag korrigieren.

Ein Problem hab ich aber noch. Ich nutze Guitar Pro 5, ein Programm für Gitarren-Tabulaturen, dass diese mithilfe von Midi-Files ausgibt. Das war auf der Sound Blaster alles wunderbar, nur mit dem Realtek-Chip hört sich das ziemlich ********** an. Es gibt auch noch die Option, sogenannte "Real Sounds" zu verwenden, aber die hören sich auch bescheiden an und sind obendrein oft fehlerhaft, wenn die Tabs ein wenig komplizierter werden. Ist es möglich, dass ich irgendwie die Midi-Sounds verbessern kann? Oder müsste ich da eine neue Soundkarte kaufen?

djs 22.06.2008 16:09

AW: Sound bricht in plötzliches Rauschen und Knacken aus
 
Schön zu hören, das soweit alles funktioniert. Das Problem mit den unterschiedlichen Midifunktionen ist leider neben der Softwareunterstützung auch soundkartenspezifisch.
Für Musikbearbeitung und MIDI würde ich die Soundblaster Live! sogar noch weiterhin nutzen. Das sind mitunter die Vorzüge des EMU10K1. Die Onboardchips auf den Mainboards sind eher für massentaugliches Multimedia ausgelegt, als für solche Audioansprüche.

Sollte es keine Störungen mit dem gleichzeitigem Betrieb des Onboard Audio und der Creative bei den Anwendungen geben, würde ich das so belassen. MIDI über SB Live!, zocken ber onboard.

Ich hoffe, ich habe dein Anliegen richtig verstanden.
Eine andere Variante wären MIDI Produkte mit USB Unterstützung oder der Kauf einer einer M-Audio 96/24. Zum jetzigen Zeitpunkt fallen mir fast alle bekannten X-Fi aufgrund fehlender Anschlüsse für diesen Zweck aus.

Gruß


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:11 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.