TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 15.06.2008, 19:09   #1 (permalink)
Abakus
 

Registriert seit: 20.02.2006
Beiträge: 48

Goat befindet sich auf einem aufstrebenden Ast

Standard Sound bricht in plötzliches Rauschen und Knacken aus

Ich hab ne Creative Sound Blaster Live! Value (ich weiß, uralt, aber funktioniert eigentlich..). Vor kurzem hab ich mir einen neuen PC gekauft, alles neu aufgesetzt etc...gestern hab ich Splinter Cell: Chaos Theory installiert und ein wenig gespielt, und prompt im ersten Level bekomm ich plötzlich dieses Rauschen und Knacken.
Das Problem hatte ich vor Jahren schonmal, da kam's meistens bei Operation Flashpoint, dem ersten Splinter Cell und Max Payne vor, andere Spiele blieben davon verschont (genau wie jetzt, World in Conflict, Overlord, Call of Duty 4 laufen alle ohne Soundprobleme).
Ich kann mich noch erinnern, dass ich dann mal nach aktualisierten Treibern gesucht habe, und dann das Problem gelöst war. Als ich allerdings den neuen PC eingerichtet hab, wurden auch die neuesten Treiber von der Creative-Website verwendet, ist also recht seltsam.
Zu erwähnen wäre noch, dass es nur in Spielen vorkommt. Musik, Videos, etc. laufen einwandfrei.

Ich hab's mal aufgenommen und auf rapidshare hochgeladen (youtube endet immer in nem 500 Internal Server Error), ist nur um die 900 KB groß.
RapidShare: Easy Filehosting
[wieso wird der Rapidshare-Link hier in diese Quasi-Werbung umgewandelt? =S]

Weiß einer Rat? Ist echt zum Kotzen, da läuft alles andere perfekt und dann macht einem der Sound einen Strich durch die Rechnung.


€: Mein System, zur Sicherheit:
Intel Q9450
4 GB DDR2-800 RAM
Elitegroup Geforce GTS 512
Abit IP35-E Mainboard
Win XP Pro + SP3
Goat ist offline   Mit Zitat antworten
Alt 16.06.2008, 07:50   #2 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.959

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

Für mich hört es sich nach einem Latenzproblem an.
Höchstens durch Treiber lösbar.
Oder vielleicht mal die Creative in einen anderen PCI Slot stecken.
Bus Mastering ist im BIOS aktiviert?

Dennoch ist der Realtek ALC880 auf deinem ABIT der SB live! in jeder hörbaren Hinsicht überlegen. Nutzt du den onboard Soundchip nicht? Ich habe den ALC850 auf dem Mainboard und nutze seitdem auch keine veraltete SB Live! mehr.

Kleiner Nachtrag: Die letzten aktuellen Treiber seitens Creative für die SB Live! lassen eine Lösung eher unwahrscheinlich. Vielleicht helfen Alternativtreiber, nur sind das keine auf Spiele optimierten Treiber.

Vie Erfolg bei der Lösung des Problems.

Gruß

Geändert von djs (16.06.2008 um 07:57 Uhr)
djs ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Goat (16.06.2008)
Alt 16.06.2008, 15:15   #3 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.140

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

Du könntest auch mal versuchen, den PCI Latency Timer im BIOS zu verändern.
Das kann manchmal Probleme mit PCI Karten lösen - wenn man viel Glück hat
DaKarl ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Goat (16.06.2008)
Alt 16.06.2008, 16:08   #4 (permalink)
Abakus
 

Registriert seit: 20.02.2006
Beiträge: 48

Goat befindet sich auf einem aufstrebenden Ast

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

Danke erstmal für eure Antworten!

PCI-Slot wechseln hab ich schon versucht, hat nichts gebracht.

Wie schon von djs erwähnt, die Creative-Treiber bringen keine Besserung (sie machen das Ganze sogar eher schlimmer - die Windows-Standard-Treiber funktionieren besser, dh, das Rauschen kommt bei weniger Spielen vor). Die Alternativtreiber hab ich mir schon angesehen, hören sich grundsätzlich gut an, allerdings ist da eben das Problem mit der Spieleoptimierung, wäre also eher ein letzter Ausweg.

Die von euch erwähnten BIOS-Einstellungen werd ich mal suchen und ausprobieren, ob Veränderungen in der Richtung was bringen.

Zum Onboardsound: Naja, die Überlegung hab ich eigentlich auch schon gehabt, die Sound Blaster Live! ist ja doch schon verdammt alt, aber gehen Onboardchips nicht ziemlich auf den Prozessor? Außerdem scheint Mass Effect keine Realtek-Chips zu unterstützen, was mich auch davon abhält, es zu versuchen. Aber gut, eine Möglichkeit ist es.

Nochmals danke, ich melde mich wieder, wenn ich etwas mehr rumprobiert habe!
Goat ist offline   Mit Zitat antworten
Alt 16.06.2008, 19:05   #5 (permalink)
Abakus
 

Registriert seit: 20.02.2006
Beiträge: 48

Goat befindet sich auf einem aufstrebenden Ast

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

So, bin zurück mit neuen Infos:

Die BIOS-Einstellungen hab ich nicht gefunden, auch nichts Entsprechendes (soweit ich das beurteilen konnte, die sind ja manchmal recht kryptisch benannt).

Ich hab dann einfach mal den Onboard-Sound aktiviert, also Treiber installiert etc. Das Problem ist jetzt Geschichte, der Klang überzeugt mich aber nicht wirklich, wenn ich die Musik mal lauter aufdrehe, rauschen meine Boxen jetzt. Und Mass Effect läuft zwar auch größtenteils ganz normal, aber einige Waffensounds sind jetzt ziemlich abgehakt.
Keine optimale Lösung also, aber immerhin ein Anfang. Ich denke, ich werde mir in nächster Zeit mal eine neue Soundkarte beschaffen, bis dahin lässt es sich auch mit Onboard-Sound leben =)
Goat ist offline   Mit Zitat antworten
Alt 21.06.2008, 17:59   #6 (permalink)
Abakus
 

Registriert seit: 20.02.2006
Beiträge: 48

Goat befindet sich auf einem aufstrebenden Ast

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

So, inzwischen haut (fast) alles hin. Auch Mass Effect funktioniert jetzt problemlos, musste nur in einer .ini des Spiels einen fehlerhaften Eintrag korrigieren.

Ein Problem hab ich aber noch. Ich nutze Guitar Pro 5, ein Programm für Gitarren-Tabulaturen, dass diese mithilfe von Midi-Files ausgibt. Das war auf der Sound Blaster alles wunderbar, nur mit dem Realtek-Chip hört sich das ziemlich ********** an. Es gibt auch noch die Option, sogenannte "Real Sounds" zu verwenden, aber die hören sich auch bescheiden an und sind obendrein oft fehlerhaft, wenn die Tabs ein wenig komplizierter werden. Ist es möglich, dass ich irgendwie die Midi-Sounds verbessern kann? Oder müsste ich da eine neue Soundkarte kaufen?
Goat ist offline   Mit Zitat antworten
Alt 22.06.2008, 16:09   #7 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.959

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: Sound bricht in plötzliches Rauschen und Knacken aus

Schön zu hören, das soweit alles funktioniert. Das Problem mit den unterschiedlichen Midifunktionen ist leider neben der Softwareunterstützung auch soundkartenspezifisch.
Für Musikbearbeitung und MIDI würde ich die Soundblaster Live! sogar noch weiterhin nutzen. Das sind mitunter die Vorzüge des EMU10K1. Die Onboardchips auf den Mainboards sind eher für massentaugliches Multimedia ausgelegt, als für solche Audioansprüche.

Sollte es keine Störungen mit dem gleichzeitigem Betrieb des Onboard Audio und der Creative bei den Anwendungen geben, würde ich das so belassen. MIDI über SB Live!, zocken ber onboard.

Ich hoffe, ich habe dein Anliegen richtig verstanden.
Eine andere Variante wären MIDI Produkte mit USB Unterstützung oder der Kauf einer einer M-Audio 96/24. Zum jetzigen Zeitpunkt fallen mir fast alle bekannten X-Fi aufgrund fehlender Anschlüsse für diesen Zweck aus.

Gruß
djs ist offline   Mit Zitat antworten
Antwort

Stichworte
bricht, knacken, plötzliches, rauschen, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E-MU 0202 USB Rauschen Gägä Audio und Video 5 23.10.2009 11:12
Kopfhörer Toslink Rauschen Spike2341 Audio und Video 4 18.12.2008 20:01
interne Realtek HD Audio - entweder Rauschen oder überhaupt kein Sound Stefan1975 Audio und Video 1 10.03.2007 15:14
Rauschen nach gewisser Zeit winDtALkerxxl Audio und Video 3 28.04.2004 14:41
Knacken bei MP3 und Last auf PCI Bus bei Nforce2??? Holgi AMD: CPUs und Mainboards 10 14.05.2003 19:24


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:15 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved