Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   NVIDIA GeForce Grafikkarten (https://www.tweakpc.de/forum/nvidia-geforce-grafikkarten/)
-   -   Zotec GTX 1080 wird deaktiviert (Fehler 43) (https://www.tweakpc.de/forum/nvidia-geforce-grafikkarten/108366-zotec-gtx-1080-deaktiviert-fehler-43-a.html)

Instinct99 21.10.2017 04:24

Zotec GTX 1080 wird deaktiviert (Fehler 43)
 
Hallöchen zusammen,

ich hoffe, dass ich hier richtig bin.
Ich hab folgendes Problem:

Ich hab mir vor 10 Tagen eine Zotec GTX 1080 gekauft und verbaut.
Bisher war auch alles wunderbar, bis ich den Rechner heute eingeschaltet habe.
Beim booten war noch alles ok, doch als ich dann das Anmeldebild wegklicken wollte, zum einloggen, laggte es kurz, der Rechner startete neu, doch brauchte diesmal ewig und es blieben beide Monitore schwarz, bis der Anmeldebildschirm erscheint (was sich auch erst durch ausbau der Grafikkarte ändert).
Der Monitor, der über HDMI kabel an der Grafikkarte angeschlossen ist, war zwar an, blieb aber schwarz und der andere, der über DVI onboard angeschlossen ist, startete ganz normal.
Daraufhin versuchte ich es mit der Neuinstallation der GraKatreiber, doch das brachte auch nix.
Nach einigem rum probieren, habe ich die Grafikkarte ausgebaut, den Rechner gestartet, wieder heruntergefahren, Grafikkarte rein, pc an und es lief alles wieder.
Dann habe ich mir für 30min einen Stream angeguckt, wollte dann GTA 5 Spielen, doch nach 10sek. in Game, das selbe Problem wieder.
Durch aus und wieder einbau der Grafikkarte, war das Problem wieder beseitigt und ich konnte 6std. am Stück zocken.
Danach wollte ich Shadow of War zocken, nach 2 min war die Grafikkarte wieder aus.
Ist die Grafikkarte nun hin? Oder ist das Netzteil vielleicht zu schwach?

Mein System:
- Prozessor (CPU): Intel Core i7 3770 4x 3.40GHz So.1155
- Arbeitsspeicher (RAM): 16gb (4x4GB DDR3) (2 Riegel wurden erst vor 2 Monaten gekauft)
- Mainboard: ASRock H77 Pro4/MVP Intel H77 So.1155 Dual Channel DDR3 ATX Retail
- Netzteil: 550 Watt Rasurbo Real & Power Modular 80+
- DVD-Laufwerk: Samsung DVDRW SATA 22x SH-222AB
- Festplatten: 1x SSD u. 1xHDD
- Grafikkarte: Zotec GTX 1080

poiu 21.10.2017 12:50

Erstmal das Crap 20€ Netzteil entsorgen, das teil ist uralt und einfach veraltet, ich weiss nicht mehr welches genau das war die hatten so billo brauchbar und Crap, selbst wenn brauchbar damals war ist das locker 6-7 Jahre her

Und lass dir bitte nicht Schrott andrehen wir haben auf der Main gute netzteiltests
Mindestens xilence Performances a+ 530w besser x 550, oder cougar gx-s, Seasonic focus 550w...

Wenn du Pech hast killst dir übrigens mit dem alten NT das System. Die graka....usw

MD-Zeche 21.10.2017 17:50

AW: Zotec GTX 1080 wird deaktiviert (Fehler 43)
 
Denke mal auch das liegt an dem Netzteil, ist echt Müll und staune das es noch nicht gebruzelt hat.

Gesendet via TweakPC Android App

Instinct99 21.10.2017 19:38

AW: Zotec GTX 1080 wird deaktiviert (Fehler 43)
 
Also ich hab mir jetzt notgedrungen ein anderes Netzteil geholt, das hier:
[URL="http://www.saturn.de/de/product/_cooler-master-rs-600-acabb1-eu-b2-series-1942131.html?ga_query=cooler%20master%20b600"]Netzteil[/URL]

Allerdings habe ich damit genau das selbe Problem


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:53 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.