Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   NVIDIA GeForce Grafikkarten (https://www.tweakpc.de/forum/nvidia-geforce-grafikkarten/)
-   -   Keine Farbe am TV (https://www.tweakpc.de/forum/nvidia-geforce-grafikkarten/72559-keine-farbe-am-tv.html)

steffen0815 26.09.2009 09:27

Keine Farbe am TV
 
Hallo Wissende,
obwohl ein alter Hut, bin ich am verzweifeln.
WindowsXP: aktueller Stand
Grafikarte: Geforce 6200A
Monitor1: Röhre/VGA
TV: Röhre/S-Video -> Cinch -> Scart

Solang kein Treiber installiert ist, bzw. vor dem Windowsstart habe ich ein farbiges TV-Bild.
[B]Sobald ich allerdings die Nvidia-Treibe installiere ist die Farbe weg.[/B]
Ich habe die dazugehörige Treiber CD (Version E1.37) als auch die aktuellen Treiber getestet.
Habe alle möglichen Einstellungen probiert, Treiber installiert/deinstalliert und mich durch sämtliche Forenbeträge gewühlt. Natürlich PAL eingestellt, verschiedene Auflösungen ....
Meist wird im Forum auf Anschlussprobleme und umlöten des S-Video verwiesen.
Aber 1. funktionierte es mit der alten GraKa und 2. ohne Treiber habe ich Farbe.

Kann mir irgendjemand ein Richtung geben, wo das Problem liegen könnte?

Fakk-asrock 26.09.2009 09:45

AW: Keine Farbe am TV
 
Das svideo signal ist 4 polig (helligkeit farbe) das chinch nur 1. (Gemischt) also geht bei direkter adaption etwas verloren.

steffen0815 26.09.2009 10:04

AW: Keine Farbe am TV
 
Hallo,
verstehe ich zwar nicht ganz, aber wieso bekomme ich ohne Treiber Farbe?
Mit der alter GraKa ging es doch auch.

[B]Das alles müsste doch eigentlich Hardware-Probleme ausschließen?[/B]

Gruß Steffen

Fakk-asrock 26.09.2009 12:05

AW: Keine Farbe am TV
 
Meiner meinung schon, das wundert mich auch. wollte nur sagen das S-Video und Chinch (auch Composite) nicht kompatible sind.

steffen0815 26.09.2009 12:11

AW: Keine Farbe am TV
 
Hallo,
nun es ist natürlich ein "S-Video nach Composite-Adapter" zwischengeschaltet (war zur alten GraKa dazu).

[B]Es funktioniert ja auch ohne Treiber[/B]

Gruß Steffen

Fakk-asrock 26.09.2009 12:19

AW: Keine Farbe am TV
 
Achso, ja nun ergibt es sinn.
es handelt sich nicht um s-video, es sieht nur so aus. diese adapter gibt bestimmt auch RGB etc mit aus, er wird per software zwischen s-video, composite etc umgeschaltet. standartmäßig befindet er sich im chinch-modus, sobald aber der treiber aufgespielt wird wird er wohl im s-video modus sein. welcehs signal ausgegeben wird lässt sich bestimmt in den treibereinstellungen einstellen, unter tv-ausgang erzwingen etc.

steffen0815 26.09.2009 12:35

AW: Keine Farbe am TV
 
Liste der Anhänge anzeigen (Anzahl: 2)
Hallo,
beim Treiber finde ich keine Umstellungsmöglichkeit (sh. Bild)

Fakk-asrock 26.09.2009 12:41

AW: Keine Farbe am TV
 
Das stimmt, du kannst nur zwischen komponenten (3 mal chinch für die 3 Grundfarben) und s-video umschalten. hast du es mal mit anderen [neueren] treiberversionen probiert? eigentlich ist die compsite unterstützung standartmäßig bei grakas gegeben.

ansonsten kannst ud auch S-Video nutzen und per SCART am TV betrieben, das ist ohne probleme möglich und sollte vom TV auch unterstützt werden. Hat sowieso eine bessere Quali ;)

steffen0815 26.09.2009 15:06

AW: Keine Farbe am TV
 
Hallo,
also begeben wir und doch mal auf die Hardwareschiene.

Machen folgende Annahmen Sinn:
[LIST][*] Die Hosiden-Buchse wird intern ohne Treiber standardmäßig mit Composite-Video beschalten - ist also gar kein S-Video[/LIST] [LIST][*] Nach Installation des Treibers wird die Hosiden-Buchse zum S-Video.[/LIST] [LIST][*] Ein "richiger" Adapter hat eine Kondensator zwischen Y und C. Dann sollte es funktionieren.[/LIST][LIST][*] Schleift mein Adapter nur C einfach durch - gibt es ein sw-Bild.[/LIST] [LIST][*] Meine vorhergehende GraKa (Medion) bzw. der Treiber hat, wie jetzt ohne Treiber, die Hosiden-Buchse als Composite-Video beschalten.[/LIST]
Wenn das alles so stimmen würde, bräuchte ich entweder einer vernünfigen Treiber (habe schon den neuesten probiert) oder halt einen Kondensator zwischen C und Y.

Was an meinen Ausführungen ist falsch bzw. richtig?


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:11 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.