Computer Hardware Forum - TweakPC

Computer Hardware Forum - TweakPC (https://www.tweakpc.de/forum/)
-   AMD: CPUs und Mainboards (https://www.tweakpc.de/forum/amd-cpus-und-mainboards/)
-   -   Rechner schaltet ab (https://www.tweakpc.de/forum/amd-cpus-und-mainboards/70197-rechner-schaltet-ab.html)

LandoCalrissian 13.05.2009 21:39

Rechner schaltet ab
 
Hallo liebe Gemeinde, seit kurzem geht mein Rechner einfach willkürlich aus. Natürlich geht das früher oder später auf die Nerven, deshalb fing ich dann an Nachforschungen zu stellen- bis auf Vermutungen fällt mir leider nix ein.
Mein System:

AMD X2 6000+ Brisbane
Abit Fatality 32x AM2
4 GB RAM GSKILL
ATI Radeon 4780
2x Sata 2 Festplatten
1 DVD Laufwerk
Enermax 500 Watt Netzteil
Windows Vista 64 Bit

Voltage:

CPU Core: 1,51
DDR2: 2,12
DDR2 VTT: 1,06
HyperTransport 1,2
CPU VDDA 2 2,54
NB: 1,2
NB PCIE 1,07
SB 1,5
ATX 12V: 12,12
ATX 12v (4pin) 12
ATX 5v: 5,13
ATX 3,3: 3,36


Mein Rechner geht wie ich festgestellt habe nach einer Minute Prime aus. Die Cpu wird mit ca. 63 Grad angezeigt bevor der Rechner sich verabschiedet. Wie ich gelesen sollte der CPU Core Wert zwischen 1,3-1,4 betragen. Im Bios ist der kleinste einzustellende Wert 1,45.

Was meint ihr? Wird die CPU zu heiß, liegt es am Netzteil? Oder doch etwas anderes :roll:

ein_individuum 14.05.2009 11:58

AW: Rechner schaltet ab
 
Sowohl CPU als auch RAM Spannung sind relativ hoch. Kannst du im BIOS eventuell auf Normal oder Default oder so ähnlich stellen? Bei Auto übervolten viele MB's auch schon, auch wenn du nicht übertaktest, wäre aber auch mal auszuprobieren gegenüber der manuellen Justage, wenn du Normal oder Default nicht hast.

DonSchado 14.05.2009 12:24

AW: Rechner schaltet ab
 
Hast du den Rechner selbst zusammen gebaut?
Was für einen CPU Kühler verwendest du, bzw. ist der richtig montiert?

LandoCalrissian 15.05.2009 11:06

AW: Rechner schaltet ab
 
Die Einstellung auf Default im Bios ändert leider gar nix. Die RAM Spannung hab ich eingestellt, da diese vom Hersteller empfohlen wird.

Den Rechner hab ich selber zusammengebaut. Auf der CPU ist der Boxed Kühler montiert, aber nicht mit Wärmepad sondern mit Wärmepaste. Es sieht auf jeden Fall alles richtig aus....

Vielleicht werd ich zu alt dafür- der nächste Rechner wird fertig gebastelt gekauft....

ein_individuum 15.05.2009 17:05

AW: Rechner schaltet ab
 
Verstehe ich das richtig: Du hast alle Spannung, bis auf RAM auf Default?
Und betreibst auch kein OC oder ähnliches (irgnentwelche "Boost" Einstellung im BIOS)? Was für einen RAM-Teiler hast du drin.

Wie hast du die RAM-Timings eingestellt? Manuell oder auf automatisch?

Wie äußert sich das Ausschalten? Geht der Rechner direkt komplett aus (Lüfter drehen sich nicht mehr, auch der vom Netzteil nicht) oder wir einfach nur das Bild schwarz und der rechner reagiert nicht mehr. Startet der Rechner neu, oder oder oder ....?

Hab grad mal bei abit geschaut in die BIOS-History und bin auf folgendes gestoßen:
"Fixed an issue where the system sometimes over heating when an AM2 Brisbane CPU installed."

Hast du schon das aktuellest BIOS drauf? Wenn nicht aktuallisier das mal.

DiceMaster 15.05.2009 17:35

AW: Rechner schaltet ab
 
Schau doch mal ins Bios, dort sollte doch zu erkennen sein, ob der PC ab eine bestimmte Temp beim Prozessor "runterfahren" soll.. sprich, die sicherheitsabschaltung greift vielleicht!

Gruß

Dice

Uwe64LE 15.05.2009 18:49

AW: Rechner schaltet ab
 
Ich vermute mal, dass du die "Herstellerempfehlung" der RAM Spannung missverstanden hast.
Poste doch bitte mal die genaue Bezeichnung der Module oder einen Link.

Die normale Spannung für DDR2 ist 1,8 V.
Die Angabe bedeutet IMHO nur, dass der Speicher für OC bis 2,1 V getestet und frei gegeben wurde.
Wenn du den nicht übertaktest oder die Latenzen nicht verschärfst, brauchst du auch die Spannung nicht hoch setzen.

Ansonsten- wie DiceMaster schon sagt- im BIOS mal nach der Warn- und der Abschalttemperatur sehen.

LandoCalrissian 15.05.2009 20:28

AW: Rechner schaltet ab
 
Erstmal danke für die zahlreichen Antworten.
Ich habe die RAM Spannung erst hoch gesetzt als die Story anfing, sprich als der Rechner ständig aus ging- nur um festzustellen ob es eventuell an zu wenig Spannung liegt.

Der Rechner geht "richtig" aus, d. h. die Lüfter hören auf zu drehen, er startet auch nicht neu.

Ich hab jetzt mal den Kühler und die CPU sauber gemacht, ein frisches Metall Pad dazwischen gesetzt und jetzt teste ich mal ob es einen Unterschied macht.

Übrigens hatte ich vorher schon im Bios sämtliche Abschalt Einstellungen deaktiviert, nur um sicher zu gehen. Das Bios ist auch aktuell, aber erst seit vorgestern!

LandoCalrissian 17.05.2009 21:06

AW: Rechner schaltet ab
 
So Problem ist gelöst. Nachdem ich 3!!! mal Mainboards ausgestauscht und getestet hatte, hier die Lösung des Problems:

CPU wurde einfach zu heiß und somit ist der Rechner abgeschmiert.

Ich habe jetzt anstatt den Boxed Kühler den Alpenföhn Groß Clockner drauf und alles läuft wieder wie geschmiert. Da ich ein ziemlich gutes Gehäuse habe und damit eigentlich keinen Hitzestau, wundert es mich ziemlich wieso der Boxed Kühler nicht mehr ausgereicht hat. Wahrscheinlich hängt es mit dem zu hohen Vcore zusammen, der sich leider im Bios nicht runterstellen lässt.

ein_individuum 17.05.2009 22:31

AW: Rechner schaltet ab
 
Genau dass denk wird via BIOS-Update dann auch behoben....
[quote]Hab grad mal bei abit geschaut in die BIOS-History und bin auf folgendes gestoßen:
"Fixed an issue where the system sometimes over heating when an AM2 Brisbane CPU installed."[/quote]

Bislang ist noch nicht geklärt ob du nen akutelles BIOS drauf hast...

LandoCalrissian 19.05.2009 19:50

AW: Rechner schaltet ab
 
[quote=ein_individuum;621110]Genau dass denk wird via BIOS-Update dann auch behoben....


Bislang ist noch nicht geklärt ob du nen akutelles BIOS drauf hast...[/quote]

Doch- bei meiner vorletzten Antwort steht es ganz unten. Man kann trotz Bios Update Vcore nicht unter 1,45 stellen.

ein_individuum 19.05.2009 20:22

AW: Rechner schaltet ab
 
Oh, hab ich wohl überlesen...

Hm, find ich ja schon krass. Da wird auch verständlich warum Abit nichts mehr mit Mainboard zu tun haben will ;).... . Zumal der Brisbane kein Nachzügler ist wie der Core2 für'n S775.

Hast du eigentlich Cool'n'Quite aktiviert?

LandoCalrissian 23.05.2009 21:55

AW: Rechner schaltet ab
 
Yep hab ich.

ein_individuum 25.05.2009 12:29

AW: Rechner schaltet ab
 
Hm, ich hab noch mal geschaut. Also offiziell steht deine CPU auch nicht in der Support-Liste drin. Allerdings werden die 45W Brisbane seit dem letzten BIOS unterstützt. Und die haben das selbe Stepping (G2). Wird denn die CPU richtig erkannt? Also richtig beim BIOS-Post angezeigt, und nicht als Unkown oder so ähnlich?

Da du außerdem schreibst "seit kurzem", darf ich annehmen, dass du das MB schon länger hast? Und wahrscheinlich vorher auch ne andere CPU drauf hattest? Wenn ja würde ich mal nen BIOS-Hard-Reset machen. JP1 bringt bei dir wahscheinlich auch nix, das läd wahrscheinlich nur die Setup defaults, startet aber das BIOS nicht neu. Mit anderen Worten: MB komplett vom NT abtrennen, und dann für 3Min die BIOS-Batterie raus. Bei dir reicht eventuell weniger, Abit ist nicht soo hartnäckig wie Gigabyte (da mußte ich über 10min die Batterie rausnehmen, damit er ein "Full-Initial-Start" machen).


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:55 Uhr.

Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.