Einzelnen Beitrag anzeigen
Alt 11.12.2007, 20:29   #1 (permalink)
msg85
Neuling
 

Registriert seit: 11.12.2007
Beiträge: 2

msg85 befindet sich auf einem aufstrebenden Ast

Standard Vista/ATI Radeon 2600Pro kein Aero, Grafik-Leistungsbewertung wird übersprungen

Ich hab ein grosses Problem, und steh mit meinem Wissen an!
Ich habe ein Windows Vista 32 Bit, und darin die 2600er Karte mit den 7.11er Treibern installiert! Das CCC und die Einstellungen gehen alle, aber wenn ich bei WIndows die Leistungsbewertung neu fahren möchte, dann überspringt er die Grafik immer! Ist also immer auf 1.0 und es geht kein AERO und nix!
Na gut, dann hab ichs über Ausführen - cmd probiert! Unter dxdiag ist Direct 3D Nicht verfügbar und AGB Oberflächenbeschleunigung deaktiviert!
Die Manuelle Bewertung habe ich auch versucht! under cmd - winsat formal, bzw grafik unter winsat d3d, Da kommt dann immer die Fehlermeldung:
> Wird ausgeführt: WinSAT Direct3D-Bewertung v1.0.0.0 '-wddm'
Warnung: Die D3D-Bewertung kann nicht ausgeführt werden - keine Unterstützung fü
r LDDM
> Grafikleistung 0.00 F/s
> Durchsatz des Videospeichers 0.00 MB/s
> Laufzeit 00:00:01.34
> Wird ausgeführt: Bewertung der Mediendecodierung/-codierung v1.0.0.0 '-input C
:\Windows\Performance\WinSAT\winsatencode.wmv -encode C:\Windows\Performance\Win
bzw manchmal : Directx 9 wird nicht unterstützt oder Pixel Sholder 2.0 nicht unterstützt! (ES is aber VISTA mit DX 10 DRAUF!!!)
Heute wurde die Karte beim Händler ausgetauscht, hab die neue Reingesteckt! Und es änderte nix daran!
Der PC wurde auch schon 2x Komplett neu Aufgesetz -- auch keine Änderung!
Das Board ASUS Asus A7N8X-X hat auch die neueste BIOS Version Drauf!
ICH HAB KEINEN PLAN MEHR! Bitte um eure Hilfe!
Lg Matthias
msg85 ist offline   Mit Zitat antworten