Einzelnen Beitrag anzeigen
Alt 07.11.2014, 17:30   #8 (permalink)
MiesMosel
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 757

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: ASROCK AOD790GX/128M - "Bios checksum error" beim Bios-Update auf 1.90b

Zitat:
Vielen Dank, MieseMosel.
Hallo Okay-e!

Das kann ich Dir nicht genau sagen, da ich bisher nur changelogs bis zum AHCI ROM 3.0.C.2 gefunden habe. Also das, was Du gerade installiert hast. Siehe hier!

Die 3.2.1.0er Version ist ca. 1,5 bis 2 Jahre jünger (aktueller).

Ob Du es installierst oder nicht, ist Deine freie Entscheidung.
Ich gebe auch keine Garantie o.s. -> aber bei mir läuft es seit vielen Monaten mit diversen HDDs & jetzt auch der SSD problemlos & performant.

Grüße, MiMo

P.S.
Ganz unten in diesem Thread hat der ASRock Support sogar einem Nutzer ein BIOS Version L1.92A (inkl. AHCI OROM v3.2.1.0 & etwas aktuellerem RAID OROM) angefertigt.
Falls Du übrigens RAID nutzen willst, kann ich Dir das BIOS nochmals bearbeiten oder Dir sogar erklären/zeigen, wie Du es selbst machen willst.
Mir reicht jedenfalls der AHCI-Modus.

P.S.2
Das hätte ich Dir wohl doch nicht verlinken sollen, dann bekommt Du vlt. Angst, DENN der ASRock Support kann nicht mal sein eigenes BIOS bearbeiten, dass es auch läuft. Aua - ist das nicht peinlich!

Also jetzt magst Du vlt. demotiviert sein - ich kann aber sagen, dass es bei mir funktioniert.
Ich habe ja auch nicht das L1.92A-BIOS, sondern 1.90b als Basis benutzt & NUR das AMD AHCI OROM ersetzt.

PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GB +++ MSI RX 5700 XT +++ LG 34GL750 +++

Heimkino: +++ Fantec 3DFHDL +++ Denon AVR-1910 +++ Dali Oberon 5 +++ LG 37LV5590 TV +++

Geändert von MiesMosel (07.11.2014 um 22:54 Uhr)
MiesMosel ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Robert (08.11.2014)