Einzelnen Beitrag anzeigen
Alt 06.11.2020, 19:38   #6 (permalink)
RSI
PC Schrauber
 

Registriert seit: 14.12.2015
Beiträge: 138

RSI befindet sich auf einem aufstrebenden Ast

Standard AW: PC Problem -> Netzteil?

So, mal eine kleine Rückmeldung.

Ich habe mir das Netzteil, was mir poui empfohlen hat, geholt und eingebaut. Danke noch mal für den Tipp!
Erst lief alles wieder normal. Dann auf einmal, geht wieder nicht an. Also war es wohl nicht das Netzteil. Na ja, jetzt ist ein 600 Watt drin, schadet auch nicht.

Aber... mir ist dann mal so aufgefallen, dass die LED's am USB HUB alle leuchten, wenn ich den PC herunter fahre. Ich weiß nicht, ist das Standard, dass der PC noch weiterhin USB mit Strom versorgt, auch wenn man ihn runter fährt? Keine Ahnung...
Auf jeden Fall hat mich das Stutzig gemacht und ich habe das Netzteil für ein paar Minuten komplett abgeschaltet. Aber die LED's am HUB leuchteten weiter!
Dann wurde mir klar, dass ich noch eine externe 2.5" Raid-Festplatte mit eigener USB Stromversorgung am USB 3.x am PC dran hatte. Habe die also ausgesteckt und habe noch ein paar Minuten gewartet. Alle LED's am USB HUB waren jetzt aus, also kein Strom mehr auf dem USB. Danach Netzteil eingeschaltet und er schaltet wieder normal an.
Hah... jetzt lasse ich erst mal das externe USB Raid-Gehäuse vom PC weg, außer ich brauche es wirklich aktiv (für Sicherungen).

Aber meine Frage ist jetzt, ist es normal, dass beim heruntergefahrenem PC USB weiter mit Strom versorgt wird und vor allem, wenn das Netzteil abgeschaltet wird (also ganz vom Strom weg), dass USB durch ein anderes USB Gerät mit eigener USB Strom Versorgung den Strom auf das ganze USB System verteilt?
Und vor allem, dass dies das Einschalten des PC's verhindert???
Das fände ich schon sehr seltsam...

Vielleicht hat da noch jemand eine Idee zu oder jemand mit tieferen Elektronik Kenntnissen kann mir das genauer erläutern.

Gruß
Robert
RSI ist offline   Mit Zitat antworten