TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > PC läuft immer nur kurz an, dann wieder aus.

Thema: PC läuft immer nur kurz an, dann wieder aus. Auf Thema antworten
Dein Benutzername: Klicke hier, um dich anzumelden
Zufällige Frage
Titel:
  
Nachricht:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Beitragssymbole
Du kannst aus der folgenden Liste ein Symbol für deine Nachricht auswählen:
 

Zusätzliche Einstellungen
Verschiedene Einstellungen
Thema bewerten
Wenn du möchtest, kannst du dieses Thema bewerten:

Übersicht (Neuester Beitrag zuerst)
12.11.2017 12:39
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Nun hab ich das Problem gelöst. Der PC bleibt nach dem Einschalten während des Startvorgangs die ganze Zeit an.

Die Tipps mit dem Durchtauschen der RAM Riegel funktionierte nicht, ebensowenig wie das Rücksetzen vom BIOS. Den Auslöser des Probelms konnte ich zwar nicht entdecken, denn ich habe im System nur andere Hardware verbaut, nicht jedoch an den Einstellungen vom BIOS Veränderungen vorgenommen.

Gelöst wurde es, nachdem ich die Funktion Fast Boot im BIOS deaktiviert habe. Ich vermute, dass es Probleme damit gab, dass nun auf einmal an allen sechs SATA Anschlüssen vom Mainboard was dranhing und zusätzlich auch der M.2 Platz belegt war. Vermutlich bewegt sich mein Board damit gerade ziemlich an der Grenze des Machbaren. Eine wissenschaftliche Erklärung stellt das natürlich nicht dar aber da es nun gelöst ist, kann ich aufatmen.

Danke an alle Helfer und Tipps-Geber.
28.10.2017 15:43
poiu
AW: PC läuft immer nur kurz an, dann wieder aus.

Pc sollte aus sein, Stecker gezogen
10 ist etwas viel 2Minuten reicht
28.10.2017 14:06
SnakeByte
AW: PC läuft immer nur kurz an, dann wieder aus.

Genau Thomas ... Früher nannten wir es CMOS-Clear und das wird auch so im Kopf bleiben.
Beim zurück setzen der Einstellung, gibt es irgendwo auf dem Board einen kleinen Jumper (manchmal ist auch keiner mehr vorhanden, dann muss man sowas rumfliegen haben), damit überbrückst du 2 Kontakte, damit wird das UEFI zurückgesetzt. Sollte das nicht vorhanden sein, oder du dieses Jumper nicht finden solltest, dann schalte den Rechner aus und nehme einfach die Batterie für 10 min vom Board. Damit iss das BIOS auch wieder auf 0 gesetzt.
27.10.2017 00:16
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Update:

Das BIOS ist aktuell, Windows 10 64 Bit ist auf der M.2 SSD installiert und alle anderen Platten sind platt gemacht.

Das Problem besteht immer noch.

Die Versuche mit Speicher gehe ich dann morgen an.
26.10.2017 16:38
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Hab sowieso vor, ein Bios Update zu machen, damit die M.2 SSD vernünftig erkannt wird.
26.10.2017 15:09
poiu
AW: PC läuft immer nur kurz an, dann wieder aus.

Xms Profil kann so was auch verursachen, tritt das Problem denn mit 1333 auch auf?

Er meint damit BIOS uefi zurücksetzen auf werkseinstellung
26.10.2017 14:28
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Nein - ehrlich gesagt wusste ich bisher nicht, dass man die ändern sollte. Als ich vor zwei Jahren den Ram eingebaut habe, lief der anfangs nur mit 1333 MHz. Damit ich die Nennfrequenz von 1600 MHz nutzen konnte musste ich manuell in ein XMP# wechseln.

---------- Post hinzugefügt 14:28 ---------- Vorheriger Post von at 14:27 ----------

Zitat:
Zitat von SnakeByte Beitrag anzeigen
@ Philipp

Ich würde an deiner Stelle auch mal einen CMOS-Clear in betracht ziehen

Klingt wirklich so, als würde sich entweder ständig was an den Einstellungen im UEFI ändern, oder die Hardware ständig umgesteckt werden...


Was ist ein CMOS-Clear?
26.10.2017 10:06
poiu
AW: PC läuft immer nur kurz an, dann wieder aus.

hmm hast du die Timings im UEFI manuell eingegeben, das könnte die Ursache sein
26.10.2017 06:49
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Hm, okay. Ich werd mich heute Abend mal ransetzen. Muss ja laufen die...

Hardware... schaut am besten Mal auf meinem Profil vorbei. Da hab ich die Angaben zum System vollständig aufgeführt. Ich dachte, dass die Infos dazu da sind, dass man eben nicht jedes Mal die Frage nach der Hardware beantworten muss. Liege ich falsch?

---------- Post hinzugefügt 06:46 ---------- Vorheriger Post von at 06:46 ----------

Nichtsdestotrotz bin ich euch dankbar für die Hinweise. Ich werde mal durchprobieren und schreib euch, was davon geklappt hat.

---------- Post hinzugefügt 06:49 ---------- Vorheriger Post von at 06:46 ----------

Hier trotzdem noch mal alle Technischen Merkmale.

ASUS Maximus Ranger VII
Intel Core i7 4790K @ 4GHz
Corsair Vengeance LP schwarz CL9 4 x 8GB @ 1600 MHz
MSI Geforce GTX 1080Ti Lightning Z
PNY Nvidia Quadro 2000

Samsung M.2 SSD 960 Pro 1TB
WD Gold 2 x 4TB @ RAID1
Seagate Barracuda 1TB
Samsung SSD 840 Evo 250GB
OCZ SSD 64GB

3x be quiet! SilentWings 3 PWM 140mm
2x be quiet! SilentWings 2 PWM 140mm
CPU Kühler be quiet! Dark Rock Advanced C1 mit SilentWings 3 PWM 120mm (nachgerüstet)

Gehäuse und Netzteil:

Dark Base Pro 900 White Edition
Dark Power Pro 11 750W
26.10.2017 00:18
SnakeByte
AW: PC läuft immer nur kurz an, dann wieder aus.

@ Philipp

Ich würde an deiner Stelle auch mal einen CMOS-Clear in betracht ziehen

Klingt wirklich so, als würde sich entweder ständig was an den Einstellungen im UEFI ändern, oder die Hardware ständig umgesteckt werden...
25.10.2017 23:02
Stefan Payne
AW: PC läuft immer nur kurz an, dann wieder aus.

Zitat:
Zitat von Philipp Beitrag anzeigen
Kann mir jemand sagen, woran das liegt? Lediglich ein Bootproblem? Einfach mal alles platt machen und komplett neu aufsetzen?
1. was für Hardware nutzt du?

2. Nimm einfach mal den Speicher raus und steck ihn wieder rein.

UNd schau mal, ob sich was geändert hat.
25.10.2017 22:50
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Es ist ein ASUS ROG Maximus Ranger VII und 32 GB Corsair Vengeance LP DDR3 1600 MHz CL9.

---------- Post hinzugefügt 22:50 ---------- Vorheriger Post von at 22:49 ----------

Hab da im Profil übrigens ausführlich Angaben zu meinem System gemacht - können das die anderen User auch sehen?
25.10.2017 22:35
poiu
AW: PC läuft immer nur kurz an, dann wieder aus.

Da du Netzteil getasucht hast klingt das für mich nach selbst Test RAM, also das bei mInitialiseren die werte des RAM gecheckt werden -> OK Neustart

Hatte mal so ein Problem bei Intel Mainboards

Was für ei nBoard nutzt du und welchen RAM
25.10.2017 21:05
Philipp
AW: PC läuft immer nur kurz an, dann wieder aus.

Heyho,

dies ist mein erster Beitrag hier im Forum und ich war erstaunt, dass offensichtlich schon andere Leute vor mir ein ähnliches Problem haben - leider eben nur ähnlich, weshalb ich ganz genau beschreibe, was bei mir anders ist.

Mein PC hängt an einer Steckerleiste, die in der Regel aus ist. Wenn ich meinen PC starte, schalte ich diese Steckerleiste ein, dann den PC. Netzteilschalter wird NICHT benutzt.

Der PC schaltet sich ein, alle Lüfter beginnen sich zu drehen, die LEDs sind alle normal an. Nach vielleicht zwei Sekunden - zack - alles wieder aus. Dann dauert es einen kurzen Moment und der PC startet ganz normal neu, ohne, dass ich selbst irgendwas machen muss. Windows bootet.

Dies passiert unabhängig davon, ob ich den PC neu nur starte oder zuvor durch Abschalten der Steckerleiste die Stromzufuhr unterbrochen habe. Es passiert einfach immer.

Kürzlich erfolgte bei mir ein Upgrade der Hardware, vor welchem das Problem noch nicht bestand. Zu einer Neuinstallation bin ich noch nicht gekommen, ich nutze daher die alte Konfiguration:

Windows 7 auf der Evo 840 mit vorangestelltem Linux Bootmanager, der mir beim Hochfahren die Wahl des Systems überlässt.
Ubuntu 16.04 (glaub ich) auf der OCZ.

Upgrade:

GTX 970 -> GTX 1080 Ti
"nix" -> 960 Pro (M.2)
2x WD Gold 4TB (RAID 1 geplant, Einrichtung erfolgt bei Neuinstallation)
be quiet! Straight Power E9 CM 580W -> be quiet! Dark Power Pro 11 750W
LianLi PC-B25FB -> be quiet! Dark Base Pro 900 White Edition

Nach dem Einbau der besagten Teile kommt kein Bootmanager mehr und Windows startet automatisch - allerdings nach diesem ominösen "Einschalten mit Aussetzer".

Kann mir jemand sagen, woran das liegt? Lediglich ein Bootproblem? Einfach mal alles platt machen und komplett neu aufsetzen?

Danke im Voraus für Tipps und Hinweise.
16.09.2017 18:09
swatcher1
AW: PC läuft immer nur kurz an, dann wieder aus.

Hallo Odinus,

schön, dass Du etwas beitragen möchtest - aber welches Problem hier auch immer vorliegend war, nach über 5 Jahren (!) wird es obsolet sein, glaub mir...

Achso, und... hier: Deine Schaufel ^^

greetz
16.09.2017 00:29
Odinus
AW: PC läuft immer nur kurz an, dann wieder aus.

Ich habe sowas letztens gehabt als ich den RAM takt im Bios geändert habe, man muss den PC dann einfach mal paar min. da stehn lassen, der pc hat nach dem absturz mit gleichen Symptome wie bei dir 3 mal von selber, ohne das ich was drücken musste versucht neu zu booten, beim 3. mal ging er dann an und ab da trat das problem nie wieder auf
25.02.2012 11:50
Hansey
AW: PC läuft immer nur kurz an, dann wieder aus.

Habe ein ähnliches problem , nur dass lustigerweise bei mir der pc erst frisch von mir zusammengebaut wurde und auch nur sehr kurz anläuft(vllt ne halbe sekunde) und sofort wieder ausgeht, alle teile sind komplett neu, nur das gehäuse ist ein altes.
hier mal eine liste von der hardware:
1 Motherboard: GigaByte GA-P67A-D3-B3 P67 RG SA
1 Int Core i5-2500K 3300 1155 BOX
1 Alpenföhn "Groß Clockner rev.B"
1 Netzteil:CooMas GX450 450W ATX23
1 SSD 120GB 500/525 Agility3 SA3 OCZ
1 Geforce Point of View 1.2 D5 X GTX570 R
2 D3 8GB 1333-999 XMS K2 CORSAIR
und habe auch kein plan an was es liegen könnte ..
06.02.2012 16:10
Daniel
AW: PC läuft immer nur kurz an, dann wieder aus.

So habe zwar nichts über die Töne gefunden für das Mainboard (ASRock N68C-S UCC) aber dafür habe ich gesehen, das der DDR3 RAM nur für AM3 Prozesoren suportet wird.
Ich werde mir mal am WE einen DDR2 Ram holen und dann das nochmal probieren.

Ich danke aber für den Tip, mal sehn was am Samstag rauskommt ^^
05.02.2012 21:36
Legion of the Damned
AW: PC läuft immer nur kurz an, dann wieder aus.

Schau mal im Handbuch oder im Netz nach der Tonfolge für das Board deiner Tochter. Wenn es den 4 poligen Stecker erwischt hat, kann es gut sein das die CPU zu viel des guten abbekommen hat.
Der Stecker ist nämlich für die Stromversorgung der CPU vorhanden.
05.02.2012 17:43
Daniel
AW: PC läuft immer nur kurz an, dann wieder aus.

Hallo,
also ich habe auch so ein Problem für diesen Tread.

Folgendes war:
Meiner Tochter Ihr PC ging einfach aus und ich öffnete das Gehäuse und sah nach einiger Zeit das Problem, der 4polige Stecker war angeschmorrt so auch die Buchse vom Mainboard.

Ich besorgte mir nun ein neues Mainboard und ein neues Netzteil, seit dem läuft der PC nur ganz kurz nichtmal eine komplete Sekunde.

Nun habe ich einen neuen Ram-Speicher geholt da ich auf diesen getippt habe aber auch kein Erfolg. Als ich den Ram-Baustein draussen gelassen habe ist der PC gelaufen und hat seine Pieptöne abgegeben.

Ich hoffe Ihr könnt mir dabei helfen.
29.08.2006 12:54
Linus_Pauling
AW: PC läuft immer nur kurz an, dann wieder aus.

Das Problem ist behoben.
Der Kupferspacer zwischen CPU und Kühler war um ca. 1 mm verrutscht und hat das Ganze verursacht.

System läuft wieder.

Merke: Selbst wenn man denkt, alles ganz penibel gemacht zu haben, schleichen sich kleinste Fehler mit großer Wirkung trotzdem ein. Man lernt nie aus...

Danke für die Unterstützung hier!!!

Ciao Linus
29.08.2006 12:39
kanonenfutter
AW: PC läuft immer nur kurz an, dann wieder aus.

Wechsel doch ma das mobo und gib des andere zurück - sofern möglich...
28.08.2006 12:01
ChessTom
AW: PC läuft immer nur kurz an, dann wieder aus.

Das hatte ich vor zwei Wochen mit meinem Mobo auch. Ist nach dem einschalten kurz hochgelaufen und anschliessend sofort wieder ausgegangen.
Habs zur Garantieabwicklung wieder zurück gegeben.
28.08.2006 11:48
Linus_Pauling
AW: PC läuft immer nur kurz an, dann wieder aus.

Das Problem besteht auch, wenn das Mobo auf einer Pappe liegt.
28.08.2006 11:36
kanonenfutter
AW: PC läuft immer nur kurz an, dann wieder aus.

Kann es vielleicht sein, dass dein Board irgendwo am Gehäuse aufliegt, also ein Kontakt von Gehäuse und mobo-rückseite besteht??? Kann passieren wenn man keine Abstandshalter benutzt... Schau ma, dass de möglichst alle bohrungen auf deinem mobo ausnutzt um dort die Abstandshalter zu platzieren.

Vielleicht is auch des mobo im A**** - kannste das ma wechseln???

Was anderes kann ich mir net vorstellen...
Dieses Thema enthält mehr als 25 Antworten. Klicke hier, um das ganze Thema zu lesen.

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:26 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved