TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > Intel: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 1,00 durchschnittlich. Ansicht
Alt 12.05.2017, 20:12   #1 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard Asus P8H61-M LE-USB3

nabend,

bin mit diesem Board und Win 7 64 unterwegs.

Seit letzter Zeit häufen sich immer mehr folgende Probleme.

Habe die Maus hinten an USB 2 und so kommt es vor das auf einmal der Mauszeiger einfriert und auch die USB Soundkarte Roland UA-1EX ihren Dienst einstellt.

Stecke ich die Soundkarte nach vorne in die USB Anschlüsse funktioniert alles wieder.

Allerdings passierte es heute das auch vorne die Maus und die Soundkarte eingefroren sind also wieder hinten angeschlossen und es ging wieder also ein ewiges hin und her.

Auch der Anschluss nur an USB 3 brachte keine Besserung ohne ersichtliche Vorwarnung friert es unregelmässig ein!!

Treiber so weit ich es richtig im Geräte-Manager (wo auch kein gelbes Ausrufezeichen angezeigt wird) ersehe, scheinen auf dem aktuellsten Stand zu sein zu mal ja bei dem alten Board auch nicht mehr mit aktueller Treiber Unterstützung zu rechnen ist.

Roland Treiber von 2009 1.0.0.0

USB Eingabe Gerät Windows Treiber von 2006

USB-Controller von ASMedia XHCI Controller von 2015 1.16.24.0

Intel Chipset von 2010 9.2.01021

der Rest von den USB Controllern alles Windows Treiber von 2006


Hat jemand einen Tipp im Netz habe leider für mein spezielles Problem nichts gefunden!


Danke!!!!


Gruß Chabrol
Chabrol ist offline   Mit Zitat antworten
Alt 12.05.2017, 22:07   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.473

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Asus P8H61-M LE-USB3

Servus welchen ASMedia Chip hast du den drinne?

Evtl. gibt es einen neuen Treiber z.B. hier:

USB-3.0/1-Treiber: Download aller wichtigen Host-Controller-Treiber für Windows XP/7/8/10

Ansonsten würde ich nach der Steckorgie erstmal alle USB Geräte welche Probleme machen aus dem System entfernen z.B. mit USBDeview.

View any installed/connected USB device on your system
Meine Facebookseite mit div. Inhalten rund um das Thema Hardware aber auch mit bebilderten Anleitungen zum aufrüsten etc.

https://www.facebook.com/PCWaibel

Anregungen oder Kommentare? Immer her damit.
Tweak-IT ist offline   Mit Zitat antworten
Alt 12.05.2017, 22:20   #3 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard AW: Asus P8H61-M LE-USB3

"""Servus welchen ASMedia Chip hast du den drinne?"""

Nun hier wird er als ASMedia XHCI Controller angezeigt ....allerdings gibt die von Dir empfohlene Host Controller Site ja sowieso nur ein ASMedia Paket aus so das ich davon ausgehe das mein Chip dabei ist?!

Dieses USBDeview was macht das genau und wie muss ich es händlen bzw. besteht die Gefahr mit dem Programm was falsch zu machen??

Danke Dir!!!!



Gruß
Chabrol ist offline   Mit Zitat antworten
Alt 13.05.2017, 23:21   #4 (permalink)
Stickstoff Junkie
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.473

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Asus P8H61-M LE-USB3

Mit USBDeview kannst du unter anderem USB Geräte aus dem System löschen.

Das ist sinnvoll wenn es Probleme gab durch das umstecken von div. Geräten z.B.

Für Windows sieht es nach dem löschen so aus als wäre das Gerät nie eingesteckt gewesen und es installiert die Treiber neu bei dem nächsten einstecken.
Tweak-IT ist offline   Mit Zitat antworten
Alt 18.05.2017, 17:54   #5 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard AW: Asus P8H61-M LE-USB3

Bin hier echt am verzweifeln muss ich jetzt wirklich den Computer wegschmeissen??

Habe gerade eine Soundkarte eingebaut (also um von USB weg zukommen!) leider keine Besserung.

Es muss doch irgendein Grund vorliegen warum es jetzt (nach 5-6 Jahren Nutzung) diese Probleme auftauchen vorher lief jahrelang alles geschmeidigt!!

Und ich habe keinerlei Änderung am System (auch Harwaremässig) vorgenommen.

Was könnte es denn noch sein?? (es muss ja irgendwas mit USB zu tun haben).

Gibt es hier niemanden der selbiges Board benutzt und ähnliche Erfahrungen gemacht hat und dann evt. eine passende Lösung parat hat!?!

Danke!!!


Gruß
Chabrol ist offline   Mit Zitat antworten
Alt 18.05.2017, 21:32   #6 (permalink)
Stickstoff Junkie
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.473

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Asus P8H61-M LE-USB3

Was noch sein könnte ist das ein Programm z.B. des Herstellers ein Update gefahren hat oder hast du evtl. über Windowsupdate neue Treiber geladen?
Tweak-IT ist offline   Mit Zitat antworten
Alt 19.05.2017, 17:08   #7 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard AW: Asus P8H61-M LE-USB3

jepp, habe heute Nacht mal alles komplett (Windows) geupdatet leider ohne Erfolg das Problem bleibt bestehen!

Es ist ja so, das es ganz unerwartet unregelmässig auftritt, oft beginnt es so, das der Mauszeiger ganz kurz einfriert/hängt aber dann geht es doch weiter nur wenn er dann ganz einfriert schaltet auch die USB Soundkarte aus, durch umstecken von hinten nach vorne hat man dann in der Regel wieder eine gewisse Zeit Ruhe ansonsten muss ich den PC komplett neu starten und es klappt wieder eine gewisse Zeit.

Aber es ist ja keine Lösung für die Zukunft weil es passiert auf jedenfall mind. 1mal in 24 Std. wo ich das Teil benutze!!

Bin sogar soweit den PS/2 Anschluß für eine UraltMaus aus zu probieren nur hat dieses Board leider einen PS/2 Kombianschluß also müsste ich dann eine UBS Tastatur anschließen mit sehr wahrscheinlich selbigen Problem wie bei Maus aber das kann/darf in 2017!! doch nicht die Lösung sein!?!

Ganz davon abgesehen müsste ich erst mal schauen ob ich überhaupt noch so eine UraltMaus besitze?

Bleibt dann also nur noch wenn das Problem nicht gelöst werden kann den Kauf eines neuen Computer...........Puhhhhhhhh!!


Danke!!!


Gruß Chabrol
Chabrol ist offline   Mit Zitat antworten
Alt 19.05.2017, 22:15   #8 (permalink)
Stickstoff Junkie
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.473

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Asus P8H61-M LE-USB3

Was aber auch sein könnte ist das die CPU "hängt" oder genauer hinterherhinkt.

Wie schauts den aus mit den üblichen Verdächten also Temperatur oder Taktung usw.?

Der Einbau einer USB Schnittstellenkarte könnte eine Möglichkeit sein.
Tweak-IT ist offline   Mit Zitat antworten
Alt 19.05.2017, 22:54   #9 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard AW: Asus P8H61-M LE-USB3

Ach, mein lieber hier ist ja nur eine betagte Celeron CPU drin Temp. alles im grünen Bereich CPU bei ca.36 Grad+- Platten bei 35 Grad+- habe jetzt mal die Soundkarte abgehängt und werde jetzt schauen ob dann wieder was einfriert (vor gut einer Std. war es mal wieder soweit diesmal nicht die Maus zu erst sondern KrachBumm die Soundkarte stumm und dann die Maus.

Habe heute auch Driver Easy entdeckt und mal scannen lassen war einiges von Intel dabei und auch USB Zeug das aktualisiert wurde und ich freute mich schon doch dann passierte das mit der Soundkarte!!

Auf jedenfall Danke das Du mir mit Rat zur Seite stehst mal schauen wie´s aus geht!?!

Sollte alles ohne Soundkarte mal 1-2 Tage ohne Probs laufen hätten wir das Problem gefunden und das mit der USB Schnittstellenkarte ist eine gute Idee (hättest Du für den Fall der Fälle da einen Vorschlag welchen ich nehmen könnte!?!).

Leider gibt es scheinbar keine neuen Treiber für die Soundkarte 1.0.0 und das war´s!

Danke!!


Gruß Chabrol
Chabrol ist offline   Mit Zitat antworten
Alt 20.05.2017, 16:06   #10 (permalink)
Stickstoff Junkie
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.473

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Asus P8H61-M LE-USB3

Ich habe mal geschaut nach USB 3.0 Schnittstellenkarten diese hier wäre meine Empfehlung:

Delock 4-Port USB 3.0 Preise | TweakPC Deutschland

Ein Chipsatz welcher eine gute Kompatibilität aufweist und unter Windows 7 keine extra Treiber benötigt Hersteller ist VIA.

Ebenso genug Anschlüsse 3 normale USB Anschlüsse außen sowie ein interner.

Dann der Preis für knapp 20€ in Ordnung.
Tweak-IT ist offline   Mit Zitat antworten
Alt 22.05.2017, 17:56   #11 (permalink)
Tweaker
 

Registriert seit: 08.12.2003
Beiträge: 484

Chabrol befindet sich auf einem aufstrebenden Ast

Standard AW: Asus P8H61-M LE-USB3

Ich danke Dir seit 3 Tagen läuft alles einigermaßen gut habe hier noch eine alte USB 2 Karte für PCI gefunden da hängt jetzt die Maus draus und Sound nehme ich vom Board eigenen Chip bis auf ab und an ein paar Hänger des Mauszeiger (denke mal das es passiert wenn im Hintergrund CPU mächtig was abgeht) läuft alles gut also bis jetzt friert nichts mehr ein so das ich auch nichts mehr umstecken muss hoffe das es erstmal so bleibt!?!

DankeDir!!



Gruß Chabrol
Chabrol ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Tweak-IT (22.05.2017)
Antwort

Stichworte
asus, asus p8h61-m le-usb3, leusb3, p8h61m


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Win 7 64bit BIOS Einstellungen Asus P8H61 Chabrol Windows & Programme 0 04.08.2012 20:30
Asus P8H61-M LE REV 3.0 Chabrol CPUs und Mainboards allgemein 3 30.12.2011 21:53
Welcher Ram für Asus M4A89GTD PRO/USB3 theon RAM 17 29.11.2011 22:19
Asus M4A89GTD PRO/USB3 Mainboard Sockel AMD AM3 DDR3 Speicher ATX rusher 29 CPUs und Mainboards allgemein 2 26.09.2011 18:45
Frage zu Asus M4A88TD-V Evo/USB3 880G AM3 ATX Dirk76 CPUs und Mainboards allgemein 2 02.07.2011 22:55


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:34 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved